Problem With Page Sequencing In Word 2010 Documents


Tom Behler
 

Hello, everyone.



I have been noticing a strange problem lately with page sequencing in Word
2010 documents.



Many times, but not always: When I open a document, the pages seem to be
displayed next to each other in two-page groupings, as they would be if they
were in a printed book. In other words, I will see pages 1 and 2, followed
by 3 and 4, etc.



Once again, this does not always happen, but is happening more and more
often for me.



I can temporarily solve the problem by switching the document view to draft
mode, but this is a bit of a pain to have to do every time I experience this
issue.



How can I permanently configure Word 2010 to display document pages in the
usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150922/f78f940d/attachment.html>


Adrian Spratt
 

Would control-alt-p for print view fix it?

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via Jfw
Sent: Tuesday, September 22, 2015 1:09 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: Problem With Page Sequencing In Word 2010 Documents

Hello, everyone.



I have been noticing a strange problem lately with page sequencing in Word
2010 documents.



Many times, but not always: When I open a document, the pages seem to be
displayed next to each other in two-page groupings, as they would be if they
were in a printed book. In other words, I will see pages 1 and 2, followed
by 3 and 4, etc.



Once again, this does not always happen, but is happening more and more
often for me.



I can temporarily solve the problem by switching the document view to draft
mode, but this is a bit of a pain to have to do every time I experience this
issue.



How can I permanently configure Word 2010 to display document pages in the
usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150922/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Ann Byrne
 

Go to the status bar with f6. There is a zoom setting that says something about two pages. That needs to be set to one page. I don't have Office on this machine so can't give you more than that.

At 12:08 PM 9/22/2015, you wrote:
Hello, everyone.



I have been noticing a strange problem lately with page sequencing in Word
2010 documents.



Many times, but not always: When I open a document, the pages seem to be
displayed next to each other in two-page groupings, as they would be if they
were in a printed book. In other words, I will see pages 1 and 2, followed
by 3 and 4, etc.



Once again, this does not always happen, but is happening more and more
often for me.



I can temporarily solve the problem by switching the document view to draft
mode, but this is a bit of a pain to have to do every time I experience this
issue.



How can I permanently configure Word 2010 to display document pages in the
usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150922/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Tom Behler
 

Ann:

Someone has suggested that I configure Word 2010 to always open documents in
draft view mode.

Are you saying that this might not be necessary if I adjust the zoom page
view setting?

Thanks!

Tom Behler

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne via
Jfw
Sent: Tuesday, September 22, 2015 3:09 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: Re: Problem With Page Sequencing In Word 2010 Documents

Go to the status bar with f6. There is a zoom setting that says something
about two pages. That needs to be set to one page. I don't have Office on
this machine so can't give you more than that.
At 12:08 PM 9/22/2015, you wrote:
Hello, everyone.



I have been noticing a strange problem lately with page sequencing in Word
2010 documents.



Many times, but not always: When I open a document, the pages seem to be
displayed next to each other in two-page groupings, as they would be if
they
were in a printed book. In other words, I will see pages 1 and 2, followed
by 3 and 4, etc.



Once again, this does not always happen, but is happening more and more
often for me.



I can temporarily solve the problem by switching the document view to draft
mode, but this is a bit of a pain to have to do every time I experience
this
issue.



How can I permanently configure Word 2010 to display document pages in the
usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150
922/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Tom Behler
 

Adrian:

I don't know if this would fix the issue or not.

Others have suggested permanently setting word to open documents in draft
view, or setting the zoom function to a one-page view.

I think I'll try these strategies first, and if they don't work, I'll try
adjusting the print view, as you suggest.

Tom Behler

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
via Jfw
Sent: Tuesday, September 22, 2015 1:49 PM
To: The Jaws for Windows support list.
Cc: Adrian Spratt
Subject: RE: Problem With Page Sequencing In Word 2010 Documents

Would control-alt-p for print view fix it?

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Tuesday, September 22, 2015 1:09 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: Problem With Page Sequencing In Word 2010 Documents

Hello, everyone.



I have been noticing a strange problem lately with page sequencing in Word
2010 documents.



Many times, but not always: When I open a document, the pages seem to be
displayed next to each other in two-page groupings, as they would be if they
were in a printed book. In other words, I will see pages 1 and 2, followed
by 3 and 4, etc.



Once again, this does not always happen, but is happening more and more
often for me.



I can temporarily solve the problem by switching the document view to draft
mode, but this is a bit of a pain to have to do every time I experience this
issue.



How can I permanently configure Word 2010 to display document pages in the
usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201509
22/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Ann Byrne
 

Yes. I believe I remember the zoom setting somehow includes two pages or one page. On the status line,. It makes your life a lot easier to set it to one page. I prefer to work in print view, not draft view.

At 06:15 PM 9/22/2015, you wrote:
Ann:

Someone has suggested that I configure Word 2010 to always open documents in
draft view mode.

Are you saying that this might not be necessary if I adjust the zoom page
view setting?

Thanks!

Tom Behler


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne via
Jfw
Sent: Tuesday, September 22, 2015 3:09 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: Re: Problem With Page Sequencing In Word 2010 Documents

Go to the status bar with f6. There is a zoom setting that says something
about two pages. That needs to be set to one page. I don't have Office on
this machine so can't give you more than that.
At 12:08 PM 9/22/2015, you wrote:
Hello, everyone.



I have been noticing a strange problem lately with page sequencing in Word
2010 documents.



Many times, but not always: When I open a document, the pages seem to be
displayed next to each other in two-page groupings, as they would be if
they
were in a printed book. In other words, I will see pages 1 and 2, followed
by 3 and 4, etc.



Once again, this does not always happen, but is happening more and more
often for me.



I can temporarily solve the problem by switching the document view to draft
mode, but this is a bit of a pain to have to do every time I experience
this
issue.



How can I permanently configure Word 2010 to display document pages in the
usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150
922/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Tom Behler
 

Ok, Ann.

Thanks.

I'm going to try this approach out when I get the chance here.

Then, if all else fails, I'll try to permanently set Word to read in Draft
mode as a few others have suggested.

Thanks to all for the helpful suggestions.

I truly appreciate this list.

Dr. Tom Behler from Michigan

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne via
Jfw
Sent: Tuesday, September 22, 2015 9:19 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: RE: Problem With Page Sequencing In Word 2010 Documents

Yes. I believe I remember the zoom setting somehow includes two pages or
one page. On the status line,. It makes your life a lot easier to set it
to one page. I prefer to work in print view, not draft view.
At 06:15 PM 9/22/2015, you wrote:
Ann:

Someone has suggested that I configure Word 2010 to always open
documents in draft view mode.

Are you saying that this might not be necessary if I adjust the zoom
page view setting?

Thanks!

Tom Behler


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne
via Jfw
Sent: Tuesday, September 22, 2015 3:09 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: Re: Problem With Page Sequencing In Word 2010 Documents

Go to the status bar with f6. There is a zoom setting that says
something about two pages. That needs to be set to one page. I don't
have Office on this machine so can't give you more than that.
At 12:08 PM 9/22/2015, you wrote:
Hello, everyone.



I have been noticing a strange problem lately with page sequencing in
Word
2010 documents.



Many times, but not always: When I open a document, the pages seem
to be displayed next to each other in two-page groupings, as they
would be if
they
were in a printed book. In other words, I will see pages 1 and 2,
followed by 3 and 4, etc.



Once again, this does not always happen, but is happening more and
more often for me.



I can temporarily solve the problem by switching the document view to
draft mode, but this is a bit of a pain to have to do every time I
experience
this
issue.



How can I permanently configure Word 2010 to display document pages
in the usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments
/20150
922/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Adrian Spratt
 

Tom, I would go with Ann's suggestion, which sounds the most appropriate.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via Jfw
Sent: Tuesday, September 22, 2015 8:03 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: RE: Problem With Page Sequencing In Word 2010 Documents

Adrian:

I don't know if this would fix the issue or not.

Others have suggested permanently setting word to open documents in draft
view, or setting the zoom function to a one-page view.

I think I'll try these strategies first, and if they don't work, I'll try
adjusting the print view, as you suggest.

Tom Behler


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
via Jfw
Sent: Tuesday, September 22, 2015 1:49 PM
To: The Jaws for Windows support list.
Cc: Adrian Spratt
Subject: RE: Problem With Page Sequencing In Word 2010 Documents

Would control-alt-p for print view fix it?

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Tuesday, September 22, 2015 1:09 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: Problem With Page Sequencing In Word 2010 Documents

Hello, everyone.



I have been noticing a strange problem lately with page sequencing in Word
2010 documents.



Many times, but not always: When I open a document, the pages seem to be
displayed next to each other in two-page groupings, as they would be if they
were in a printed book. In other words, I will see pages 1 and 2, followed
by 3 and 4, etc.



Once again, this does not always happen, but is happening more and more
often for me.



I can temporarily solve the problem by switching the document view to draft
mode, but this is a bit of a pain to have to do every time I experience this
issue.



How can I permanently configure Word 2010 to display document pages in the
usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201509
22/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Adrian Spratt
 

Tom, I'd really encourage you to adopt Ann's suggestion, then go into print mode. In print mode, you are shown exactly how the document will appear.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via Jfw
Sent: Tuesday, September 22, 2015 9:48 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: RE: Problem With Page Sequencing In Word 2010 Documents

Ok, Ann.

Thanks.

I'm going to try this approach out when I get the chance here.

Then, if all else fails, I'll try to permanently set Word to read in Draft
mode as a few others have suggested.

Thanks to all for the helpful suggestions.

I truly appreciate this list.

Dr. Tom Behler from Michigan


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne via
Jfw
Sent: Tuesday, September 22, 2015 9:19 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: RE: Problem With Page Sequencing In Word 2010 Documents

Yes. I believe I remember the zoom setting somehow includes two pages or
one page. On the status line,. It makes your life a lot easier to set it
to one page. I prefer to work in print view, not draft view.
At 06:15 PM 9/22/2015, you wrote:
Ann:

Someone has suggested that I configure Word 2010 to always open
documents in draft view mode.

Are you saying that this might not be necessary if I adjust the zoom
page view setting?

Thanks!

Tom Behler


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne
via Jfw
Sent: Tuesday, September 22, 2015 3:09 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: Re: Problem With Page Sequencing In Word 2010 Documents

Go to the status bar with f6. There is a zoom setting that says
something about two pages. That needs to be set to one page. I don't
have Office on this machine so can't give you more than that.
At 12:08 PM 9/22/2015, you wrote:
Hello, everyone.



I have been noticing a strange problem lately with page sequencing in
Word
2010 documents.



Many times, but not always: When I open a document, the pages seem
to be displayed next to each other in two-page groupings, as they
would be if
they
were in a printed book. In other words, I will see pages 1 and 2,
followed by 3 and 4, etc.



Once again, this does not always happen, but is happening more and
more often for me.



I can temporarily solve the problem by switching the document view to
draft mode, but this is a bit of a pain to have to do every time I
experience
this
issue.



How can I permanently configure Word 2010 to display document pages
in the usual vertical sequential manner again?



Am using Jaws 16 with Windows 7 here.

Thank you!



Dr. Tom Behler from Michigan



-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments
/20150
922/f78f940d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com