Volume for YouTube in IE


Adrian Spratt
 

Hi. In the past week or two, I no longer get sound on YouTube when using IE11. I do get sound on YouTube with Firefox, but I'm experiencing problems with FF and want to keep IE as my default. Any ideas? Here's what I can add.

In Firefox, JAWS detects You tube's volume slider. It does not do so when I have IE11 loaded.

With YouTube running on IE, I open the "Adjust system volume" dialog and tab over until IE is verbalized. The volume level is at 72%. The next tab takes me to a button that says "unmute," implying volume is muted in IE. I press enter, the dialog disappears, but still no sound. (all the while I have a lengthy item playing in YouTube.)

Sound is working in every other application.

So, again, any ideas?


Bill White <billwhite92701@...>
 

Sounds as if something has happened to your Flash Player used with IE11.
Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Adrian Spratt via Jfw" <jfw@lists.the-jdh.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Cc: "Adrian Spratt" <Adrian@AdrianSpratt.com>
Sent: Tuesday, August 25, 2015 5:45 AM
Subject: Volume for YouTube in IE


Hi. In the past week or two, I no longer get sound on YouTube when using IE11. I do get sound on YouTube with Firefox, but I'm experiencing problems with FF and want to keep IE as my default. Any ideas? Here's what I can add.

In Firefox, JAWS detects You tube's volume slider. It does not do so when I have IE11 loaded.

With YouTube running on IE, I open the "Adjust system volume" dialog and tab over until IE is verbalized. The volume level is at 72%. The next tab takes me to a button that says "unmute," implying volume is muted in IE. I press enter, the dialog disappears, but still no sound. (all the while I have a lengthy item playing in YouTube.)

Sound is working in every other application.

So, again, any ideas?

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12148 (20150825) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12148 (20150825) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Mario
 

could the volume in the youtube player be muted? usually, there is a button that's labeled mute for when the video is playing. it might be changed to unmute set by the author, in which you'd have to change it back to mute, so the audio portion plays. also it might be that the video does not have any audio, hence a silent video.

On 8/25/2015 8:45 AM, Adrian Spratt via Jfw wrote:
Hi. In the past week or two, I no longer get sound on YouTube when using IE11. I do get sound on YouTube with Firefox, but I'm experiencing problems with FF and want to keep IE as my default. Any ideas? Here's what I can add.

In Firefox, JAWS detects You tube's volume slider. It does not do so when I have IE11 loaded.

With YouTube running on IE, I open the "Adjust system volume" dialog and tab over until IE is verbalized. The volume level is at 72%. The next tab takes me to a button that says "unmute," implying volume is muted in IE. I press enter, the dialog disappears, but still no sound. (all the while I have a lengthy item playing in YouTube.)

Sound is working in every other application.

So, again, any ideas?

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Bill White <billwhite92701@...>
 

Hi again, Adrian. Another thing to check is to open Internet Explorer. Then go into Quick Settings with JawsKey plus the letter V as in Victor, arrow down to General Options. About six or seven options down, you will find one which says:
Recognize Flash Movies.

This should be checked. This is done with the Space Bar. Once this is checked, Tab to OK and press Enter.
Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Adrian Spratt via Jfw" <jfw@lists.the-jdh.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Cc: "Adrian Spratt" <Adrian@AdrianSpratt.com>
Sent: Tuesday, August 25, 2015 5:45 AM
Subject: Volume for YouTube in IE


Hi. In the past week or two, I no longer get sound on YouTube when using IE11. I do get sound on YouTube with Firefox, but I'm experiencing problems with FF and want to keep IE as my default. Any ideas? Here's what I can add.

In Firefox, JAWS detects You tube's volume slider. It does not do so when I have IE11 loaded.

With YouTube running on IE, I open the "Adjust system volume" dialog and tab over until IE is verbalized. The volume level is at 72%. The next tab takes me to a button that says "unmute," implying volume is muted in IE. I press enter, the dialog disappears, but still no sound. (all the while I have a lengthy item playing in YouTube.)

Sound is working in every other application.

So, again, any ideas?

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12148 (20150825) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12148 (20150825) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Carolyn Arnold <4carolyna@...>
 

You know, back when I had IE 8, Google used to keep warning me that the
browser would not be net capable in the near future, kept trying to get me
to update. Now that I have 11, I do have a bit of a harder time with Youtube
stuff. I think that is pretty strange.

Best from,

Carolyn

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
via Jfw
Sent: Tuesday, August 25, 2015 8:46 AM
To: The Jaws for Windows support list. <jfw@lists.the-jdh.com>
Cc: Adrian Spratt <Adrian@AdrianSpratt.com>
Subject: Volume for YouTube in IE

Hi. In the past week or two, I no longer get sound on YouTube when using
IE11. I do get sound on YouTube with Firefox, but I'm experiencing problems
with FF and want to keep IE as my default. Any ideas? Here's what I can add.

In Firefox, JAWS detects You tube's volume slider. It does not do so when I
have IE11 loaded.

With YouTube running on IE, I open the "Adjust system volume" dialog and
tab over until IE is verbalized. The volume level is at 72%. The next tab
takes me to a button that says "unmute," implying volume is muted in IE. I
press enter, the dialog disappears, but still no sound. (all the while I
have a lengthy item playing in YouTube.)

Sound is working in every other application.

So, again, any ideas?

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Adrian Spratt
 

I've confirmed that the videos I'm playing have audio by playing them in FF. No such button that JAWS detects in IE11, although I think it does find one in FF.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Mario via Jfw
Sent: Tuesday, August 25, 2015 9:56 AM
To: The Jaws for Windows support list.
Cc: Mario
Subject: Re: Volume for YouTube in IE

could the volume in the youtube player be muted? usually, there is a
button that's labeled mute for when the video is playing. it might be
changed to unmute set by the author, in which you'd have to change it
back to mute, so the audio portion plays. also it might be that the
video does not have any audio, hence a silent video.



On 8/25/2015 8:45 AM, Adrian Spratt via Jfw wrote:
Hi. In the past week or two, I no longer get sound on YouTube when using IE11. I do get sound on YouTube with Firefox, but I'm experiencing problems with FF and want to keep IE as my default. Any ideas? Here's what I can add.

In Firefox, JAWS detects You tube's volume slider. It does not do so when I have IE11 loaded.

With YouTube running on IE, I open the "Adjust system volume" dialog and tab over until IE is verbalized. The volume level is at 72%. The next tab takes me to a button that says "unmute," implying volume is muted in IE. I press enter, the dialog disappears, but still no sound. (all the while I have a lengthy item playing in YouTube.)

Sound is working in every other application.

So, again, any ideas?

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Bill White <billwhite92701@...>
 

Hi again Adrian. I just wanted to clarify that even if your Flash Player is working in Firefox, the Flash Player installation in Internet Explorer is a completely different application, and must be installed and updated through the Adobe site using Internet Explorer.
Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Adrian Spratt via Jfw" <jfw@lists.the-jdh.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Cc: "Adrian Spratt" <Adrian@AdrianSpratt.com>
Sent: Tuesday, August 25, 2015 5:45 AM
Subject: Volume for YouTube in IE


Hi. In the past week or two, I no longer get sound on YouTube when using IE11. I do get sound on YouTube with Firefox, but I'm experiencing problems with FF and want to keep IE as my default. Any ideas? Here's what I can add.

In Firefox, JAWS detects You tube's volume slider. It does not do so when I have IE11 loaded.

With YouTube running on IE, I open the "Adjust system volume" dialog and tab over until IE is verbalized. The volume level is at 72%. The next tab takes me to a button that says "unmute," implying volume is muted in IE. I press enter, the dialog disappears, but still no sound. (all the while I have a lengthy item playing in YouTube.)

Sound is working in every other application.

So, again, any ideas?

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12148 (20150825) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 12149 (20150825) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com