stop the "clickable"


Mario
 

I recall this issue being discussed but don't recall if a definite solution was given:
for future reference, what is a "clickable" item and how is it activated, because pressing enter or the space bar doesn't seam to do anything? and how to stop JAWS from announcing "clickable" when reviewing the contents of web pages in either using Firefox or Internet Explorer(or any other browser)?


Michael B. <mb69mach1@...>
 

Hi Mario,

You can try the following:
In "Settings Center"
under the "Web / HTML / PDFs"
category, there is a subcategory labeled
"Miscellaneous"
Under "Miscellaneous"
there is a setting labeled
"Indicate Element Attribute"
Unchecking this setting will stop Jaws from saying
"Clickable"
Although it's not recommended since there are times when you will miss
out on elements of webpages that may be useful and are clickable.

Take care.
Mike
This email was sent from my, iGoDodgersBarstool.

----- Original Message -----
From: Mario via Jfw
To: The Jaws for Windows support list.
Cc: Mario
Sent: Tuesday, August 11, 2015 1:37 PM
Subject: stop the "clickable"


I recall this issue being discussed but don't recall if a definite
solution was given:
for future reference, what is a "clickable" item and how is it
activated, because pressing enter or the space bar doesn't seam to do
anything? and how to stop JAWS from announcing "clickable" when
reviewing the contents of web pages in either using Firefox or Internet
Explorer(or any other browser)?


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150811/eeae6263/attachment.html>


Gary King
 

If I had turned off that option I wouldn't have known that "Sign Out" on my local bank's web page is clickable. Enter does activate it. I suspect when a clickable doesn't work with Enter, it's the web page designer's fault.

Gary King
w4wkz@bellsouth.net

----- Original Message -----
From: "Michael B. via Jfw" <jfw@lists.the-jdh.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Cc: "Michael B." <mb69mach1@charter.net>
Sent: Tuesday, August 11, 2015 5:04 PM
Subject: Re: stop the "clickable"


Hi Mario,

You can try the following:
In "Settings Center"
under the "Web / HTML / PDFs"
category, there is a subcategory labeled
"Miscellaneous"
Under "Miscellaneous"
there is a setting labeled
"Indicate Element Attribute"
Unchecking this setting will stop Jaws from saying
"Clickable"
Although it's not recommended since there are times when you will miss
out on elements of webpages that may be useful and are clickable.

Take care.
Mike
This email was sent from my, iGoDodgersBarstool.

----- Original Message -----
From: Mario via Jfw
To: The Jaws for Windows support list.
Cc: Mario
Sent: Tuesday, August 11, 2015 1:37 PM
Subject: stop the "clickable"


I recall this issue being discussed but don't recall if a definite
solution was given:
for future reference, what is a "clickable" item and how is it
activated, because pressing enter or the space bar doesn't seam to do
anything? and how to stop JAWS from announcing "clickable" when
reviewing the contents of web pages in either using Firefox or Internet
Explorer(or any other browser)?


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150811/eeae6263/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com