trying new malwarebytes


Mario
 

does 1.75 need to be uninstalled before trying 2.0.4?
are there any JAWS scripts to facilitate it's use?


dennis
 

it will override 1.75 and there are no scripts for it. i have been sticking with 1.75 myself because i couldn't get the new one to work either.

On 3/10/2015 10:05 AM, Mario Brusco via Jfw wrote:
does 1.75 need to be uninstalled before trying 2.0.4?
are there any JAWS scripts to facilitate it's use?

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Michal Nowicki <mnowicki4@...>
 

How does 1.75 compare to the newest version in terms of its success in
detecting and removing threats? Antivirus and antispyware software is one
category in which security may override accessibility, unless, of course,
the "better version" is completely unusable.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Dennis via Jfw
Sent: Tuesday, March 10, 2015 10:10 AM
To: Mario Brusco; The Jaws for Windows support list.
Subject: Re: trying new malwarebytes

it will override 1.75 and there are no scripts for it. i have been sticking
with 1.75 myself because i couldn't get the new one to work either.

On 3/10/2015 10:05 AM, Mario Brusco via Jfw wrote:
does 1.75 need to be uninstalled before trying 2.0.4?
are there any JAWS scripts to facilitate it's use?

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


dennis
 

as far as i know it works just as good. you can still get deffanition updayes in it so its not like its really out of date or anything.

On 3/10/2015 11:24 AM, Michal Nowicki via Jfw wrote:
How does 1.75 compare to the newest version in terms of its success in
detecting and removing threats? Antivirus and antispyware software is one
category in which security may override accessibility, unless, of course,
the "better version" is completely unusable.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Dennis via Jfw
Sent: Tuesday, March 10, 2015 10:10 AM
To: Mario Brusco; The Jaws for Windows support list.
Subject: Re: trying new malwarebytes

it will override 1.75 and there are no scripts for it. i have been sticking
with 1.75 myself because i couldn't get the new one to work either.

On 3/10/2015 10:05 AM, Mario Brusco via Jfw wrote:
does 1.75 need to be uninstalled before trying 2.0.4?
are there any JAWS scripts to facilitate it's use?

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Charles Coe
 

Hi,
I just finishe using it and it works good.

Charles

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Dennis via Jfw
Sent: Tuesday, March 10, 2015 9:35 AM
To: Michal Nowicki; The Jaws for Windows support list.
Subject: Re: trying new malwarebytes

as far as i know it works just as good. you can still get deffanition
updayes in it so its not like its really out of date or anything.

On 3/10/2015 11:24 AM, Michal Nowicki via Jfw wrote:
How does 1.75 compare to the newest version in terms of its success in
detecting and removing threats? Antivirus and antispyware software is
one category in which security may override accessibility, unless, of
course, the "better version" is completely unusable.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Dennis
via Jfw
Sent: Tuesday, March 10, 2015 10:10 AM
To: Mario Brusco; The Jaws for Windows support list.
Subject: Re: trying new malwarebytes

it will override 1.75 and there are no scripts for it. i have been
sticking with 1.75 myself because i couldn't get the new one to work
either.

On 3/10/2015 10:05 AM, Mario Brusco via Jfw wrote:
does 1.75 need to be uninstalled before trying 2.0.4?
are there any JAWS scripts to facilitate it's use?

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Dennis Brown
 

I'd like 1.75 link, please.

----- Original Message -----
From: "Dennis via Jfw" <jfw@...>
To: "Mario Brusco" <mrb620@...>; "The Jaws for Windows support list." <jfw@...>
Sent: Tuesday, March 10, 2015 11:09 AM
Subject: Re: trying new malwarebytes


it will override 1.75 and there are no scripts for it. i have been sticking with 1.75 myself because i couldn't get the new one to work either.

On 3/10/2015 10:05 AM, Mario Brusco via Jfw wrote:
does 1.75 need to be uninstalled before trying 2.0.4?
are there any JAWS scripts to facilitate it's use?

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Ariel
 

On 3/10/2015 1:01 PM, Dennis Brown via Jfw wrote:
I'd like 1.75 link, please.
----- Original Message ----- From: "Dennis via Jfw" <jfw@...>
To: "Mario Brusco" <mrb620@...>; "The Jaws for Windows support list." <jfw@...>
Sent: Tuesday, March 10, 2015 11:09 AM
Subject: Re: trying new malwarebytes


it will override 1.75 and there are no scripts for it. i have been sticking with 1.75 myself because i couldn't get the new one to work either.

On 3/10/2015 10:05 AM, Mario Brusco via Jfw wrote:
does 1.75 need to be uninstalled before trying 2.0.4?
are there any JAWS scripts to facilitate it's use?

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com