Apostrophe saying twice?


Brandon Keith Biggs <brandonkeithbiggs@...>
 

Hello,
For some reason my apostrophe ' is being said 3 times when there are only two. When I have:
this is a 'hat' that I wear, I have 2 apostrophes at the last apostrophe. So it sounds like:
This is a apostrophe hat apostrophe apostrophe that I wear.
This gets really annoying when I have something like:
['apple' 'orange' 'cheese' 'pizza' 'milk' 'orange']
I've reset my punctuation level to default in the configurations manager, but I'm not sure what else would be doing this. The default settings seems to be saying apostrophe twice!...
Thanks,

Brandon Keith Biggs


Dave...
 

Likely because the original message half to apostrophes and not a "Mark. What program are you reading from? MS Word, Internet Explorer, notepad?

Dave Carlson
Sent from my iPhone

On Mar 31, 2013, at 8:57, "Brandon Keith Biggs" <brandonkeithbiggs@gmail.com> wrote:

Hello,
For some reason my apostrophe ' is being said 3 times when there are only two. When I have:
this is a 'hat' that I wear, I have 2 apostrophes at the last apostrophe. So it sounds like:
This is a apostrophe hat apostrophe apostrophe that I wear.
This gets really annoying when I have something like:
['apple' 'orange' 'cheese' 'pizza' 'milk' 'orange']
I've reset my punctuation level to default in the configurations manager, but I'm not sure what else would be doing this. The default settings seems to be saying apostrophe twice!...
Thanks,

Brandon Keith Biggs

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Brandon Keith Biggs <brandonkeithbiggs@...>
 

Hello,
Every program.
I have not found a program that doesn't read the two apostrophes.
Thanks,

Brandon Keith Biggs

-----Original Message-----
From: Farfar On His iPhone
Sent: Sunday, March 31, 2013 11:40 AM
To: The Jaws for Windows support list.
Subject: Re: Apostrophe saying twice?

Likely because the original message half to apostrophes and not a "Mark. What program are you reading from? MS Word, Internet Explorer, notepad?

Dave Carlson
Sent from my iPhone

On Mar 31, 2013, at 8:57, "Brandon Keith Biggs" <brandonkeithbiggs@gmail.com> wrote:

Hello,
For some reason my apostrophe ' is being said 3 times when there are only two. When I have:
this is a 'hat' that I wear, I have 2 apostrophes at the last apostrophe. So it sounds like:
This is a apostrophe hat apostrophe apostrophe that I wear.
This gets really annoying when I have something like:
['apple' 'orange' 'cheese' 'pizza' 'milk' 'orange']
I've reset my punctuation level to default in the configurations manager, but I'm not sure what else would be doing this. The default settings seems to be saying apostrophe twice!...
Thanks,

Brandon Keith Biggs

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Robert Logue <bobcat11@...>
 

This is really weird. Right now, Jaws is not reading the apostrophes in the example. Yet. I often have trouble with Jaws Eloquence
saying apostrophes when used as quotes. I can't figure what's different.

I should load an example in to Thunderbird the next time I find one.

Jaws, Eloquence, and Jarte really don't get along with apostrophe's and some other high value special characters.

Bob
Now to see what else is weird with my computer. Last time I tried to reply to this message, Thunderbird couldn't save it and crashed.

On 3/31/2013 9:57 AM, Brandon Keith Biggs wrote:
Hello,
For some reason my apostrophe ' is being said 3 times when there are only two. When I have:
this is a 'hat' that I wear, I have 2 apostrophes at the last apostrophe. So it sounds like:
This is a apostrophe hat apostrophe apostrophe that I wear.
This gets really annoying when I have something like:
['apple' 'orange' 'cheese' 'pizza' 'milk' 'orange']
I've reset my punctuation level to default in the configurations manager, but I'm not sure what else would be doing this. The default settings seems to be saying apostrophe twice!...
Thanks,

Brandon Keith Biggs

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Mike B. <mb69mach1@...>
 

Hi Bob,

I know exactly what you mean! You can try setting the apostrophy level to,
all, in the customize punctuation option in the default settings center to
see if it helps.

This is a note on the difference between changing punctuation settings in
Jaws options / quick settings, Insert + V, & customize punctuation in the
default settings
center / configuration manager. They work backwards from one another.

When setting punctuation in Jaws options This controls the amount of
punctuation JAWS will speak / recognize. The default setting is most. To
hear less
punctuation spoken you would select some or none.

When making changes in the customize punctuation list of the configuration
manager / settings center, if you do not want Jaws to speak/recognize a
particular punctuation mark you want to choose the
" all " selection. You will have 4 radio buttons to arrow up or down
through. They are none, some, most, & all. In these selections they work
backwards than what you would think. For example; If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading. On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.

Hope this helps some of you understand the differences between the 2
punctuation setting options.

Take care.
Mike
This email was sent from my iGas Sucking 460 Powered 69 Mach1.

---- Original Message -----
From: Robert Logue
To: The Jaws for Windows support list.
Sent: Monday, April 01, 2013 9:11 AM
Subject: Re: Apostrophe saying twice?


This is really weird. Right now, Jaws is not reading the apostrophes in
the example. Yet. I often have trouble with Jaws Eloquence
saying apostrophes when used as quotes. I can't figure what's different.

I should load an example in to Thunderbird the next time I find one.

Jaws, Eloquence, and Jarte really don't get along with apostrophe's and
some other high value special characters.

Bob
Now to see what else is weird with my computer. Last time I tried to
reply to this message, Thunderbird couldn't save it and crashed.

On 3/31/2013 9:57 AM, Brandon Keith Biggs wrote:
Hello,
For some reason my apostrophe ' is being said 3 times when there are
only two. When I have:
this is a 'hat' that I wear, I have 2 apostrophes at the last
apostrophe. So it sounds like:
This is a apostrophe hat apostrophe apostrophe that I wear.
This gets really annoying when I have something like:
['apple' 'orange' 'cheese' 'pizza' 'milk' 'orange']
I've reset my punctuation level to default in the configurations
manager, but I'm not sure what else would be doing this. The default
settings seems to be saying apostrophe twice!...
Thanks,

Brandon Keith Biggs

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20130401/2bd33d92/attachment.html>


Robert Logue <bobcat11@...>
 

Yah Mike. I set apostrophe to all but Eloquence still says some of them. It's a puzzle.

Bob

----- Original Message -----
From: "Mike B." <mb69mach1@charter.net>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Monday, April 01, 2013 12:03 PM
Subject: Re: Apostrophe saying twice?


Hi Bob,

I know exactly what you mean! You can try setting the apostrophy level to,
all, in the customize punctuation option in the default settings center to
see if it helps.

This is a note on the difference between changing punctuation settings in
Jaws options / quick settings, Insert + V, & customize punctuation in the
default settings
center / configuration manager. They work backwards from one another.

When setting punctuation in Jaws options This controls the amount of
punctuation JAWS will speak / recognize. The default setting is most. To
hear less
punctuation spoken you would select some or none.

When making changes in the customize punctuation list of the configuration
manager / settings center, if you do not want Jaws to speak/recognize a
particular punctuation mark you want to choose the
" all " selection. You will have 4 radio buttons to arrow up or down
through. They are none, some, most, & all. In these selections they work
backwards than what you would think. For example; If you choose " none "
for the dollar sign, Jaws will speak / recognize every dollar sign in
whatever you are reading. On the other hand, if you choose the " all "
radio button, Jaws will not speak / recognize any dollar signs.

Hope this helps some of you understand the differences between the 2
punctuation setting options.

Take care.
Mike
This email was sent from my iGas Sucking 460 Powered 69 Mach1.

---- Original Message -----
From: Robert Logue
To: The Jaws for Windows support list.
Sent: Monday, April 01, 2013 9:11 AM
Subject: Re: Apostrophe saying twice?


This is really weird. Right now, Jaws is not reading the apostrophes in
the example. Yet. I often have trouble with Jaws Eloquence
saying apostrophes when used as quotes. I can't figure what's different.

I should load an example in to Thunderbird the next time I find one.

Jaws, Eloquence, and Jarte really don't get along with apostrophe's and
some other high value special characters.

Bob
Now to see what else is weird with my computer. Last time I tried to
reply to this message, Thunderbird couldn't save it and crashed.

On 3/31/2013 9:57 AM, Brandon Keith Biggs wrote:
Hello,
For some reason my apostrophe ' is being said 3 times when there are
only two. When I have:
this is a 'hat' that I wear, I have 2 apostrophes at the last
apostrophe. So it sounds like:
This is a apostrophe hat apostrophe apostrophe that I wear.
This gets really annoying when I have something like:
['apple' 'orange' 'cheese' 'pizza' 'milk' 'orange']
I've reset my punctuation level to default in the configurations
manager, but I'm not sure what else would be doing this. The default
settings seems to be saying apostrophe twice!...
Thanks,

Brandon Keith Biggs

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20130401/2bd33d92/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com