Wordweb Dictionary


Adrian Spratt
 

I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


Doris and Chris
 

Check on

www.jfwlite.com

There are scripts for an older version of wordweb. Recompile and see if those help. I have just gotten used to hearing the "read only edit". You may also be able to silence this in the "speech and sound Manager" but I am not an expert in the use of this.

hth

Doris

At 10:52 PM 2/13/2013 -0500, you wrote:
I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


julie <memphis.magnolia@...>
 

From where did you download wordWeb?


Tom Lange
 

Hi,
Just a couple of thoughts/guesses here as I haven't investigated this yet. First, is there a way to tell the settings center to suppress announcement of control types? If you're familiar with the controls already and know that you're in a read-only edit box, suppressing the reading of control types might do the trick. If that isn't possible through settings center, than what about setting user verbosity to advanced? Would that do the trick? As I said, just a couple of guesses...

Tom

----- Original Message -----
From: "Adrian Spratt" <Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Doris and Chris
 

try

www.wordweb.com


hth

Doris

At 10:54 PM 2/13/2013 -0600, you wrote:
From where did you download wordWeb?


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Doris and Chris
 

This is possible, yes. I turned off the speaking of "subscript" somewhere app specific but do not remember where to give instructions.

Doris

At 09:20 PM 2/13/2013 -0800, you wrote:
Hi,
Just a couple of thoughts/guesses here as I haven't investigated this yet. First, is there a way to tell the settings center to suppress announcement of control types? If you're familiar with the controls already and know that you're in a read-only edit box, suppressing the reading of control types might do the trick. If that isn't possible through settings center, than what about setting user verbosity to advanced? Would that do the trick? As I said, just a couple of guesses...

Tom

----- Original Message ----- From: "Adrian Spratt" <Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Robert Logue <bobcat11@...>
 

You might be able to fix that read only edit box in user verbosity. Use Jawskey+6 to get at all the options. Try setting to a more advanced verbosity first. If that doesn't fix it, modify the level you like. Uncheck control descriptionor control name.

Can't say for sure if this will work. The problem is that none of the other controls will be described.

I think this is a bug introduced in Jaws a while back with some kinds of edit boxes. Sometimes just reclassing the control helps.

I have this problem with Thunderbird but can't reclass the edit box alone.

I'll give Wordweb a try too soon and see what I can do.

On 2/13/2013 8:52 PM, Adrian Spratt wrote:
I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Robert Logue <bobcat11@...>
 

I just tried my own idea, unchecking anything to do with controls: Control Description
Control Group Name
Control Name
Control Type
Jaws still says read only edit box in places in Thunderbird. I think we have a bug to report.

Haven't tried wordweb yet.

Now to investigate speach and sounds manager.

Bob

On 2/14/2013 10:08 AM, Robert Logue wrote:
You might be able to fix that read only edit box in user verbosity. Use
Jawskey+6 to get at all the options. Try setting to a more advanced
verbosity first. If that doesn't fix it, modify the level you like.
Uncheck control descriptionor control name.

Can't say for sure if this will work. The problem is that none of the
other controls will be described.

I think this is a bug introduced in Jaws a while back with some kinds of
edit boxes. Sometimes just reclassing the control helps.

I have this problem with Thunderbird but can't reclass the edit box alone.

I'll give Wordweb a try too soon and see what I can do.

On 2/13/2013 8:52 PM, Adrian Spratt wrote:
I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For
me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is
going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible
out of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Cynthia Bruce
 

I am actually having this same problem on specific websites. The one that comes to mind immediately is flightnetwork.com

It won't allow me to enter any dates in the edit fields when I want to book a flight.

Cynthia

-----Original Message-----
From: Robert Logue
Sent: Thursday, February 14, 2013 1:20 PM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

I just tried my own idea, unchecking anything to do with controls:
Control Description
Control Group Name
Control Name
Control Type
Jaws still says read only edit box in places in Thunderbird. I think we
have a bug to report.

Haven't tried wordweb yet.

Now to investigate speach and sounds manager.

Bob


On 2/14/2013 10:08 AM, Robert Logue wrote:
You might be able to fix that read only edit box in user verbosity. Use
Jawskey+6 to get at all the options. Try setting to a more advanced
verbosity first. If that doesn't fix it, modify the level you like.
Uncheck control descriptionor control name.

Can't say for sure if this will work. The problem is that none of the
other controls will be described.

I think this is a bug introduced in Jaws a while back with some kinds of
edit boxes. Sometimes just reclassing the control helps.

I have this problem with Thunderbird but can't reclass the edit box alone.

I'll give Wordweb a try too soon and see what I can do.

On 2/13/2013 8:52 PM, Adrian Spratt wrote:
I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For
me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is
going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible
out of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Gary King
 

I used the Speech and Sounds Manager to modify the Classic Scheme for WordWeb. On the Control Types page, I set Read Only Edit to Ignore. The JAWS Dictionary approach is quicker and easier though!

With Read Only Edit silenced, I still get the text of each definition read twice. I wonder if those old scripts pass the UpArrow and DownArrow through to WordWeb without processing to stop the double reading. Double reading does not occur if I use Insert 3 , the 3 on the numbers row, to pass the arrow keys through to the program.

Gary King
w4wkz@...

----- Original Message -----
From: "Doris and Chris" <chipmunks@...>
To: "The Jaws for Windows support list." <jfw@...>
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


Check on

www.jfwlite.com

There are scripts for an older version of wordweb. Recompile and see if those help. I have just gotten used to hearing the "read only edit". You may also be able to silence this in the "speech and sound Manager" but I am not an expert in the use of this.

hth

Doris




At 10:52 PM 2/13/2013 -0500, you wrote:
I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Mike B. <mb69mach1@...>
 

Hi All,

While in Word Web, if you go into the Settings Center & set graphics to,
labeled, you don't get that the, read only edit, dialogue. You could also
change the graphics setting with, Insert + V, for quick settings. At least
I don't get the, read only edit, dialogue running J13 & XP Pro. I haven't
had a chance to check it on my Win7 system.
Take care.
Mike
This email was sent from my, iBarstool.

----- Original Message -----
From: Adrian Spratt
To: 'The Jaws for Windows support list.'
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20130215/339cd705/attachment.html>


Mike B. <mb69mach1@...>
 

Hi Doris & List Members,

Subscripts, stopping Jaws from reading them:

Try the following to stop Jaws from reading subscripts:

Do the following for the Settings Center in Jaws12 & 13;

1. Open the program you want to have this change made in.

2. press insert+6 on the numbers row.

3. Now down arrow until you see / hear;

Speech and sound schemes,

Right arrow to open.

4. Now down arrow and press the spacebar on,

Modify schemes...

Note, if you press the enter key, you will be taken out of the modify scheme
button.

5. Now tab and enter on, Edit selected scheme button.

6, here you need to, Shift+tab to general.

7. right arrow to Attributes tab & tab one time into the listview.

8. now press the letter "S" until you hear;

Subscript

Now tab and use the down arrow key to select, ignore.

Now tab to okay & press enter.

Again tab to okay & press enter.

Note you now will hear;

Modify Schemes

The current scheme has been modified and has not been saved. Would

you like to save it now?

Yes is highlighted press enter.

Tab to okay & press enter.

If you would like to make this a the default setting,

When you press insert+6 on the numbers row, and you, down arrow to

Speech and sound schemes,

Right arrow to open, now press,

Ctrl+shift+d=default.

Hope this helped.

Take care.
Mike
This email was sent from my, iBarstool.

----- Original Message -----
From: Doris and Chris
To: The Jaws for Windows support list.
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


This is possible, yes. I turned off the speaking of "subscript"
somewhere app specific but do not remember where to give instructions.

Doris

At 09:20 PM 2/13/2013 -0800, you wrote:
Hi,
Just a couple of thoughts/guesses here as I haven't investigated
this yet. First, is there a way to tell the settings center to
suppress announcement of control types? If you're familiar with the
controls already and know that you're in a read-only edit box,
suppressing the reading of control types might do the trick. If
that isn't possible through settings center, than what about setting
user verbosity to advanced? Would that do the trick? As I said,
just a couple of guesses...

Tom

----- Original Message ----- From: "Adrian Spratt"
<Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me,
and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going
to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out
of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20130215/9387d315/attachment.html>


Adrian Spratt
 

Mike,

Another feat of deep sea drilling. Doris thought, but wasn't sure, that
changing this setting as you've described would solve reading difficulties
in Wordweb. I can't grasp how that would be, but I sense Doris's memory is
to be trusted. I'd be curious if anyone were to test this setting to see
what happens and then post the result to the list.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Mike B.
Sent: Friday, February 15, 2013 9:03 PM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

Hi Doris & List Members,

Subscripts, stopping Jaws from reading them:

Try the following to stop Jaws from reading subscripts:

Do the following for the Settings Center in Jaws12 & 13;

1. Open the program you want to have this change made in.

2. press insert+6 on the numbers row.

3. Now down arrow until you see / hear;

Speech and sound schemes,

Right arrow to open.

4. Now down arrow and press the spacebar on,

Modify schemes...

Note, if you press the enter key, you will be taken out of the modify scheme

button.

5. Now tab and enter on, Edit selected scheme button.

6, here you need to, Shift+tab to general.

7. right arrow to Attributes tab & tab one time into the listview.

8. now press the letter "S" until you hear;

Subscript

Now tab and use the down arrow key to select, ignore.

Now tab to okay & press enter.

Again tab to okay & press enter.

Note you now will hear;

Modify Schemes

The current scheme has been modified and has not been saved. Would

you like to save it now?

Yes is highlighted press enter.

Tab to okay & press enter.

If you would like to make this a the default setting,

When you press insert+6 on the numbers row, and you, down arrow to

Speech and sound schemes,

Right arrow to open, now press,

Ctrl+shift+d=default.

Hope this helped.

Take care.
Mike
This email was sent from my, iBarstool.

----- Original Message -----
From: Doris and Chris
To: The Jaws for Windows support list.
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


This is possible, yes. I turned off the speaking of "subscript"
somewhere app specific but do not remember where to give instructions.

Doris

At 09:20 PM 2/13/2013 -0800, you wrote:
Hi,
Just a couple of thoughts/guesses here as I haven't investigated
this yet. First, is there a way to tell the settings center to
suppress announcement of control types? If you're familiar with the
controls already and know that you're in a read-only edit box,
suppressing the reading of control types might do the trick. If
that isn't possible through settings center, than what about setting
user verbosity to advanced? Would that do the trick? As I said,
just a couple of guesses...

Tom

----- Original Message ----- From: "Adrian Spratt"
<Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me,
and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going
to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out
of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201302
15/9387d315/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Gary King
 

If any of you are planning to try these WordWeb scripts, don't bother. They were done in 2004 for old versions of both JAWS and WordWeb. They will compile under JFW 14, but they won't work properly. It looks like the layout of the dictionary has changed since they were written. The scripts also crashed JFW a couple of times while I was testing them.

It looks like Debbie Scales did a really nice job on them. They are quite elaborate and have a lot of built-in help.

For those of you who don't know, Debbie Scales was once a frequent contributor to the JFW list and a very good script writer. Her web site, which is linked to in the message below, had a list of useful programs, a collection of scripts and a collection of tutorials and helpful hints. It has been maintained unchanged as a tribute to her since her passing on September 4, 2006.

Gary King
w4wkz@...

----- Original Message -----
From: "Doris and Chris" <chipmunks@...>
To: "The Jaws for Windows support list." <jfw@...>
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


Check on

www.jfwlite.com

There are scripts for an older version of wordweb. Recompile and see if those help. I have just gotten used to hearing the "read only edit". You may also be able to silence this in the "speech and sound Manager" but I am not an expert in the use of this.

hth

Doris




At 10:52 PM 2/13/2013 -0500, you wrote:
I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me, and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only edit."
Each time I arrow down through the definition, I get the same verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out of
the box. It is a wonderful dictionary and thesaurus for the English language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Mike W B <mwb5781@...>
 

Hi Adrian,

Well, I just got done playing around in Word Web & the settings center for
both XP & Widows7. Double speaking I could not do anything with other than
use the suggestion by Gary, the pass through keystrroke, insert + 3, on the
number row before arrowing up or down to read definitions.

Ignoring, subscript, still allowed, read only edit, to be read no matter
what I had graphics set at. So, as my conclusion, personally speaking of
course, my settings of choice are, graphics labeled, & ignoring, read only
edit, in Speech And Sounds Schemes of the settings center. These are the
settings I'm running in both XP & Widows7. If I can get someone to write a
script for double speaking I'll let y'all know but, don't hold your breath!
LOL LOL

Hope this helps, it helped me, I'm going back to bed
Take care.
Mike
This email was sent from my ILazyBoy.

----- Original Message -----
From: Adrian Spratt
To: 'The Jaws for Windows support list.'
Sent: Friday, February 15, 2013 7:10 PM
Subject: RE: Wordweb Dictionary


Mike,

Another feat of deep sea drilling. Doris thought, but wasn't sure, that
changing this setting as you've described would solve reading difficulties
in Wordweb. I can't grasp how that would be, but I sense Doris's memory is
to be trusted. I'd be curious if anyone were to test this setting to see
what happens and then post the result to the list.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Mike B.
Sent: Friday, February 15, 2013 9:03 PM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

Hi Doris & List Members,

Subscripts, stopping Jaws from reading them:

Try the following to stop Jaws from reading subscripts:

Do the following for the Settings Center in Jaws12 & 13;

1. Open the program you want to have this change made in.

2. press insert+6 on the numbers row.

3. Now down arrow until you see / hear;

Speech and sound schemes,

Right arrow to open.

4. Now down arrow and press the spacebar on,

Modify schemes...

Note, if you press the enter key, you will be taken out of the modify scheme

button.

5. Now tab and enter on, Edit selected scheme button.

6, here you need to, Shift+tab to general.

7. right arrow to Attributes tab & tab one time into the listview.

8. now press the letter "S" until you hear;

Subscript

Now tab and use the down arrow key to select, ignore.

Now tab to okay & press enter.

Again tab to okay & press enter.

Note you now will hear;

Modify Schemes

The current scheme has been modified and has not been saved. Would

you like to save it now?

Yes is highlighted press enter.

Tab to okay & press enter.

If you would like to make this a the default setting,

When you press insert+6 on the numbers row, and you, down arrow to

Speech and sound schemes,

Right arrow to open, now press,

Ctrl+shift+d=default.

Hope this helped.

Take care.
Mike
This email was sent from my, iBarstool.

----- Original Message -----
From: Doris and Chris
To: The Jaws for Windows support list.
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


This is possible, yes. I turned off the speaking of "subscript"
somewhere app specific but do not remember where to give instructions.

Doris

At 09:20 PM 2/13/2013 -0800, you wrote:
Hi,
Just a couple of thoughts/guesses here as I haven't investigated
this yet. First, is there a way to tell the settings center to
suppress announcement of control types? If you're familiar with the
controls already and know that you're in a read-only edit box,
suppressing the reading of control types might do the trick. If
that isn't possible through settings center, than what about setting
user verbosity to advanced? Would that do the trick? As I said,
just a couple of guesses...

Tom

----- Original Message ----- From: "Adrian Spratt"
<Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me,
and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going
to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out
of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201302
15/9387d315/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20130216/fbb80019/attachment.html>


Adrian Spratt
 

Again, nice work, Mike. My own preference in wordweb is to turn off graphics
for reasons other than deep-sixing "read edit only," and to eliminate that
annoying phrase by replacing it with a space in the Wordweb-specific JAWS
dictionary. So much easier to banish that phrase that way. I've never
followed this JAWS dictionary trick before, but I think it's safe in an
application, Wordweb, that has such a limited purpose. Gary's insert-3
method for eliminating the repeated verbalization of lines is the only
remaining annoyance, but it's minor.

Ever noticed how when we're typing fast, we write "Widows7" when we mean
"Windows 7"? Freud would have a field day. Or should I say a read edit only
field day?

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Mike W B
Sent: Saturday, February 16, 2013 9:08 AM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

Hi Adrian,

Well, I just got done playing around in Word Web & the settings center for
both XP & Widows7. Double speaking I could not do anything with other than
use the suggestion by Gary, the pass through keystrroke, insert + 3, on the
number row before arrowing up or down to read definitions.

Ignoring, subscript, still allowed, read only edit, to be read no matter
what I had graphics set at. So, as my conclusion, personally speaking of
course, my settings of choice are, graphics labeled, & ignoring, read only
edit, in Speech And Sounds Schemes of the settings center. These are the
settings I'm running in both XP & Widows7. If I can get someone to write a
script for double speaking I'll let y'all know but, don't hold your breath!
LOL LOL

Hope this helps, it helped me, I'm going back to bed
Take care.
Mike
This email was sent from my ILazyBoy.

----- Original Message -----
From: Adrian Spratt
To: 'The Jaws for Windows support list.'
Sent: Friday, February 15, 2013 7:10 PM
Subject: RE: Wordweb Dictionary


Mike,

Another feat of deep sea drilling. Doris thought, but wasn't sure, that
changing this setting as you've described would solve reading difficulties
in Wordweb. I can't grasp how that would be, but I sense Doris's memory is
to be trusted. I'd be curious if anyone were to test this setting to see
what happens and then post the result to the list.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Mike B.
Sent: Friday, February 15, 2013 9:03 PM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

Hi Doris & List Members,

Subscripts, stopping Jaws from reading them:

Try the following to stop Jaws from reading subscripts:

Do the following for the Settings Center in Jaws12 & 13;

1. Open the program you want to have this change made in.

2. press insert+6 on the numbers row.

3. Now down arrow until you see / hear;

Speech and sound schemes,

Right arrow to open.

4. Now down arrow and press the spacebar on,

Modify schemes...

Note, if you press the enter key, you will be taken out of the modify scheme

button.

5. Now tab and enter on, Edit selected scheme button.

6, here you need to, Shift+tab to general.

7. right arrow to Attributes tab & tab one time into the listview.

8. now press the letter "S" until you hear;

Subscript

Now tab and use the down arrow key to select, ignore.

Now tab to okay & press enter.

Again tab to okay & press enter.

Note you now will hear;

Modify Schemes

The current scheme has been modified and has not been saved. Would

you like to save it now?

Yes is highlighted press enter.

Tab to okay & press enter.

If you would like to make this a the default setting,

When you press insert+6 on the numbers row, and you, down arrow to

Speech and sound schemes,

Right arrow to open, now press,

Ctrl+shift+d=default.

Hope this helped.

Take care.
Mike
This email was sent from my, iBarstool.

----- Original Message -----
From: Doris and Chris
To: The Jaws for Windows support list.
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


This is possible, yes. I turned off the speaking of "subscript"
somewhere app specific but do not remember where to give instructions.

Doris

At 09:20 PM 2/13/2013 -0800, you wrote:
Hi,
Just a couple of thoughts/guesses here as I haven't investigated
this yet. First, is there a way to tell the settings center to
suppress announcement of control types? If you're familiar with the
controls already and know that you're in a read-only edit box,
suppressing the reading of control types might do the trick. If
that isn't possible through settings center, than what about setting
user verbosity to advanced? Would that do the trick? As I said,
just a couple of guesses...

Tom

----- Original Message ----- From: "Adrian Spratt"
<Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me,
and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going
to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out
of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201302
15/9387d315/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201302
16/fbb80019/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Mike W B <mwb5781@...>
 

Hi Adrian,

Widows7, was not a typing error! LOL LOL
Take care.
Mike
This email was sent from my ILazyBoy.

----- Original Message -----
From: Adrian Spratt
To: 'The Jaws for Windows support list.'
Sent: Saturday, February 16, 2013 6:40 AM
Subject: RE: Wordweb Dictionary


Again, nice work, Mike. My own preference in wordweb is to turn off graphics
for reasons other than deep-sixing "read edit only," and to eliminate that
annoying phrase by replacing it with a space in the Wordweb-specific JAWS
dictionary. So much easier to banish that phrase that way. I've never
followed this JAWS dictionary trick before, but I think it's safe in an
application, Wordweb, that has such a limited purpose. Gary's insert-3
method for eliminating the repeated verbalization of lines is the only
remaining annoyance, but it's minor.

Ever noticed how when we're typing fast, we write "Widows7" when we mean
"Windows 7"? Freud would have a field day. Or should I say a read edit only
field day?

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Mike W B
Sent: Saturday, February 16, 2013 9:08 AM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

Hi Adrian,

Well, I just got done playing around in Word Web & the settings center for
both XP & Widows7. Double speaking I could not do anything with other than
use the suggestion by Gary, the pass through keystrroke, insert + 3, on the
number row before arrowing up or down to read definitions.

Ignoring, subscript, still allowed, read only edit, to be read no matter
what I had graphics set at. So, as my conclusion, personally speaking of
course, my settings of choice are, graphics labeled, & ignoring, read only
edit, in Speech And Sounds Schemes of the settings center. These are the
settings I'm running in both XP & Widows7. If I can get someone to write a
script for double speaking I'll let y'all know but, don't hold your breath!
LOL LOL

Hope this helps, it helped me, I'm going back to bed
Take care.
Mike
This email was sent from my ILazyBoy.

----- Original Message -----
From: Adrian Spratt
To: 'The Jaws for Windows support list.'
Sent: Friday, February 15, 2013 7:10 PM
Subject: RE: Wordweb Dictionary


Mike,

Another feat of deep sea drilling. Doris thought, but wasn't sure, that
changing this setting as you've described would solve reading difficulties
in Wordweb. I can't grasp how that would be, but I sense Doris's memory is
to be trusted. I'd be curious if anyone were to test this setting to see
what happens and then post the result to the list.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Mike B.
Sent: Friday, February 15, 2013 9:03 PM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

Hi Doris & List Members,

Subscripts, stopping Jaws from reading them:

Try the following to stop Jaws from reading subscripts:

Do the following for the Settings Center in Jaws12 & 13;

1. Open the program you want to have this change made in.

2. press insert+6 on the numbers row.

3. Now down arrow until you see / hear;

Speech and sound schemes,

Right arrow to open.

4. Now down arrow and press the spacebar on,

Modify schemes...

Note, if you press the enter key, you will be taken out of the modify scheme

button.

5. Now tab and enter on, Edit selected scheme button.

6, here you need to, Shift+tab to general.

7. right arrow to Attributes tab & tab one time into the listview.

8. now press the letter "S" until you hear;

Subscript

Now tab and use the down arrow key to select, ignore.

Now tab to okay & press enter.

Again tab to okay & press enter.

Note you now will hear;

Modify Schemes

The current scheme has been modified and has not been saved. Would

you like to save it now?

Yes is highlighted press enter.

Tab to okay & press enter.

If you would like to make this a the default setting,

When you press insert+6 on the numbers row, and you, down arrow to

Speech and sound schemes,

Right arrow to open, now press,

Ctrl+shift+d=default.

Hope this helped.

Take care.
Mike
This email was sent from my, iBarstool.

----- Original Message -----
From: Doris and Chris
To: The Jaws for Windows support list.
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


This is possible, yes. I turned off the speaking of "subscript"
somewhere app specific but do not remember where to give instructions.

Doris

At 09:20 PM 2/13/2013 -0800, you wrote:
Hi,
Just a couple of thoughts/guesses here as I haven't investigated
this yet. First, is there a way to tell the settings center to
suppress announcement of control types? If you're familiar with the
controls already and know that you're in a read-only edit box,
suppressing the reading of control types might do the trick. If
that isn't possible through settings center, than what about setting
user verbosity to advanced? Would that do the trick? As I said,
just a couple of guesses...

Tom

----- Original Message ----- From: "Adrian Spratt"
<Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me,
and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going
to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out
of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201302
15/9387d315/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201302
16/fbb80019/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20130216/83180f77/attachment.html>


Robert Logue <bobcat11@...>
 

I'm on my way to figuring out how to stop double reading in word web. I turned off just about everything in advanced verbosity setting and double reading stopped. Now to figure out what actually did it. I was turning things off one at a time but that was getting tedious. Now I'll put them back one at a time and hope I hit the right combination before my fingers give out.

Bob

On 2/16/2013 7:07 AM, Mike W B wrote:
Hi Adrian,

Well, I just got done playing around in Word Web & the settings center for
both XP & Widows7. Double speaking I could not do anything with other than
use the suggestion by Gary, the pass through keystrroke, insert + 3, on the
number row before arrowing up or down to read definitions.

Ignoring, subscript, still allowed, read only edit, to be read no matter
what I had graphics set at. So, as my conclusion, personally speaking of
course, my settings of choice are, graphics labeled, & ignoring, read only
edit, in Speech And Sounds Schemes of the settings center. These are the
settings I'm running in both XP & Widows7. If I can get someone to write a
script for double speaking I'll let y'all know but, don't hold your breath!
LOL LOL

Hope this helps, it helped me, I'm going back to bed
Take care.
Mike
This email was sent from my ILazyBoy.

----- Original Message -----
From: Adrian Spratt
To: 'The Jaws for Windows support list.'
Sent: Friday, February 15, 2013 7:10 PM
Subject: RE: Wordweb Dictionary


Mike,

Another feat of deep sea drilling. Doris thought, but wasn't sure, that
changing this setting as you've described would solve reading difficulties
in Wordweb. I can't grasp how that would be, but I sense Doris's memory is
to be trusted. I'd be curious if anyone were to test this setting to see
what happens and then post the result to the list.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of Mike B.
Sent: Friday, February 15, 2013 9:03 PM
To: The Jaws for Windows support list.
Subject: Re: Wordweb Dictionary

Hi Doris & List Members,

Subscripts, stopping Jaws from reading them:

Try the following to stop Jaws from reading subscripts:

Do the following for the Settings Center in Jaws12 & 13;

1. Open the program you want to have this change made in.

2. press insert+6 on the numbers row.

3. Now down arrow until you see / hear;

Speech and sound schemes,

Right arrow to open.

4. Now down arrow and press the spacebar on,

Modify schemes...

Note, if you press the enter key, you will be taken out of the modify scheme

button.

5. Now tab and enter on, Edit selected scheme button.

6, here you need to, Shift+tab to general.

7. right arrow to Attributes tab & tab one time into the listview.

8. now press the letter "S" until you hear;

Subscript

Now tab and use the down arrow key to select, ignore.

Now tab to okay & press enter.

Again tab to okay & press enter.

Note you now will hear;

Modify Schemes

The current scheme has been modified and has not been saved. Would

you like to save it now?

Yes is highlighted press enter.

Tab to okay & press enter.

If you would like to make this a the default setting,

When you press insert+6 on the numbers row, and you, down arrow to

Speech and sound schemes,

Right arrow to open, now press,

Ctrl+shift+d=default.

Hope this helped.

Take care.
Mike
This email was sent from my, iBarstool.

----- Original Message -----
From: Doris and Chris
To: The Jaws for Windows support list.
Sent: Wednesday, February 13, 2013 10:50 PM
Subject: Re: Wordweb Dictionary


This is possible, yes. I turned off the speaking of "subscript"
somewhere app specific but do not remember where to give instructions.

Doris

At 09:20 PM 2/13/2013 -0800, you wrote:
Hi,
Just a couple of thoughts/guesses here as I haven't investigated
this yet. First, is there a way to tell the settings center to
suppress announcement of control types? If you're familiar with the
controls already and know that you're in a read-only edit box,
suppressing the reading of control types might do the trick. If
that isn't possible through settings center, than what about setting
user verbosity to advanced? Would that do the trick? As I said,
just a couple of guesses...

Tom

----- Original Message ----- From: "Adrian Spratt"
<Adrian@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, February 13, 2013 7:52 PM
Subject: Wordweb Dictionary


I'm re-posting to make the subject line relevant. Apologies for the
duplication.

Doris,

I took your advice and downloaded Wordweb. It is easy to understand and
navigate. It ought to meet my needs for an off-line dictionary. For me,
and
others, it has only one problem that I've noticed so far, but it's a very
distracting one. Each time I open a definition, JAWS says, "Read only
edit."
Each time I arrow down through the definition, I get the same
verbalization:
"Read only edit. Read only edit."

Have you experienced this? If so, have you solved it?

I'm using Win7 with JAWS 14. I've tested a few options in the quick
settings
dialog, but without success. I virtualized the definition window and
switched off the meddlesome graphics, but other random words entered into
the window and disrupted the flow.

So far, Wordweb is the best option, but I think "Read only edit" is going
to
haunt my dreams and prevent me from taking advantage of it unless you or
someone else tells me how to make it go away.

-----Original Message-----
From: Jfw [
mailto:jfw-bounces@...]
On Behalf Of Doris and Chris
Sent: Sunday, February 10, 2013 7:19 PM
To: The Jaws for Windows support list.
Subject: Re: The Sage Dictionary

Don't forget Wordweb that in its basic version is free and accessible out
of
the box. It is a wonderful dictionary and thesaurus for the English
language
that I have been using since before I lost my sight in
1998.

I have not used the Sage dictionary though I think I have a copy of it
flying around here somewhere.

Cheers,

Doris


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201302
15/9387d315/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20130216/fbb80019/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com