buttons on touch pad using dell lattitude


Kimsan <kimsansong@...>
 

Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20121220/7e2de7e5/attachment.html>


Dave...
 

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit

----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20121220/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Kimsan <kimsansong@...>
 

Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Aidan Maher <aidan.smarttalk@...>
 

You should contact dell support and ask them. They build the thing,
they must provide it, or if you got any documentation with it, check
there, but these days they don't really give alot of documents with,
not even a windows disk.

On 20/12/2012, Kimsan <kimsansong@aol.com> wrote:
Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October,
that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar
Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know
if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Aidan Maher <aidan.smarttalk@...>
 

Also, whoever instaled or upgrade the thing, I wunder if they did it
properly, as windows does normaly automaticly find the necessary
keyboard and mouse drivers. Weerd.

On 20/12/2012, Aidan Maher <aidan.smarttalk@gmail.com> wrote:
You should contact dell support and ask them. They build the thing,
they must provide it, or if you got any documentation with it, check
there, but these days they don't really give alot of documents with,
not even a windows disk.

On 20/12/2012, Kimsan <kimsansong@aol.com> wrote:
Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October,
that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because
my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar
Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know
if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how
to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an
uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Dave...
 

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit

----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Adrian Spratt
 

I agree with Kimsan. Google is the way to go, and the answer almost always
turns up.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Aidan Maher
Sent: Thursday, December 20, 2012 1:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

You should contact dell support and ask them. They build the thing, they
must provide it, or if you got any documentation with it, check there, but
these days they don't really give alot of documents with, not even a windows
disk.

On 20/12/2012, Kimsan <kimsansong@aol.com> wrote:
Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in
October, that keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff
because my students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar
Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not
know if the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive
me crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on
how to disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other
pointing devices to see if I can disable it that way but there is only
an uninstall option.

The keystroke use to be alt F5 but ever since upgrading to windows
eight that is no longer working.

Thanks

-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/
201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Kimsan <kimsansong@...>
 

Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Dave...
 

Kimsan,

You didn't answer my question about the Dell model that you have. In any
case (see my model below) I don't have the Dell Quickset installed,but do
have the ALPS Pointing Device driver installed. But I don't know if that
driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit

----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


David Greene <revdgreene@...>
 

HI, isn't it in the Dell touchpad found in the system tray?
David Greene

----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 12:18 PM
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20121220/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Kimsan <kimsansong@...>
 

David Green,
I don't have it showing in the system tray; however, I will make that change
and go from there when I go home.
I'm currently on my bootcamp set up using windows 7 ultimate and the mac.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of David Greene
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

HI, isn't it in the Dell touchpad found in the system tray?
David Greene
----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 12:18 PM
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how
to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Kimsan <kimsansong@...>
 

David,
Lol, I completely spaced that question, sorry.
Latitude e5420.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

You didn't answer my question about the Dell model that you have. In any
case (see my model below) I don't have the Dell Quickset installed,but do
have the ALPS Pointing Device driver installed. But I don't know if that
driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Lisle, Ted (CHFS DMS)
 

Dell's keyboards can be odd. Our office models do not support the key combo for alternate say all; gotta be a BIOS thing. I've thought about remapping, but it really doesn't seem worth the trouble, and I know from past experience that can be weird too. We used to have keyboards with USB ports on them--totally useless, wouldn't even support a flash drive. I doubt I'll be buying Dell stock any time soon.

Ted

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Kimsan
Sent: Thursday, December 20, 2012 3:56 PM
To: 'The Jaws for Windows support list.'
Subject: RE: buttons on touch pad using dell lattitude

David,
Lol, I completely spaced that question, sorry.
Latitude e5420.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

You didn't answer my question about the Dell model that you have. In any case (see my model below) I don't have the Dell Quickset installed,but do have the ALPS Pointing Device driver installed. But I don't know if that driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Dave...
 

Kimsan,

Then I'm further stumped. The E-series do have the Fn + F5 capability and
for anything to overwrite that is to me, a dastardly crime. Suggest you do
contact Dell support and ask them why Windows 8 would do this to you.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit

----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 12:55
Subject: RE: buttons on touch pad using dell lattitude


David,
Lol, I completely spaced that question, sorry.
Latitude e5420.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

You didn't answer my question about the Dell model that you have. In any
case (see my model below) I don't have the Dell Quickset installed,but do
have the ALPS Pointing Device driver installed. But I don't know if that
driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Dave...
 

Ted,

Yes, I have one of those Dell keyboards at home, and the USB ports are good
for a mouse but I agree that they are not fast enough to support a modern
flash drive. I have however used them with my JAWS Dongle.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit

----- Original Message -----
From: "Lisle, Ted (CHFS DMS)" <Ted.Lisle@ky.gov>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 13:07
Subject: RE: buttons on touch pad using dell lattitude


Dell's keyboards can be odd. Our office models do not support the key combo
for alternate say all; gotta be a BIOS thing. I've thought about remapping,
but it really doesn't seem worth the trouble, and I know from past
experience that can be weird too. We used to have keyboards with USB ports
on them--totally useless, wouldn't even support a flash drive. I doubt I'll
be buying Dell stock any time soon.

Ted

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Kimsan
Sent: Thursday, December 20, 2012 3:56 PM
To: 'The Jaws for Windows support list.'
Subject: RE: buttons on touch pad using dell lattitude

David,
Lol, I completely spaced that question, sorry.
Latitude e5420.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

You didn't answer my question about the Dell model that you have. In any
case (see my model below) I don't have the Dell Quickset installed,but do
have the ALPS Pointing Device driver installed. But I don't know if that
driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Kimsan <kimsansong@...>
 

I'll call dell when I get home.
Google is getting tiresome anyways lol
Take care and happy holidays to you and yours.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 1:12 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Then I'm further stumped. The E-series do have the Fn + F5 capability and
for anything to overwrite that is to me, a dastardly crime. Suggest you do
contact Dell support and ask them why Windows 8 would do this to you.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 12:55
Subject: RE: buttons on touch pad using dell lattitude


David,
Lol, I completely spaced that question, sorry.
Latitude e5420.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

You didn't answer my question about the Dell model that you have. In any
case (see my model below) I don't have the Dell Quickset installed,but do
have the ALPS Pointing Device driver installed. But I don't know if that
driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Ann Byrne
 

Do the other function keys work as expected, or did Windows 8 reset them to the music settings? If that's the case, will f5 by itself turn off the stinker? Do you need to look at the windows Mobility Center and change the fn keys from music to whatever the other option is???

At 03:17 PM 12/20/2012, you wrote:
I'll call dell when I get home.
Google is getting tiresome anyways lol
Take care and happy holidays to you and yours.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 1:12 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Then I'm further stumped. The E-series do have the Fn + F5 capability and
for anything to overwrite that is to me, a dastardly crime. Suggest you do
contact Dell support and ask them why Windows 8 would do this to you.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 12:55
Subject: RE: buttons on touch pad using dell lattitude


David,
Lol, I completely spaced that question, sorry.
Latitude e5420.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

You didn't answer my question about the Dell model that you have. In any
case (see my model below) I don't have the Dell Quickset installed,but do
have the ALPS Pointing Device driver installed. But I don't know if that
driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and function
keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called the
del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and not
affected by any operating system. you sure that it used to work on your
Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October, that
keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because my
students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not know if
the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on how to
disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other pointing
devices to see if I can disable it that way but there is only an uninstall
option.

The keystroke use to be alt F5 but ever since upgrading to windows eight
that is no longer working.

Thanks

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Kimsan <kimsansong@...>
 

The other function keys work as expected but the touch pad toggle does not
work.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne
Sent: Thursday, December 20, 2012 5:29 PM
To: The Jaws for Windows support list.
Subject: RE: buttons on touch pad using dell lattitude

Do the other function keys work as expected, or did Windows 8 reset them to
the music settings? If that's the case, will f5 by itself turn off the
stinker? Do you need to look at the windows Mobility Center and change the
fn keys from music to whatever the other option is???
At 03:17 PM 12/20/2012, you wrote:
I'll call dell when I get home.
Google is getting tiresome anyways lol
Take care and happy holidays to you and yours.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar
Carlson
Sent: Thursday, December 20, 2012 1:12 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Then I'm further stumped. The E-series do have the Fn + F5 capability
and for anything to overwrite that is to me, a dastardly crime. Suggest
you do contact Dell support and ask them why Windows 8 would do this to
you.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 12:55
Subject: RE: buttons on touch pad using dell lattitude


David,
Lol, I completely spaced that question, sorry.
Latitude e5420.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar
Carlson
Sent: Thursday, December 20, 2012 12:25 PM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

You didn't answer my question about the Dell model that you have. In
any case (see my model below) I don't have the Dell Quickset
installed,but do have the ALPS Pointing Device driver installed. But I
don't know if that driver carries the capability of the Fn key + F5.

Sorry to hear that it no longer works. Makes it tough to switch quickly.


Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 11:49
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I'm positive that it used to work.
As a matter a fact, all of the other combinations with the fn and
function keys do what it suppose to do accept this one.
I can't seem to find a way to disable this darn thing lol.
I was told from someone that I might have to install something called
the del quickset.



-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar
Carlson
Sent: Thursday, December 20, 2012 10:47 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

Strange. That key combination is supposed to be hardware-dependent and
not affected by any operating system. you sure that it used to work on
your Latitude? What model do you have?

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:57
Subject: RE: buttons on touch pad using dell lattitude


Dave,
I mistyped the keystroke.
FN F5 used to work but again, after upgrading to win 8 back in October,
that keystroke was no longer working.
Need to figure out a quick way to enable and disable this stuff because
my students use this dell machine at times.
Back to google!


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar
Carlson
Sent: Thursday, December 20, 2012 9:51 AM
To: The Jaws for Windows support list.
Subject: Re: buttons on touch pad using dell lattitude

Kimsan,

On my Latitude I use the Fn key Plus F5 to route through the
disabling/enabling choices for the touchpad and touchstick. I do not
know if the buttons can be individually enabled without the touchpad.

In my case, I turn off all the touch-enabled devices, as they drive me
crazy.

Dave Carlson
Tastefully composed and launched near the Pacific Ocean using a Dell
Latitude E6520, JAWS 14, and Windows 7 Professional 32-bit


----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, December 20, 2012 09:18
Subject: buttons on touch pad using dell lattitude


Hi,

Can someone who uses a dell latitude try and provide insturctions on
how to disable the buttons that are underneath the touchpad.

I type mouse in the control panel then forget where to go from there lol.

I also went into device manager and looked under mouse and other
pointing devices to see if I can disable it that way but there is only
an uninstall option.

The keystroke use to be alt F5 but ever since upgrading to windows
eight that is no longer working.

Thanks

-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/2
01212
20/7e2de7e5/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com