JAWS not reading when typing formulas in Excel


Sameer
 

 

Dear List Friends,

 

Request your assistance in solving the following issue with JAWS 17.0.1806 & Excel 2010 on a Windows 7 computer.

 

When typing a formula in Excel, if I arrow to a cell to select it, JAWS stays silent & does not speak the selected cell. It used to speak the selected cell in prior versions. For example, If I want the formula, =A2 in cell A3 & after typing = in cell A3, I move with the up arrow to cell A2, JAWS will stay silent. But cell A2 does get selected & the formula, =A2 appears in cell A3. This has been verified by sighted colleagues. Previously, when I moved with the up arrow to cell A2, JAWS would say =A2.

 

The Excel file is maximised. This problem has started not only in new Excel files but also in old Excel files where it used to previously read during formula typing.

 

Thanking you all in advance for any & all assistance in solving this problem.

 

Regards

Mr. Sameer Latey,
Mumbai, India


Dave...
 

Maximize the window, and it should work just fine.
 
Dave Carlson
Oregonian, woodworker, Engineer, Musician, and Pioneer

----- Original Message -----
From: Sameer
Sent: Saturday, June 25, 2016 08:20 PM
Subject: JAWS not reading when typing formulas in Excel

 

Dear List Friends,

 

Request your assistance in solving the following issue with JAWS 17.0.1806 & Excel 2010 on a Windows 7 computer.

 

When typing a formula in Excel, if I arrow to a cell to select it, JAWS stays silent & does not speak the selected cell. It used to speak the selected cell in prior versions. For example, If I want the formula, =A2 in cell A3 & after typing = in cell A3, I move with the up arrow to cell A2, JAWS will stay silent. But cell A2 does get selected & the formula, =A2 appears in cell A3. This has been verified by sighted colleagues. Previously, when I moved with the up arrow to cell A2, JAWS would say =A2.

 

The Excel file is maximised. This problem has started not only in new Excel files but also in old Excel files where it used to previously read during formula typing.

 

Thanking you all in advance for any & all assistance in solving this problem.

 

Regards

Mr. Sameer Latey,
Mumbai, India


Ann Byrne
 

Always when you have a problem with JAWS and Excel start by unloading/reloading JAWS. Sometimes rebooting fixes this. I have seen this often on various computers, but don't know of a relevant JAWS setting.

At 10:20 PM 6/25/2016, you wrote:



Dear List Friends,



Request your assistance in solving the following issue with JAWS 17.0.1806 & Excel 2010 on a Windows 7 computer.



When typing a formula in Excel, if I arrow to a cell to select it, JAWS stays silent & does not speak the selected cell. It used to speak the selected cell in prior versions. For example, If I want the formula, =A2 in cell A3 & after typing = in cell A3, I move with the up arrow to cell A2, JAWS will stay silent. But cell A2 does get selected & the formula, =A2 appears in cell A3. This has been verified by sighted colleagues. Previously, when I moved with the up arrow to cell A2, JAWS would say =A2.



The Excel file is maximised. This problem has started not only in new Excel files but also in old Excel files where it used to previously read during formula typing.



Thanking you all in advance for any & all assistance in solving this problem.



Regards
Mr. Sameer Latey,
Mumbai, India


Reinhard Stebner <reinhard.stebner@...>
 

I've seen this issue when you start typing a formula into a cell I'm not seeing it just reading your cross cells. Other words if you type = and then try to review form and I noticed that I'm not able to read the formula.

Sent from my iPhone

On Jun 25, 2016, at 11:20 PM, Sameer <salatey@...> wrote:

 

Dear List Friends,

 

Request your assistance in solving the following issue with JAWS 17.0.1806 & Excel 2010 on a Windows 7 computer.

 

When typing a formula in Excel, if I arrow to a cell to select it, JAWS stays silent & does not speak the selected cell. It used to speak the selected cell in prior versions. For example, If I want the formula, =A2 in cell A3 & after typing = in cell A3, I move with the up arrow to cell A2, JAWS will stay silent. But cell A2 does get selected & the formula, =A2 appears in cell A3. This has been verified by sighted colleagues. Previously, when I moved with the up arrow to cell A2, JAWS would say =A2.

 

The Excel file is maximised. This problem has started not only in new Excel files but also in old Excel files where it used to previously read during formula typing.

 

Thanking you all in advance for any & all assistance in solving this problem.

 

Regards

Mr. Sameer Latey,
Mumbai, India


Zachary Abernathy <zabernathy@...>
 

I teach students to just type in the cell numbers.
Regards,


"If I fall short of my goals in life, I guarantee it won't be because of my lack of Vision."


On Jun 25, 2016, at 20:49, Dave Carlson <dgcarlson@...> wrote:

Maximize the window, and it should work just fine.
 
Dave Carlson
Oregonian, woodworker, Engineer, Musician, and Pioneer
----- Original Message -----
From: Sameer
Sent: Saturday, June 25, 2016 08:20 PM
Subject: JAWS not reading when typing formulas in Excel

 

Dear List Friends,

 

Request your assistance in solving the following issue with JAWS 17.0.1806 & Excel 2010 on a Windows 7 computer.

 

When typing a formula in Excel, if I arrow to a cell to select it, JAWS stays silent & does not speak the selected cell. It used to speak the selected cell in prior versions. For example, If I want the formula, =A2 in cell A3 & after typing = in cell A3, I move with the up arrow to cell A2, JAWS will stay silent. But cell A2 does get selected & the formula, =A2 appears in cell A3. This has been verified by sighted colleagues. Previously, when I moved with the up arrow to cell A2, JAWS would say =A2.

 

The Excel file is maximised. This problem has started not only in new Excel files but also in old Excel files where it used to previously read during formula typing.

 

Thanking you all in advance for any & all assistance in solving this problem.

 

Regards

Mr. Sameer Latey,
Mumbai, India


Sameer
 

Dear List friends,

It seems that the problem was not with JAWS & Excel but with the display settings on my computer. I changed the display background settings to Windows 7 & JAWS has started reading again.



Regards
Mr. Sameer Latey,
Mumbai, India

-----Original Message-----
From: Ann Byrne
Sent: Sunday, June 26, 2016 7:20 PM
To: main@jfw.groups.io
Subject: Re: JAWS not reading when typing formulas in Excel

Always when you have a problem with JAWS and Excel start by
unloading/reloading JAWS. Sometimes rebooting fixes this. I have
seen this often on various computers, but don't know of a relevant
JAWS setting.
At 10:20 PM 6/25/2016, you wrote:



Dear List Friends,



Request your assistance in solving the following issue with JAWS 17.0.1806 & Excel 2010 on a Windows 7 computer.



When typing a formula in Excel, if I arrow to a cell to select it, JAWS stays silent & does not speak the selected cell. It used to speak the selected cell in prior versions. For example, If I want the formula, =A2 in cell A3 & after typing = in cell A3, I move with the up arrow to cell A2, JAWS will stay silent. But cell A2 does get selected & the formula, =A2 appears in cell A3. This has been verified by sighted colleagues. Previously, when I moved with the up arrow to cell A2, JAWS would say =A2.



The Excel file is maximised. This problem has started not only in new Excel files but also in old Excel files where it used to previously read during formula typing.



Thanking you all in advance for any & all assistance in solving this problem.



Regards
Mr. Sameer Latey,
Mumbai, India