Stopping Tabs From Being Spoken


Mike & Barbara <mb69mach1@...>
 

Hi All, In Word 2002 / 2003, with XP, & J13, how can I stop Tabs from being
spoken? I have, Tab Measurement Indication, unchecked / turned off in Word
Quick Settings but, the tabs are still being spoken. All help will be
greatly appreciated. Thanks much, take care.
Mike
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/5c1a642f/attachment.html>


Nickus de Vos <bigboy529@...>
 

Hi
Go in to the jaws settings center, press k to go down to keyboard and
right arrow to open it, arrow down to manage key labels and press
space bar to enter it, once it entered press t to go down to tab or
arrow down to it, it will say Tab speak, you must press space then it
will say tab mute, then just apply and click ok or exit whatever I
can't exactly remember. Just remember now your tab key won't be spoken
throughout your computer in all applications.

On 3/3/12, Mike & Barbara <mb69mach1@charter.net> wrote:
Hi All, In Word 2002 / 2003, with XP, & J13, how can I stop Tabs from being
spoken? I have, Tab Measurement Indication, unchecked / turned off in Word
Quick Settings but, the tabs are still being spoken. All help will be
greatly appreciated. Thanks much, take care.
Mike
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/5c1a642f/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Susan Kallsen <skallsen@...>
 

Along this same line...how do I stop jaws from reading the page name and the words Mozilla Firefox on each web page I visit?

Susan

On Mar 3, 2012, at 12:26 PM, Nickus de Vos <bigboy529@gmail.com> wrote:

Hi
Go in to the jaws settings center, press k to go down to keyboard and
right arrow to open it, arrow down to manage key labels and press
space bar to enter it, once it entered press t to go down to tab or
arrow down to it, it will say Tab speak, you must press space then it
will say tab mute, then just apply and click ok or exit whatever I
can't exactly remember. Just remember now your tab key won't be spoken
throughout your computer in all applications.

On 3/3/12, Mike & Barbara <mb69mach1@charter.net> wrote:
Hi All, In Word 2002 / 2003, with XP, & J13, how can I stop Tabs from being
spoken? I have, Tab Measurement Indication, unchecked / turned off in Word
Quick Settings but, the tabs are still being spoken. All help will be
greatly appreciated. Thanks much, take care.
Mike
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/5c1a642f/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Nickus de Vos <bigboy529@...>
 

Sorry have no idea, I don't use firefox

On 3/3/12, Susan Kallsen <skallsen@gmail.com> wrote:
Along this same line...how do I stop jaws from reading the page name and the
words Mozilla Firefox on each web page I visit?

Susan

On Mar 3, 2012, at 12:26 PM, Nickus de Vos <bigboy529@gmail.com> wrote:

Hi
Go in to the jaws settings center, press k to go down to keyboard and
right arrow to open it, arrow down to manage key labels and press
space bar to enter it, once it entered press t to go down to tab or
arrow down to it, it will say Tab speak, you must press space then it
will say tab mute, then just apply and click ok or exit whatever I
can't exactly remember. Just remember now your tab key won't be spoken
throughout your computer in all applications.

On 3/3/12, Mike & Barbara <mb69mach1@charter.net> wrote:
Hi All, In Word 2002 / 2003, with XP, & J13, how can I stop Tabs from
being
spoken? I have, Tab Measurement Indication, unchecked / turned off in
Word
Quick Settings but, the tabs are still being spoken. All help will be
greatly appreciated. Thanks much, take care.
Mike
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/5c1a642f/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Mike & Barbara <mb69mach1@...>
 

Hi Nickus,

I'm really sorry, I misrepresented what I am looking for. What I want to do
is stop Jaws from reporting / saying the tab settings while in a Word
document. You know 1.0 inches, 1.5 inches, etc.

I know I can do this in Speech & Sound Schemes or via the keystroke,
Control, Shift, + 8 on the number row or through Quick Settings but, I'm
trying to find out if the tab settings announcement can be turned off by
any other means in the Word program . Thanks much, take care.
Mike

----- Original Message -----
From: Nickus de Vos
To: The Jaws for Windows support list.
Sent: Saturday, March 03, 2012 10:26 AM
Subject: Re: Stopping Tabs From Being Spoken


Hi
Go in to the jaws settings center, press k to go down to keyboard and
right arrow to open it, arrow down to manage key labels and press
space bar to enter it, once it entered press t to go down to tab or
arrow down to it, it will say Tab speak, you must press space then it
will say tab mute, then just apply and click ok or exit whatever I
can't exactly remember. Just remember now your tab key won't be spoken
throughout your computer in all applications.

On 3/3/12, Mike & Barbara <mb69mach1@charter.net> wrote:
> Hi All, In Word 2002 / 2003, with XP, & J13, how can I stop Tabs from
being
> spoken? I have, Tab Measurement Indication, unchecked / turned off in
Word
> Quick Settings but, the tabs are still being spoken. All help will be
> greatly appreciated. Thanks much, take care.
> Mike
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
>
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/5c1a642f/attachment.html>
> _______________________________________________
> Jfw mailing list
> Jfw@lists.the-jdh.com
> http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
>

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/a795732d/attachment.html>


Nickus de Vos <bigboy529@...>
 

Oh sorry my bad, I have no idea how to turn that tab off.

On 3/3/12, Mike & Barbara <mb69mach1@charter.net> wrote:
Hi Nickus,

I'm really sorry, I misrepresented what I am looking for. What I want to do
is stop Jaws from reporting / saying the tab settings while in a Word
document. You know 1.0 inches, 1.5 inches, etc.

I know I can do this in Speech & Sound Schemes or via the keystroke,
Control, Shift, + 8 on the number row or through Quick Settings but, I'm
trying to find out if the tab settings announcement can be turned off by
any other means in the Word program . Thanks much, take care.
Mike

----- Original Message -----
From: Nickus de Vos
To: The Jaws for Windows support list.
Sent: Saturday, March 03, 2012 10:26 AM
Subject: Re: Stopping Tabs From Being Spoken


Hi
Go in to the jaws settings center, press k to go down to keyboard and
right arrow to open it, arrow down to manage key labels and press
space bar to enter it, once it entered press t to go down to tab or
arrow down to it, it will say Tab speak, you must press space then it
will say tab mute, then just apply and click ok or exit whatever I
can't exactly remember. Just remember now your tab key won't be spoken
throughout your computer in all applications.

On 3/3/12, Mike & Barbara <mb69mach1@charter.net> wrote:
> Hi All, In Word 2002 / 2003, with XP, & J13, how can I stop Tabs from
being
> spoken? I have, Tab Measurement Indication, unchecked / turned off in
Word
> Quick Settings but, the tabs are still being spoken. All help will be
> greatly appreciated. Thanks much, take care.
> Mike
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
>
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/5c1a642f/attachment.html>
> _______________________________________________
> Jfw mailing list
> Jfw@lists.the-jdh.com
> http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
>

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/a795732d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Bill White <billwhite92701@...>
 

Hi, Mike. When I tried using Shift+Control+8 it didn't turn off the announcement of 1 inch etc. What it does do is hide and unhide formatting marks.

To do this in a menu, load Word. Press Alt+O for Formatting. Arrow up to "Reveal Formatting", and press Enter. Tab to the box which says, "Show all formatting marks", and check that box. Then press Escape, and you will be out of the menus and back in the document.

This does the same as Control+Shift+8, but does not turn off the announcement of tab stops.

Thank you.
Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Mike & Barbara" <mb69mach1@charter.net>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Saturday, March 03, 2012 11:56 AM
Subject: Re: Stopping Tabs From Being Spoken


Hi Nickus,

I'm really sorry, I misrepresented what I am looking for. What I want to do
is stop Jaws from reporting / saying the tab settings while in a Word
document. You know 1.0 inches, 1.5 inches, etc.

I know I can do this in Speech & Sound Schemes or via the keystroke,
Control, Shift, + 8 on the number row or through Quick Settings but, I'm
trying to find out if the tab settings announcement can be turned off by
any other means in the Word program . Thanks much, take care.
Mike

----- Original Message -----
From: Nickus de Vos
To: The Jaws for Windows support list.
Sent: Saturday, March 03, 2012 10:26 AM
Subject: Re: Stopping Tabs From Being Spoken


Hi
Go in to the jaws settings center, press k to go down to keyboard and
right arrow to open it, arrow down to manage key labels and press
space bar to enter it, once it entered press t to go down to tab or
arrow down to it, it will say Tab speak, you must press space then it
will say tab mute, then just apply and click ok or exit whatever I
can't exactly remember. Just remember now your tab key won't be spoken
throughout your computer in all applications.

On 3/3/12, Mike & Barbara <mb69mach1@charter.net> wrote:
> Hi All, In Word 2002 / 2003, with XP, & J13, how can I stop Tabs from
being
> spoken? I have, Tab Measurement Indication, unchecked / turned off in
Word
> Quick Settings but, the tabs are still being spoken. All help will be
> greatly appreciated. Thanks much, take care.
> Mike
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
>
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/5c1a642f/attachment.html>
> _______________________________________________
> Jfw mailing list
> Jfw@lists.the-jdh.com
> http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
>

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120303/a795732d/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 6935 (20120303) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 6935 (20120303) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com