[Bulk] Jaws 13 & Virtual Ribbons


Dave...
 

Jim


Settings Center. Ctrl+Shift+d for the default configuration file. Type
"virtual ribbon" in the search field and make sure that the item is
unchecked.

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area

----- Original Message -----
From: "Marks, Jim" <jimmarks@mt.gov>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 01, 2011 15:48
Subject: [Bulk] Jaws 13 & Virtual Ribbons


I cannot figure out how to use the standard ribbons in the 2007 MS Office
Suite with Jaws 13 running Windows 7. When I check or uncheck the virtual
ribbon setting in either the settings center or quick settings, I get only
the FS virtual ribbons. How do I assure I get the standard ribbon? Is
there a keystroke to toggle between standard and FS virtual ribbons? Many
thanks in advance!

Jim Marks jimmarks@mt.gov


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Marks, Jim
 

Thanks, Dave.

My virtual ribbon is unchecked. Truth is, I've tried it both ways and the ribbon behavior doesn't change. I've even tried making the changes in the application settings as well as the default. I don't know whether the ribbon is standard or virtual with the virtual ribbon checked or unchecked. The behavior is the same, and it sure is not what I'm familiar with. The ribbon behaves much differently from the way it does in Jaws 12. In fact, I just tried to use the Outlook 2007 keyboard command, control+r to reply to you, and it did not work in Jaws 13. I had to go into the ribbon to find the reply button. Perhaps Jaws 13 won't work well with MS Office 2007?

Jim Marks jimmarks@mt.gov

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Farfar on Laptop
Sent: Thursday, December 01, 2011 4:55 PM
To: The Jaws for Windows support list.
Subject: Re: [Bulk] Jaws 13 & Virtual Ribbons



Settings Center. Ctrl+Shift+d for the default configuration file. Type
"virtual ribbon" in the search field and make sure that the item is
unchecked.