Topics

displaying the developper ribbon in word 2010


kimsan <kimsansong@...>
 

Hi,

I have done this for over 30-minutes now following these steps.

1. Start the application.



2. Click the File tab.



3. Click Options.



4. In the categories pane, click Customize Ribbon.



5. In the list of main tabs, select Developer.



6. Click OK to close the Options dialog box.

list end

I followed the instructions down to the t and the developer ribbon is not
showing. So, those of whom are using word 2010, what am I doing wrong?

Any help would be appreciated



Thanks.





kimsansong@...



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20110817/56db81b2/attachment.html>


kimsan <kimsansong@...>
 

Lol, how come that always happens to me? Lol. What I mean is I post the
question then I find the answer.
I followed these instructions and they worked. To display or remove the
Developer tab, click the Office button > Word Options . In Word 2007, the
"switch" was in the Popular section, but in Word 2010
you need to click on Customize Ribbon (read more on
customizing the ribbon).

show-developer-tab-in-word-2010

Ensure that the box next to Developer is checked. As soon as you click OK,
the Developer tab will magically appear (there is no need to close and
restart.
Sorry yall for the email.


kimsansong@...

-----Original Message-----
From: jfw-bounces@... [mailto:jfw-bounces@...]
On Behalf Of kimsan
Sent: 17 August, 2011 6:44 PM
To: 'The Jaws for Windows support list.'
Subject: displaying the developper ribbon in word 2010

Hi,

I have done this for over 30-minutes now following these steps.

1. Start the application.



2. Click the File tab.



3. Click Options.



4. In the categories pane, click Customize Ribbon.



5. In the list of main tabs, select Developer.



6. Click OK to close the Options dialog box.

list end

I followed the instructions down to the t and the developer ribbon is not
showing. So, those of whom are using word 2010, what am I doing wrong?

Any help would be appreciated



Thanks.





kimsansong@...



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201108
17/56db81b2/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Dave...
 

Kimsan,

Getting your own answer to your question is perfectly fine with me. Sharing
that answer with all of us is a real benefit and I thank you for taking that
extra step to help us all learn.

Dave Carlson
From my Dell Latitude 630, currently not nearly close enough for my comfort
to my Audio Recording and Mixing Studios, San Francisco Bay Area. But I'll
try to remedy that situation.

----- Original Message -----
From: "kimsan" <kimsansong@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, August 17, 2011 18:55
Subject: RE: displaying the developper ribbon in word 2010


Lol, how come that always happens to me? Lol. What I mean is I post the
question then I find the answer.
I followed these instructions and they worked. To display or remove the
Developer tab, click the Office button > Word Options . In Word 2007, the
"switch" was in the Popular section, but in Word 2010
you need to click on Customize Ribbon (read more on
customizing the ribbon).

show-developer-tab-in-word-2010

Ensure that the box next to Developer is checked. As soon as you click OK,
the Developer tab will magically appear (there is no need to close and
restart.
Sorry yall for the email.


kimsansong@...


-----Original Message-----
From: jfw-bounces@... [mailto:jfw-bounces@...]
On Behalf Of kimsan
Sent: 17 August, 2011 6:44 PM
To: 'The Jaws for Windows support list.'
Subject: displaying the developper ribbon in word 2010

Hi,

I have done this for over 30-minutes now following these steps.

1. Start the application.



2. Click the File tab.



3. Click Options.



4. In the categories pane, click Customize Ribbon.



5. In the list of main tabs, select Developer.



6. Click OK to close the Options dialog box.

list end

I followed the instructions down to the t and the developer ribbon is not
showing. So, those of whom are using word 2010, what am I doing wrong?

Any help would be appreciated



Thanks.





kimsansong@...



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201108
17/56db81b2/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com