Brian Dalton

Hi Richard,

How do I know if google toolbar is being used?



I'm sending this mail on behalf of a friend of mine, who is having a problem
with Jaws and Internet Explorer.

Hi All

I wonder if anyone can help me? A few months ago I installed JAWS 12 onto
my parents PC so I could use the internet when I am visiting them. All was
well until this weekend. JAWS has literally stopped working with internet
explorer and I just can't understand why. When I load internet explorer
JAWS will read the title of the webpage and nothing else.

The arrow keys don't work and it says there are no links. If I try to use
any of the keystrokes like insert f6 the headings list won't appear and it
says no headings. No buttons or form fields can be found. If I press the
alt key I can look at the file, edit view menus etc but I just can't
navigate any webpages.

I have tried unloading and reloading JAWS, rebooting the PC, refreshing the
webpage and still no luck. Internet explorer 8 is the version on the PC.

All other applications are working perfectly with JAWS. I've never come
across this problem before.

If anyone can shed any light or help me out I would be really grateful as
this is so frustrating.

Thanks in advance.