moderated JAWS and volume control


Gudrun Brunot
 

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud.   I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

 

Gudrun

 

 


Bill White <billwhite92701@...>
 

Hi, Gudron. There’s no hotkey for that. You just need to either lower your system volume, or lower the separate JAWS volume under the system mixer.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

 

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud.   I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

 

Gudrun

 

 


Sieghard Weitzel <sieghard@...>
 

If you have Brian Hartgen’s Leasey Advanced scripts Control+Shift+Windows+Left arrow will decrease volume by 1% increments and the same with right arrow will increase.

I know this doesn’t answer the question as to whether there is a shortcut key in Windows or Jaws, but while I use a tiny percentage of Leasey’s functionality, it does definitely contain a lot of good stuff.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Sunday, April 15, 2018 1:07 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

Hi, Gudron. There’s no hotkey for that. You just need to either lower your system volume, or lower the separate JAWS volume under the system mixer.

 

Bill White

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

 

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud.   I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

 

Gudrun

 

 


Jim Rawls
 

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

 

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud.   I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

 

Gudrun

 

 


Richard Turner <richardturner42@...>
 

I found this on the Microsoft Answer page from Googling the question.  I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

 

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

 

%windir%\System32\SndVol.exe -f 49825268

 

Click Next button and give a name to the Shortcut and click Finish.

 

Now You right click on it and select Properties.

 

Click Shortcut tab.

 

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

 

Click OK/Apply.

 

HTH,

Richard

 

 

“The secret is not to make your music louder, but to make the world quieter.” 

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

 

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud.   I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

 

Gudrun

 

 


cecropia64
 

This is a change of topic but it is in the realm of the subject.

I just installed Jaws 2018 and am using Win 7 64 bit.� I am having a sound issue and it does concern volume.

When I first start up my computer and Jaws starts, it sounds fine.� But when I start to do anything it starts out at a lower volume and then increases to normal.� This will happen until I get onto the internet and start listening to a show or movie.

While doing this and multi tasking, the sound is at the normal volume no matter what I am doing.� But the moment I get off the internet, it starts again with the lower volume and going louder.

Freedom said that it sounded like a sound card issue as even a reinstall didn't fix the problem.� But the strange thing is that no other version of Jaws ever did this and when I was using NVDA because of Firefox, it didn't happen.
Anybody got any clues about what the problem might be?� I'm stumped and can't stand this.

Stew
On 4/15/2018 7:44 PM, Richard Turner wrote:

I found this on the Microsoft Answer page from Googling the question.� I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

�

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

�

%windir%\System32\SndVol.exe -f 49825268

�

Click Next button and give a name to the Shortcut and click Finish.

�

Now You right click on it and select Properties.

�

Click Shortcut tab.

�

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

�

Click OK/Apply.

�

HTH,

Richard

�

�

�The secret is not to make your music louder, but to make the world quieter.��

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

�

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

�

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

�

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

�

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud. ��I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

�

Gudrun

�

�



Richard Turner <richardturner42@...>
 


I'm not at my computer right now, but is there some kind of audio ducking setting in Jaws 2018?
Maybe do insert-v and type audio in the search box and see what comes up.
Richard



“The secret is not to make your music louder, but to make the world quieter.” 

- Mitch Albom from The Magic Strings of Frankie Presto, page 1


On Apr 15, 2018, at 5:52 PM, cecropia64 <cecropia64@...> wrote:

This is a change of topic but it is in the realm of the subject.

I just installed Jaws 2018 and am using Win 7 64 bit.� I am having a sound issue and it does concern volume.

When I first start up my computer and Jaws starts, it sounds fine.� But when I start to do anything it starts out at a lower volume and then increases to normal.� This will happen until I get onto the internet and start listening to a show or movie.

While doing this and multi tasking, the sound is at the normal volume no matter what I am doing.� But the moment I get off the internet, it starts again with the lower volume and going louder.

Freedom said that it sounded like a sound card issue as even a reinstall didn't fix the problem.� But the strange thing is that no other version of Jaws ever did this and when I was using NVDA because of Firefox, it didn't happen.
Anybody got any clues about what the problem might be?� I'm stumped and can't stand this.

Stew
On 4/15/2018 7:44 PM, Richard Turner wrote:

I found this on the Microsoft Answer page from Googling the question.� I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

�

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

�

%windir%\System32\SndVol.exe -f 49825268

�

Click Next button and give a name to the Shortcut and click Finish.

�

Now You right click on it and select Properties.

�

Click Shortcut tab.

�

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

�

Click OK/Apply.

�

HTH,

Richard

�

�

�The secret is not to make your music louder, but to make the world quieter.��

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

�

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

�

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

�

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

�

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud. ��I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

�

Gudrun

�

�



Sieghard Weitzel <sieghard@...>
 

There is, but it never was available in Windows 7, only Windows 10 and as far as I know it is not working currently.

Interestingly the option is there when you run th eJaws Startup Wizard and as a layered keystroke Jaws Key+Spacebar followed by “D” for “ducking”.

If you try this keystroke In Windows 7 it says “Feature not available in Windows 7” or something like that.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Sunday, April 15, 2018 6:40 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

 

I'm not at my computer right now, but is there some kind of audio ducking setting in Jaws 2018?

Maybe do insert-v and type audio in the search box and see what comes up.

Richard

 

 

“The secret is not to make your music louder, but to make the world quieter.” 

- Mitch Albom from The Magic Strings of Frankie Presto, page 1


On Apr 15, 2018, at 5:52 PM, cecropia64 <cecropia64@...> wrote:

This is a change of topic but it is in the realm of the subject.

I just installed Jaws 2018 and am using Win 7 64 bit.� I am having a sound issue and it does concern volume.

When I first start up my computer and Jaws starts, it sounds fine.� But when I start to do anything it starts out at a lower volume and then increases to normal.� This will happen until I get onto the internet and start listening to a show or movie.

While doing this and multi tasking, the sound is at the normal volume no matter what I am doing.� But the moment I get off the internet, it starts again with the lower volume and going louder.

Freedom said that it sounded like a sound card issue as even a reinstall didn't fix the problem.� But the strange thing is that no other version of Jaws ever did this and when I was using NVDA because of Firefox, it didn't happen.

Anybody got any clues about what the problem might be?� I'm stumped and can't stand this.

Stew
On 4/15/2018 7:44 PM, Richard Turner wrote:

I found this on the Microsoft Answer page from Googling the question.� I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

�

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

�

%windir%\System32\SndVol.exe -f 49825268

�

Click Next button and give a name to the Shortcut and click Finish.

�

Now You right click on it and select Properties.

�

Click Shortcut tab.

�

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

�

Click OK/Apply.

�

HTH,

Richard

�

�

�The secret is not to make your music louder, but to make the world quieter.��

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

�

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

�

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

�

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

�

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud. ��I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

�

Gudrun

�

�

 


Sieghard Weitzel <sieghard@...>
 

Hi Richard,

 

I got one better than your way to create a shortcut.

All you have to do both in Windows 7 or Windows 10 is bring up either the run command with Windows Key+R or simply the search box with the Windows key.

Now type sndvol and press enter and bingo, you are on the volume control.

I have read you can add a -f flag, e.g. sndvol -f to bring u p the master volume directly but I found that even just sndvol will do this.

Here is the Jaws speech history as to what this sounds like, first without and then with the -f switch, I am using just the Windows key/Cortana search box and not the run command, note that the Jaws speech history gives you the result after you type every letter of “sndvol”, if you type it fast you never hear most of that, but I left it in just to show it:

 

Cortana

S, Search box edit

Sn, Snipping Tool, Desktop app

snd, See web results, Press right to open preview

sndv, See web results, Press right to open preview

sndvo, See web results, Press right to open preview

sndvol, Run command – this is where I pressed enter

Volume Mixer - Speakers (Realtek High Definition Audio) dialog

Speakers

Speakers

up down slider

83 – I am now pressing the down arrow several times and again the up arrow

82 percent

81 percent

80 percent

81 percent

82 percent

83 percent

 

Now here is what it sounds like with the -f switch added after SndVol, I left out all the suggestions which come up after each letter and go straight to the final one:

Cortana

sndvol -f, Run command

dialog

up down slider

83

82 percent

81 percent

 

Only difference seems to be that adding the -f switch doesn’t verbalize Volume Mixer - Speakers (Realtek High Definition Audio) dialog, Speakers, Speakers and instead it says right away the volume percentage.

You could of course create a shortcut with “sndvol” or “sndvol -f” but I personally find pressing the Windows key and typing sndvol is just about as fast as pressing Control+Alt+V or whatever shortcut you would assign the shortcut..

I guess another thing you can do is create the volume shortcut and put it on the taskbar, if you had it at the very left then pressing Windows Key+1 would do the trick as well.

I just tried it using SndVol -f for the shortcut which I called “Volume”, then I pinned it to the taskbar and dragged it to the first position  and when I pressed Windows+1 Jaws instantly says “Dialogue, up down slider, 81”.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Sunday, April 15, 2018 6:40 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

 

I'm not at my computer right now, but is there some kind of audio ducking setting in Jaws 2018?

Maybe do insert-v and type audio in the search box and see what comes up.

Richard

 

 

“The secret is not to make your music louder, but to make the world quieter.” 

- Mitch Albom from The Magic Strings of Frankie Presto, page 1


On Apr 15, 2018, at 5:52 PM, cecropia64 <cecropia64@...> wrote:

This is a change of topic but it is in the realm of the subject.

I just installed Jaws 2018 and am using Win 7 64 bit.� I am having a sound issue and it does concern volume.

When I first start up my computer and Jaws starts, it sounds fine.� But when I start to do anything it starts out at a lower volume and then increases to normal.� This will happen until I get onto the internet and start listening to a show or movie.

While doing this and multi tasking, the sound is at the normal volume no matter what I am doing.� But the moment I get off the internet, it starts again with the lower volume and going louder.

Freedom said that it sounded like a sound card issue as even a reinstall didn't fix the problem.� But the strange thing is that no other version of Jaws ever did this and when I was using NVDA because of Firefox, it didn't happen.

Anybody got any clues about what the problem might be?� I'm stumped and can't stand this.

Stew
On 4/15/2018 7:44 PM, Richard Turner wrote:

I found this on the Microsoft Answer page from Googling the question.� I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

�

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

�

%windir%\System32\SndVol.exe -f 49825268

�

Click Next button and give a name to the Shortcut and click Finish.

�

Now You right click on it and select Properties.

�

Click Shortcut tab.

�

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

�

Click OK/Apply.

�

HTH,

Richard

�

�

�The secret is not to make your music louder, but to make the world quieter.��

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

�

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

�

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

�

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To:
main@jfw.groups.io
Subject: JAWS and volume control

�

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud. ��I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

�

Gudrun

�

�

 


Sieghard Weitzel <sieghard@...>
 

I just noticed that in Windows 10 starting to type “volume” for me brings up the “adjust system volume” option from control panel after typing just two letters, “VO”, it sounds exactly the same as using “SndVol”:

Cortana

V, Search box edit

Vo, Adjust system volume, Control panel

Volume Mixer - Speakers (Realtek High definition Audio) dialog

Speakers

Speakers

Up down slider

81

 

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Sunday, April 15, 2018 6:40 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

 

I'm not at my computer right now, but is there some kind of audio ducking setting in Jaws 2018?

Maybe do insert-v and type audio in the search box and see what comes up.

Richard

 

 

“The secret is not to make your music louder, but to make the world quieter.” 

- Mitch Albom from The Magic Strings of Frankie Presto, page 1


On Apr 15, 2018, at 5:52 PM, cecropia64 <cecropia64@...> wrote:

This is a change of topic but it is in the realm of the subject.

I just installed Jaws 2018 and am using Win 7 64 bit.� I am having a sound issue and it does concern volume.

When I first start up my computer and Jaws starts, it sounds fine.� But when I start to do anything it starts out at a lower volume and then increases to normal.� This will happen until I get onto the internet and start listening to a show or movie.

While doing this and multi tasking, the sound is at the normal volume no matter what I am doing.� But the moment I get off the internet, it starts again with the lower volume and going louder.

Freedom said that it sounded like a sound card issue as even a reinstall didn't fix the problem.� But the strange thing is that no other version of Jaws ever did this and when I was using NVDA because of Firefox, it didn't happen.

Anybody got any clues about what the problem might be?� I'm stumped and can't stand this.

Stew
On 4/15/2018 7:44 PM, Richard Turner wrote:

I found this on the Microsoft Answer page from Googling the question.� I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

�

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

�

%windir%\System32\SndVol.exe -f 49825268

�

Click Next button and give a name to the Shortcut and click Finish.

�

Now You right click on it and select Properties.

�

Click Shortcut tab.

�

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

�

Click OK/Apply.

�

HTH,

Richard

�

�

�The secret is not to make your music louder, but to make the world quieter.��

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

�

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

�

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

�

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

�

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud. ��I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

�

Gudrun

�

�

 


Mike B. <mb69mach1@...>
 


Hi Sieghard & Richard,
 
Here's yet another way using Keyboard Manager:
1. Open Keyboard Manager without any applications / programs open to make sure you land on, Default, when you open Keyboard Manager.  Do this by pressing, Jaws key + F2, press the letter, K, until you have Keyboard Manager highlighted, & press enter.  If you don't have, Default, highlighted when opening the keyboard manager press the letter, D, until you do.
 
2. Find the following to assign keystrokes to them:
DecreaseSystemVolume,  None
 
DecreaseVoiceVolume,  None

IncreaseSystemVolume,  None
 
IncreaseVoiceVolume,  None
*Note:   None, means that there is not a keystroke assigned to these functions / tasks.
 
3. On each of these functions / tasks press, Control + A, to open an edit field to insert the keystroke you would like to use for this particular function / task.  *Note:  Make sure not to press any other keys other than the keystroke you want!
4. After entering your desired keystroke tab one time, and there's a checkbox for assigning this keystroke to desktop keys only, usually people will uncheck this.
 
5. Tab to, Okay, Press ENTER, and choose OK in the confirmation dialog which appears.
6.  You'll be returned to the list view of scripts.  Use the same steps with the other functions / tasks listed above.

7. Close Keyboard Manager with, Alt + F4.
 
Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
Sent: Sunday, April 15, 2018 7:09 PM
Subject: Re: JAWS and volume control

Hi Richard,

 

I got one better than your way to create a shortcut.

All you have to do both in Windows 7 or Windows 10 is bring up either the run command with Windows Key+R or simply the search box with the Windows key.

Now type sndvol and press enter and bingo, you are on the volume control.

I have read you can add a -f flag, e.g. sndvol -f to bring u p the master volume directly but I found that even just sndvol will do this.

Here is the Jaws speech history as to what this sounds like, first without and then with the -f switch, I am using just the Windows key/Cortana search box and not the run command, note that the Jaws speech history gives you the result after you type every letter of “sndvol”, if you type it fast you never hear most of that, but I left it in just to show it:

 

Cortana

S, Search box edit

Sn, Snipping Tool, Desktop app

snd, See web results, Press right to open preview

sndv, See web results, Press right to open preview

sndvo, See web results, Press right to open preview

sndvol, Run command – this is where I pressed enter

Volume Mixer - Speakers (Realtek High Definition Audio) dialog

Speakers

Speakers

up down slider

83 – I am now pressing the down arrow several times and again the up arrow

82 percent

81 percent

80 percent

81 percent

82 percent

83 percent

 

Now here is what it sounds like with the -f switch added after SndVol, I left out all the suggestions which come up after each letter and go straight to the final one:

Cortana

sndvol -f, Run command

dialog

up down slider

83

82 percent

81 percent

 

Only difference seems to be that adding the -f switch doesn’t verbalize Volume Mixer - Speakers (Realtek High Definition Audio) dialog, Speakers, Speakers and instead it says right away the volume percentage.

You could of course create a shortcut with “sndvol” or “sndvol -f” but I personally find pressing the Windows key and typing sndvol is just about as fast as pressing Control+Alt+V or whatever shortcut you would assign the shortcut..

I guess another thing you can do is create the volume shortcut and put it on the taskbar, if you had it at the very left then pressing Windows Key+1 would do the trick as well.

I just tried it using SndVol -f for the shortcut which I called “Volume”, then I pinned it to the taskbar and dragged it to the first position  and when I pressed Windows+1 Jaws instantly says “Dialogue, up down slider, 81”.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Sunday, April 15, 2018 6:40 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

 

I'm not at my computer right now, but is there some kind of audio ducking setting in Jaws 2018?

Maybe do insert-v and type audio in the search box and see what comes up.

Richard

 

 

“The secret is not to make your music louder, but to make the world quieter.” 

- Mitch Albom from The Magic Strings of Frankie Presto, page 1


On Apr 15, 2018, at 5:52 PM, cecropia64 <cecropia64@...> wrote:

This is a change of topic but it is in the realm of the subject.

I just installed Jaws 2018 and am using Win 7 64 bit.� I am having a sound issue and it does concern volume.

When I first start up my computer and Jaws starts, it sounds fine.� But when I start to do anything it starts out at a lower volume and then increases to normal.� This will happen until I get onto the internet and start listening to a show or movie.

While doing this and multi tasking, the sound is at the normal volume no matter what I am doing.� But the moment I get off the internet, it starts again with the lower volume and going louder.

Freedom said that it sounded like a sound card issue as even a reinstall didn't fix the problem.� But the strange thing is that no other version of Jaws ever did this and when I was using NVDA because of Firefox, it didn't happen.

Anybody got any clues about what the problem might be?� I'm stumped and can't stand this.

Stew
On 4/15/2018 7:44 PM, Richard Turner wrote:

I found this on the Microsoft Answer page from Googling the question.� I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

�

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

�

%windir%\System32\SndVol.exe -f 49825268

�

Click Next button and give a name to the Shortcut and click Finish.

�

Now You right click on it and select Properties.

�

Click Shortcut tab.

�

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

�

Click OK/Apply.

�

HTH,

Richard

�

�

�The secret is not to make your music louder, but to make the world quieter.��

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

�

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

�

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

�

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To:
main@jfw.groups.io
Subject: JAWS and volume control

�

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud. ��I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

�

Gudrun

�

�

 


Sieghard Weitzel <sieghard@...>
 

Mike,

 

Good to get reminded about the power of Jaws features like the keyboard manager. I guess that  is part of what Brian Hartgen does for you when you buy the leasey scripts because when I just checked functions like increase system volume or decrease system volume already had key combinations assigned to them.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: Sunday, April 15, 2018 9:01 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

Hi Sieghard & Richard,

 

Here's yet another way using Keyboard Manager:

1. Open Keyboard Manager without any applications / programs open to make sure you land on, Default, when you open Keyboard Manager.  Do this by pressing, Jaws key + F2, press the letter, K, until you have Keyboard Manager highlighted, & press enter.  If you don't have, Default, highlighted when opening the keyboard manager press the letter, D, until you do.

 

2. Find the following to assign keystrokes to them:

DecreaseSystemVolume,  None

 

DecreaseVoiceVolume,  None


IncreaseSystemVolume,  None

 

IncreaseVoiceVolume,  None

*Note:   None, means that there is not a keystroke assigned to these functions / tasks.

 

3. On each of these functions / tasks press, Control + A, to open an edit field to insert the keystroke you would like to use for this particular function / task.  *Note:  Make sure not to press any other keys other than the keystroke you want!

4. After entering your desired keystroke tab one time, and there's a checkbox for assigning this keystroke to desktop keys only, usually people will uncheck this.

 

5. Tab to, Okay, Press ENTER, and choose OK in the confirmation dialog which appears.

6.  You'll be returned to the list view of scripts.  Use the same steps with the other functions / tasks listed above.


7. Close Keyboard Manager with, Alt + F4.

 

Take care.  Mike.  Go Dodgers!
Sennt from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

Sent: Sunday, April 15, 2018 7:09 PM

Subject: Re: JAWS and volume control

 

Hi Richard,

 

I got one better than your way to create a shortcut.

All you have to do both in Windows 7 or Windows 10 is bring up either the run command with Windows Key+R or simply the search box with the Windows key.

Now type sndvol and press enter and bingo, you are on the volume control.

I have read you can add a -f flag, e.g. sndvol -f to bring u p the master volume directly but I found that even just sndvol will do this.

Here is the Jaws speech history as to what this sounds like, first without and then with the -f switch, I am using just the Windows key/Cortana search box and not the run command, note that the Jaws speech history gives you the result after you type every letter of “sndvol”, if you type it fast you never hear most of that, but I left it in just to show it:

 

Cortana

S, Search box edit

Sn, Snipping Tool, Desktop app

snd, See web results, Press right to open preview

sndv, See web results, Press right to open preview

sndvo, See web results, Press right to open preview

sndvol, Run command – this is where I pressed enter

Volume Mixer - Speakers (Realtek High Definition Audio) dialog

Speakers

Speakers

up down slider

83 – I am now pressing the down arrow several times and again the up arrow

82 percent

81 percent

80 percent

81 percent

82 percent

83 percent

 

Now here is what it sounds like with the -f switch added after SndVol, I left out all the suggestions which come up after each letter and go straight to the final one:

Cortana

sndvol -f, Run command

dialog

up down slider

83

82 percent

81 percent

 

Only difference seems to be that adding the -f switch doesn’t verbalize Volume Mixer - Speakers (Realtek High Definition Audio) dialog, Speakers, Speakers and instead it says right away the volume percentage.

You could of course create a shortcut with “sndvol” or “sndvol -f” but I personally find pressing the Windows key and typing sndvol is just about as fast as pressing Control+Alt+V or whatever shortcut you would assign the shortcut..

I guess another thing you can do is create the volume shortcut and put it on the taskbar, if you had it at the very left then pressing Windows Key+1 would do the trick as well.

I just tried it using SndVol -f for the shortcut which I called “Volume”, then I pinned it to the taskbar and dragged it to the first position  and when I pressed Windows+1 Jaws instantly says “Dialogue, up down slider, 81”.

 

Regards,

Sieghard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Sunday, April 15, 2018 6:40 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

 

 

I'm not at my computer right now, but is there some kind of audio ducking setting in Jaws 2018?

Maybe do insert-v and type audio in the search box and see what comes up.

Richard

 

 

“The secret is not to make your music louder, but to make the world quieter.” 

- Mitch Albom from The Magic Strings of Frankie Presto, page 1


On Apr 15, 2018, at 5:52 PM, cecropia64 <cecropia64@...> wrote:

This is a change of topic but it is in the realm of the subject.

I just installed Jaws 2018 and am using Win 7 64 bit.� I am having a sound issue and it does concern volume.

When I first start up my computer and Jaws starts, it sounds fine.� But when I start to do anything it starts out at a lower volume and then increases to normal.� This will happen until I get onto the internet and start listening to a show or movie.

While doing this and multi tasking, the sound is at the normal volume no matter what I am doing.� But the moment I get off the internet, it starts again with the lower volume and going louder.

Freedom said that it sounded like a sound card issue as even a reinstall didn't fix the problem.� But the strange thing is that no other version of Jaws ever did this and when I was using NVDA because of Firefox, it didn't happen.

Anybody got any clues about what the problem might be?� I'm stumped and can't stand this.

Stew
On 4/15/2018 7:44 PM, Richard Turner wrote:

I found this on the Microsoft Answer page from Googling the question.� I did it and named it, creatively enough, volume, and assigned control+alt+v, which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs separately, supposedly.

�

Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-

�

%windir%\System32\SndVol.exe -f 49825268

�

Click Next button and give a name to the Shortcut and click Finish.

�

Now You right click on it and select Properties.

�

Click Shortcut tab.

�

Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.

�

Click OK/Apply.

�

HTH,

Richard

�

�

�The secret is not to make your music louder, but to make the world quieter.��

- Mitch Albom from The Magic Strings of Frankie Presto, page 1

�

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

�

See if your speakers are in the system tray. If they are, hit enter on them, and see if you can open up the master volume. If you can you can lower your volume. You can also do it in control panel in sound link. Jim

�

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To:
main@jfw.groups.io
Subject: JAWS and volume control

�

Hello all: I was working with another person in a remote session on my Win10 laptop, and JAWS was very loud. ��I was frantically trying to find a hotkey for regulating that, but there seems to be nothing anymore. I checked in the JAWS commands as well. Anyone have a clue?

�

Gudrun

�

�

 


Gudrun Brunot
 

Okay, Bill. Thanks.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Bill White
Sent: Sunday, April 15, 2018 1:07 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

Hi, Gudron. There's no hotkey for that. You just need to either lower your
system volume, or lower the separate JAWS volume under the system mixer.

Bill White
billwhite92701@...

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun
Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control

Hello all: I was working with another person in a remote session on my Win10
laptop, and JAWS was very loud. I was frantically trying to find a hotkey
for regulating that, but there seems to be nothing anymore. I checked in the
JAWS commands as well. Anyone have a clue?

Gudrun


Gudrun Brunot
 

Will check that out. Thanks.

Gudrun

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

See if your speakers are in the system tray. If they are, hit enter on them,
and see if you can open up the master volume. If you can you can lower your
volume. You can also do it in control panel in sound link. Jim



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun
Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control



Hello all: I was working with another person in a remote session on my Win10
laptop, and JAWS was very loud. I was frantically trying to find a hotkey
for regulating that, but there seems to be nothing anymore. I checked in the
JAWS commands as well. Anyone have a clue?



Gudrun


Gudrun Brunot
 

Noted, Richard. Thanks.

Gudrun

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard
Turner
Sent: Sunday, April 15, 2018 4:45 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control

I found this on the Microsoft Answer page from Googling the question. I did
it and named it, creatively enough, volume, and assigned control+alt+v,
which gets you to the master volume control on my Windows 10 Home system.

Then, alt+x gets you to the mixer controls where you can adjust programs
separately, supposedly.



Here is what I found:

Yes,you can create a Master Volume Shortcut and also assign a Shortcut Key.

Right click on a empty area on desktop, and click on New and Shortcut.

Paste the following in to the location of the item area:-



%windir%\System32\SndVol.exe -f 49825268



Click Next button and give a name to the Shortcut and click Finish.



Now You right click on it and select Properties.



Click Shortcut tab.



Assign your desired shortcut key like F8 or F9 in the Shortcut Key area.



Click OK/Apply.



HTH,

Richard





"The secret is not to make your music louder, but to make the world
quieter."

- Mitch Albom from The Magic Strings of Frankie Presto, page 1



From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Jim Rawls
Sent: Sunday, April 15, 2018 4:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS and volume control



See if your speakers are in the system tray. If they are, hit enter on them,
and see if you can open up the master volume. If you can you can lower your
volume. You can also do it in control panel in sound link. Jim



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Gudrun
Brunot
Sent: Sunday, April 15, 2018 12:40 PM
To: main@jfw.groups.io
Subject: JAWS and volume control



Hello all: I was working with another person in a remote session on my Win10
laptop, and JAWS was very loud. I was frantically trying to find a hotkey
for regulating that, but there seems to be nothing anymore. I checked in the
JAWS commands as well. Anyone have a clue?



Gudrun