JAWS startup after logging in under Windows 10


Jason White
 

Hello JAWS users,

On a Windows 10 machine which has the latest JAWS 17 package installed, I've
configured JAWS to start at the login screen, which it does, and to start
automatically for this user, which unfortunately it does not.

I also tried setting the option to start JAWS for all users, but the setting
did not take effect either.

I have administrative rights on the machine and I always answer "yes" to the
User Account Control dialogue.

Have others seen this? Is there a solution?


Feliciano G
 

Strange. Never seen this. I suggest you reboot jaws and send an error report to FS by pressing insert + windows + f4. Once you do this, restart your computer and see if it works. If not, you will have to repair jaws.
Regards,Feliciano For tech tips and updates, LIKE www.facebook.com/theblindman12v Follow www.twitter.com/theblindman12v

On May 12, 2016, at 6:06 AM, Jason White via Groups.io <jason@...> wrote:

Hello JAWS users,

On a Windows 10 machine which has the latest JAWS 17 package installed, I've
configured JAWS to start at the login screen, which it does, and to start
automatically for this user, which unfortunately it does not.

I also tried setting the option to start JAWS for all users, but the setting
did not take effect either.

I have administrative rights on the machine and I always answer "yes" to the
User Account Control dialogue.

Have others seen this? Is there a solution?




Michael Mote
 

Hi! Just wondering if this is a work computer? Sometimes, group policies
block JAWS from starting like it should. This may be happening here.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Feliciano
G
Sent: Thursday, May 12, 2016 8:34 AM
To: main@jfw.groups.io
Subject: Re: JAWS startup after logging in under Windows 10

Strange. Never seen this. I suggest you reboot jaws and send an error report
to FS by pressing insert + windows + f4. Once you do this, restart your
computer and see if it works. If not, you will have to repair jaws.
Regards,Feliciano For tech tips and updates, LIKE
www.facebook.com/theblindman12v Follow www.twitter.com/theblindman12v

On May 12, 2016, at 6:06 AM, Jason White via Groups.io
<jason@...> wrote:

Hello JAWS users,

On a Windows 10 machine which has the latest JAWS 17 package
installed, I've configured JAWS to start at the login screen, which it
does, and to start automatically for this user, which unfortunately it
does not.

I also tried setting the option to start JAWS for all users, but the
setting did not take effect either.

I have administrative rights on the machine and I always answer "yes"
to the User Account Control dialogue.

Have others seen this? Is there a solution?




Jason White
 

Michael Mote <miketmote73@...> wrote:
Hi! Just wondering if this is a work computer? Sometimes, group policies
block JAWS from starting like it should. This may be happening here.
It's a work computer. I have administrative access to it, but the account I'm
logging in from is a domain account (I assume it's Microsoft Active
Directory).

Is there a way to find out whether account policies might be responsible? I
can certainly change settings on the local machine, but, obviously, not on the
server.


Michael Mote
 

Hi there! I can tell you how I have gotten around this. If it is a work
policy, the network admins would have to make changes. Your best bet would
be to add the JAWS executeable to the start-up folder in windows. Here is
how to do this:
1. Go to your Desktop, and copy the JAWS Icon to your clipboard.
2. Go to the Windows Run dialog, by pressing Windows plus the letter R.
3. In the run dialogue box, type the following minus the quotes:
"Shell:Startup"
4. Paste the JAWS shortcut into the folder.
5. Restart your computer, and see if JAWS will start then.
Good luck!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.io
Sent: Thursday, May 12, 2016 11:19 AM
To: main@jfw.groups.io
Subject: Re: JAWS startup after logging in under Windows 10

Michael Mote <miketmote73@...> wrote:
Hi! Just wondering if this is a work computer? Sometimes, group
policies block JAWS from starting like it should. This may be happening
here.

It's a work computer. I have administrative access to it, but the account
I'm logging in from is a domain account (I assume it's Microsoft Active
Directory).

Is there a way to find out whether account policies might be responsible? I
can certainly change settings on the local machine, but, obviously, not on
the server.


Jason White
 

Michael Mote <miketmote73@...> wrote:
Hi there! I can tell you how I have gotten around this. If it is a work
policy, the network admins would have to make changes. Your best bet would
be to add the JAWS executeable to the start-up folder in windows.

Thanks for the detailed suggestion. I'll try it during the next few days.


Chris Chaffin
 

This is exactly what started happening to me at my work on a Windows 7 machine.
The only way I was able to get Jaws to start after logging in was to put the executable file in the startup folder as suggested.

Chris

On May 12, 2016, at 12:30 PM, Michael Mote <miketmote73@...> wrote:

Hi there! I can tell you how I have gotten around this. If it is a work
policy, the network admins would have to make changes. Your best bet would
be to add the JAWS executeable to the start-up folder in windows. Here is
how to do this:
1. Go to your Desktop, and copy the JAWS Icon to your clipboard.
2. Go to the Windows Run dialog, by pressing Windows plus the letter R.
3. In the run dialogue box, type the following minus the quotes:
"Shell:Startup"
4. Paste the JAWS shortcut into the folder.
5. Restart your computer, and see if JAWS will start then.
Good luck!


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.io
Sent: Thursday, May 12, 2016 11:19 AM
To: main@jfw.groups.io
Subject: Re: JAWS startup after logging in under Windows 10

Michael Mote <miketmote73@...> wrote:
Hi! Just wondering if this is a work computer? Sometimes, group
policies block JAWS from starting like it should. This may be happening
here.

It's a work computer. I have administrative access to it, but the account
I'm logging in from is a domain account (I assume it's Microsoft Active
Directory).

Is there a way to find out whether account policies might be responsible? I
can certainly change settings on the local machine, but, obviously, not on
the server.