jaws and windows settings


Val Paul
 

Hi Everyone!

Hope someone can help me out of this one!

When i switch on laptop after jaws saying "jaws for windows" after logging in, and jaws saying "Jaws home" it then goes on to say  "Settings!

How can i avoid this?

I don't have it on settings.


Bill White <billwhite92701@...>
 

Hi, Val. Try this. Once you log in and get out of Settings, press Windows Key plus A for the Action Center. TAB to the button which says Tablet Mode. Make sure Tablet Mode is unchecked. If it's not unchecked, press SPACE BAR to uncheck it, then restart and see if it goes back to Settings when you power up.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Sunday, February 25, 2018 1:07 AM
To: main@jfw.groups.io
Subject: jaws and windows settings

Hi Everyone!

Hope someone can help me out of this one!

When i switch on laptop after jaws saying "jaws for windows" after
logging in, and jaws saying "Jaws home" it then goes on to say "Settings!

How can i avoid this?

I don't have it on settings.


Val Paul
 

Hi Bill!

Didn't work!

Tablet mode wasn't on, so i didn't have to uncheck it.

When i've logged in, it's still saying settings!

On 25/02/2018 15:52, Bill White wrote:
Hi, Val. Try this. Once you log in and get out of Settings, press Windows Key plus A for the Action Center. TAB to the button which says Tablet Mode. Make sure Tablet Mode is unchecked. If it's not unchecked, press SPACE BAR to uncheck it, then restart and see if it goes back to Settings when you power up.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Sunday, February 25, 2018 1:07 AM
To: main@jfw.groups.io
Subject: jaws and windows settings

Hi Everyone!

Hope someone can help me out of this one!

When i switch on laptop after jaws saying "jaws for windows" after
logging in, and jaws saying "Jaws home" it then goes on to say "Settings!

How can i avoid this?

I don't have it on settings.









Richard Turner <richardturner42@...>
 

My Toshiba laptop did that recently after an update.
When it came up, I hit alt+f4 to get out of it.
After about two or three times of it coming up, it simply stopped.
I have no idea why.

Not helpful I know. But, just an empathetic note on the frustrations of computers.

Richard



“The secret is not to make your music louder, but to make the world quieter.” 
- Mitch Albom from The Magic Strings of Frankie Presto, page 1

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Sunday, February 25, 2018 9:38 AM
To: main@jfw.groups.io
Subject: Re: jaws and windows settings

Hi Bill!

Didn't work!

Tablet mode wasn't on, so i didn't have to uncheck it.

When i've logged in, it's still saying settings!


On 25/02/2018 15:52, Bill White wrote:
Hi, Val. Try this. Once you log in and get out of Settings, press Windows Key plus A for the Action Center. TAB to the button which says Tablet Mode. Make sure Tablet Mode is unchecked. If it's not unchecked, press SPACE BAR to uncheck it, then restart and see if it goes back to Settings when you power up.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Sunday, February 25, 2018 1:07 AM
To: main@jfw.groups.io
Subject: jaws and windows settings

Hi Everyone!

Hope someone can help me out of this one!

When i switch on laptop after jaws saying "jaws for windows" after
logging in, and jaws saying "Jaws home" it then goes on to say "Settings!

How can i avoid this?

I don't have it on settings.










Val Paul
 

Hi Richard!

Nice to have your words of wisdom! Glad i'm not the only one this happening to!

On 25/02/2018 17:43, Richard Turner wrote:
My Toshiba laptop did that recently after an update.
When it came up, I hit alt+f4 to get out of it.
After about two or three times of it coming up, it simply stopped.
I have no idea why.

Not helpful I know. But, just an empathetic note on the frustrations of computers.

Richard


“The secret is not to make your music louder, but to make the world quieter.”
- Mitch Albom from The Magic Strings of Frankie Presto, page 1

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Sunday, February 25, 2018 9:38 AM
To: main@jfw.groups.io
Subject: Re: jaws and windows settings

Hi Bill!

Didn't work!

Tablet mode wasn't on, so i didn't have to uncheck it.

When i've logged in, it's still saying settings!


On 25/02/2018 15:52, Bill White wrote:
Hi, Val. Try this. Once you log in and get out of Settings, press Windows Key plus A for the Action Center. TAB to the button which says Tablet Mode. Make sure Tablet Mode is unchecked. If it's not unchecked, press SPACE BAR to uncheck it, then restart and see if it goes back to Settings when you power up.

Bill White
billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Sunday, February 25, 2018 1:07 AM
To: main@jfw.groups.io
Subject: jaws and windows settings

Hi Everyone!

Hope someone can help me out of this one!

When i switch on laptop after jaws saying "jaws for windows" after
logging in, and jaws saying "Jaws home" it then goes on to say "Settings!

How can i avoid this?

I don't have it on settings.