Date   

Re: Strange problem with google.com

Tom Behler
 

Ok, Adrian.

I'll give this a try when I get the chance here.


Dr. Tom Behler from Michigan

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
via Jfw
Sent: Tuesday, May 05, 2015 10:05 PM
To: The Jaws for Windows support list.
Cc: Adrian Spratt
Subject: RE: Strange problem with google.com

Okay. The only other two thoughts I have are (1) maximize the page with
alt-space followed by x, and if that fails, (2) even though it casts back to
the old forms mode method, once you land on the field, press enter. This
last one seems unlikely because you say you're getting the forms mode sound
confirmation, but I'm finding it works from time to time. For future
reference, that "screenreader" link periodically shows up for me, and I must
click it to get Google to work right.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Tuesday, May 05, 2015 9:46 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: RE: Strange problem with google.com

Adrian:

I can't find any such option on the main google page here.

Dr. Tom Behler


----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
via Jfw
Sent: Tuesday, May 05, 2015 9:21 PM
To: The Jaws for Windows support list.
Cc: Adrian Spratt
Subject: RE: Strange problem with google.com

Try this. Search for "screenreader" on that page. If you're getting a
message telling screenreader users to click that link, do so. then the form
field should work.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Tuesday, May 05, 2015 9:08 PM
To: 'The Jaws for Windows support list.'; Jaws users list
Cc: Tom Behler
Subject: Strange problem with google.com

Hello, everyone.



I have just noticed a strange problem with google.com.



When doing searches, it seems that, even though I'm in forms mode, I can't
type my search criteria into the search edit box any longer.



In other words, I get the Jaws clicking sound that indicates I'm in forms
mode, but when I type my search criteria into what I think is the edit box,
I can't read or double-check what I've entered, and my search is not
successful.



I'm using Windows 7 and Jaws 14 on this particular computer.



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201505
05/44463684/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: Strange problem with google.com

Mr. Eyeball (AccessTelevision.tv Gmail)
 

if I type in the same word the two sites give me difrint results!

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne via
Jfw
Sent: Wednesday, May 06, 2015 5:39 AM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: RE: Strange problem with google.com

That's odd. I use headings to navigate that sight.
At 12:33 AM 5/6/2015, you wrote:
The only thing I hate aboot the accessible google site, I am unable to
navigate via headings...


Small hill to die on but strange...
-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne
via Jfw
Sent: Tuesday, May 5, 2015 7:59 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: RE: Strange problem with google.com

Try the accessible Google sight:
http://www.google.com/accessibility/labs/search/


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: Strange problem with google.com

Ann Byrne
 

That's odd. I use headings to navigate that sight.

At 12:33 AM 5/6/2015, you wrote:
The only thing I hate aboot the accessible google site, I am unable to
navigate via headings...


Small hill to die on but strange...
-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne via
Jfw
Sent: Tuesday, May 5, 2015 7:59 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: RE: Strange problem with google.com

Try the accessible Google sight:
http://www.google.com/accessibility/labs/search/


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: Strange problem with google.com

Kimsan <kimsansong@...>
 

The only thing I hate aboot the accessible google site, I am unable to
navigate via headings...


Small hill to die on but strange...

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Ann Byrne via
Jfw
Sent: Tuesday, May 5, 2015 7:59 PM
To: The Jaws for Windows support list.
Cc: Ann Byrne
Subject: RE: Strange problem with google.com

Try the accessible Google sight:
http://www.google.com/accessibility/labs/search/


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: Strange problem with google.com

Ann Byrne
 

Try the accessible Google sight:
http://www.google.com/accessibility/labs/search/


Re: Strange problem with google.com

Bill White <billwhite92701@...>
 

Hi, Tom. Try this. When you get to the main google page, try putting in your search results. If it doesn't work, try pressing function key 5, that is the F5 key, and refreshing the page. This often solves my problem.

The second thing I would say is: Have you done a reboot of your machine and the problem persists?

If so, try this. Use the following link to google, and see if it clears up. The link is below, and should be your favorite to google, and should be your HomePage if google is now your HomePage.

https://www.google.com/webhp?complete=0

Bill White billwhite92701@dslextreme.com

----- Original Message -----
From: "Tom Behler via Jfw" <jfw@lists.the-jdh.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>; "Jaws users list" <jaws-users-list@jaws-users.com>
Cc: "Tom Behler" <tombehler@gmail.com>
Sent: Tuesday, May 05, 2015 6:08 PM
Subject: Strange problem with google.com


Hello, everyone.



I have just noticed a strange problem with google.com.



When doing searches, it seems that, even though I'm in forms mode, I can't
type my search criteria into the search edit box any longer.



In other words, I get the Jaws clicking sound that indicates I'm in forms
mode, but when I type my search criteria into what I think is the edit box,
I can't read or double-check what I've entered, and my search is not
successful.



I'm using Windows 7 and Jaws 14 on this particular computer.



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150505/44463684/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 11581 (20150505) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com



__________ Information from ESET NOD32 Antivirus, version of virus signature database 11581 (20150505) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


Re: jaws and solid state drives

Kelly Pierce
 

Absolutely. I am running JAWS on a 256 GB SSD. The computer also has
a 2 TB HD for data.

Kelly

On 5/5/15, Gery Gaubert via Jfw <jfw@lists.the-jdh.com> wrote:
Will jaws work on a computer that uses a solid state drive rather than a
traditional harddrive?
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150505/5006dfdf/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: Strange problem with google.com

Adrian Spratt
 

Okay. The only other two thoughts I have are (1) maximize the page with alt-space followed by x, and if that fails, (2) even though it casts back to the old forms mode method, once you land on the field, press enter. This last one seems unlikely because you say you're getting the forms mode sound confirmation, but I'm finding it works from time to time. For future reference, that "screenreader" link periodically shows up for me, and I must click it to get Google to work right.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via Jfw
Sent: Tuesday, May 05, 2015 9:46 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: RE: Strange problem with google.com

Adrian:

I can't find any such option on the main google page here.

Dr. Tom Behler


----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
via Jfw
Sent: Tuesday, May 05, 2015 9:21 PM
To: The Jaws for Windows support list.
Cc: Adrian Spratt
Subject: RE: Strange problem with google.com

Try this. Search for "screenreader" on that page. If you're getting a
message telling screenreader users to click that link, do so. then the form
field should work.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Tuesday, May 05, 2015 9:08 PM
To: 'The Jaws for Windows support list.'; Jaws users list
Cc: Tom Behler
Subject: Strange problem with google.com

Hello, everyone.



I have just noticed a strange problem with google.com.



When doing searches, it seems that, even though I'm in forms mode, I can't
type my search criteria into the search edit box any longer.



In other words, I get the Jaws clicking sound that indicates I'm in forms
mode, but when I type my search criteria into what I think is the edit box,
I can't read or double-check what I've entered, and my search is not
successful.



I'm using Windows 7 and Jaws 14 on this particular computer.



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201505
05/44463684/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: Strange problem with google.com

Tom Behler
 

Adrian:

I can't find any such option on the main google page here.

Dr. Tom Behler

----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
via Jfw
Sent: Tuesday, May 05, 2015 9:21 PM
To: The Jaws for Windows support list.
Cc: Adrian Spratt
Subject: RE: Strange problem with google.com

Try this. Search for "screenreader" on that page. If you're getting a
message telling screenreader users to click that link, do so. then the form
field should work.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Tuesday, May 05, 2015 9:08 PM
To: 'The Jaws for Windows support list.'; Jaws users list
Cc: Tom Behler
Subject: Strange problem with google.com

Hello, everyone.



I have just noticed a strange problem with google.com.



When doing searches, it seems that, even though I'm in forms mode, I can't
type my search criteria into the search edit box any longer.



In other words, I get the Jaws clicking sound that indicates I'm in forms
mode, but when I type my search criteria into what I think is the edit box,
I can't read or double-check what I've entered, and my search is not
successful.



I'm using Windows 7 and Jaws 14 on this particular computer.



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201505
05/44463684/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: Strange problem with google.com

Adrian Spratt
 

Try this. Search for "screenreader" on that page. If you're getting a message telling screenreader users to click that link, do so. then the form field should work.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via Jfw
Sent: Tuesday, May 05, 2015 9:08 PM
To: 'The Jaws for Windows support list.'; Jaws users list
Cc: Tom Behler
Subject: Strange problem with google.com

Hello, everyone.



I have just noticed a strange problem with google.com.



When doing searches, it seems that, even though I'm in forms mode, I can't
type my search criteria into the search edit box any longer.



In other words, I get the Jaws clicking sound that indicates I'm in forms
mode, but when I type my search criteria into what I think is the edit box,
I can't read or double-check what I've entered, and my search is not
successful.



I'm using Windows 7 and Jaws 14 on this particular computer.



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150505/44463684/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Strange problem with google.com

Tom Behler
 

Hello, everyone.



I have just noticed a strange problem with google.com.



When doing searches, it seems that, even though I'm in forms mode, I can't
type my search criteria into the search edit box any longer.



In other words, I get the Jaws clicking sound that indicates I'm in forms
mode, but when I type my search criteria into what I think is the edit box,
I can't read or double-check what I've entered, and my search is not
successful.



I'm using Windows 7 and Jaws 14 on this particular computer.



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150505/44463684/attachment.html>


jaws and solid state drives

Gery Gaubert <GGaubert@...>
 

Will jaws work on a computer that uses a solid state drive rather than a traditional harddrive?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150505/5006dfdf/attachment.html>


Re: Jaws Runtime error when attempting to install Jaws16

Gery Gaubert
 

ggaubert@stcharlessheriff.org

Sent from my iPhone

On May 5, 2015, at 2:58 PM, Rex Howard via Jfw <jfw@lists.the-jdh.com> wrote:

I attempted to upgrade my work computer from Jaws15 to 16 yesterday
and I keep getting an error that says Jaws Runtime failed to install.
The installation aborts. I have attempted to install the OCR engine
before installation and I have also tried to install without it. Jaws
15 works fine but 16 just will not install. Anyone know why this is
happening? I'm using Windows 8.1. As a note of interest, Jaws15 was
installed in a directory called "Program Data. Instead of in the
Program Files folder. There are some components in Program Files but
the Jaws and sub folders files are in "Program Data." I did not
install 15 on this computer. I was trying to keep my old system from
crashing while moving files to to storage so that I could copy them
onto my new work computer. While doing that, I had our tech install
Jaws on this Windows 8.1 machine. I don't know if he made a mistake or
if the installation was supposed to go into this new folder.

I don't know if this could be causing the problem or if it's something else.

I successfully installed Jaws16 on my laptop a couple of weeks back
and had no problems. Thanks for any help you can give.

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Jaws Runtime error when attempting to install Jaws16

Rex Leslie Howard, Jr.
 

I attempted to upgrade my work computer from Jaws15 to 16 yesterday
and I keep getting an error that says Jaws Runtime failed to install.
The installation aborts. I have attempted to install the OCR engine
before installation and I have also tried to install without it. Jaws
15 works fine but 16 just will not install. Anyone know why this is
happening? I'm using Windows 8.1. As a note of interest, Jaws15 was
installed in a directory called "Program Data. Instead of in the
Program Files folder. There are some components in Program Files but
the Jaws and sub folders files are in "Program Data." I did not
install 15 on this computer. I was trying to keep my old system from
crashing while moving files to to storage so that I could copy them
onto my new work computer. While doing that, I had our tech install
Jaws on this Windows 8.1 machine. I don't know if he made a mistake or
if the installation was supposed to go into this new folder.

I don't know if this could be causing the problem or if it's something else.

I successfully installed Jaws16 on my laptop a couple of weeks back
and had no problems. Thanks for any help you can give.


Re: New to list

Stephanie Switzer
 

Hi! Welcome to the list.

Sent from my iPhone

On May 2, 2015, at 2:09 PM, Kramlinger, Keith G., M.D. via Jfw <jfw@lists.the-jdh.com> wrote:

Hi,

I'm new to this list, and have found it quite helpful so far. Thanks. Keith
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150502/a3183e98/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: ResearchIt and Server Busy Error

Dennis Brown
 

Any solutions?

----- Original Message -----
From: "Cy Selfridge via Jfw" <jfw@lists.the-jdh.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Cc: "Cy Selfridge" <cyselfridge@comcast.net>
Sent: Tuesday, May 05, 2015 12:17 PM
Subject: RE: ResearchIt and Server Busy Error




I have the same problem with JAWS 14, FireFox, W764 bit and Office 2007.
Cy-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Barbara Hansen
via Jfw
Sent: Monday, May 04, 2015 5:04 PM
To: 'The Jaws for Windows support list.'
Cc: Barbara Hansen
Subject: RE: ResearchIt and Server Busy Error

I have been experiencing a similar problem in Outlook 2010 and also in
Internet explorer. In outlook, it will say, "program not responding." I do
not remember having this problem with Jaws 15 either. Sometimes, when the
program does not respond, nothing is said, it is simply not responding. I
usually end up closing out the program and starting again, which gets rather
frustrating.

Barbara H.


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Dennis Brown
via Jfw
Sent: Monday, May 4, 2015 4:49 PM
To: The Jaws for Windows support list.
Cc: Dennis Brown
Subject: Re: ResearchIt and Server Busy Error

When I use Research It, it gets the data fine, but if I select a link and
try to go onto the internet from a ResearchIt generated link, I get the
Server Busy error.
This only happens with Jaws 16. If I drop back to 15, all is well.
Anyone have a fix for that? Is there a setting I need to change in IE?
----- Original Message -----
From: "Dennis Brown via Jfw" <jfw@lists.the-jdh.com>
To: "JFW List" <jfw@lists.the-jdh.com>
Cc: "Dennis Brown" <DennisTBrown@Comcast.net>
Sent: Monday, May 04, 2015 4:40 PM
Subject: ResearchIt


Does anyone know if the latest build of 16 fixes the MLB scores on
ResearchIt?

Thanks,
Dennis Brown
-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/
20150504/800b0853/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: ResearchIt and Server Busy Error

Cy Selfridge
 

I have the same problem with JAWS 14, FireFox, W764 bit and Office 2007.

Cy-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Barbara Hansen
via Jfw
Sent: Monday, May 04, 2015 5:04 PM
To: 'The Jaws for Windows support list.'
Cc: Barbara Hansen
Subject: RE: ResearchIt and Server Busy Error

I have been experiencing a similar problem in Outlook 2010 and also in
Internet explorer. In outlook, it will say, "program not responding." I do
not remember having this problem with Jaws 15 either. Sometimes, when the
program does not respond, nothing is said, it is simply not responding. I
usually end up closing out the program and starting again, which gets rather
frustrating.

Barbara H.


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Dennis Brown
via Jfw
Sent: Monday, May 4, 2015 4:49 PM
To: The Jaws for Windows support list.
Cc: Dennis Brown
Subject: Re: ResearchIt and Server Busy Error

When I use Research It, it gets the data fine, but if I select a link and
try to go onto the internet from a ResearchIt generated link, I get the
Server Busy error.
This only happens with Jaws 16. If I drop back to 15, all is well.
Anyone have a fix for that? Is there a setting I need to change in IE?
----- Original Message -----
From: "Dennis Brown via Jfw" <jfw@lists.the-jdh.com>
To: "JFW List" <jfw@lists.the-jdh.com>
Cc: "Dennis Brown" <DennisTBrown@Comcast.net>
Sent: Monday, May 04, 2015 4:40 PM
Subject: ResearchIt


Does anyone know if the latest build of 16 fixes the MLB scores on
ResearchIt?

Thanks,
Dennis Brown
-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/
20150504/800b0853/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: ResearchIt and Server Busy Error

Barbara Hansen <the2skibears@...>
 

I have been experiencing a similar problem in Outlook 2010 and also in
Internet explorer. In outlook, it will say, "program not responding." I do
not remember having this problem with Jaws 15 either. Sometimes, when the
program does not respond, nothing is said, it is simply not responding. I
usually end up closing out the program and starting again, which gets rather
frustrating.

Barbara H.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Dennis Brown
via Jfw
Sent: Monday, May 4, 2015 4:49 PM
To: The Jaws for Windows support list.
Cc: Dennis Brown
Subject: Re: ResearchIt and Server Busy Error

When I use Research It, it gets the data fine, but if I select a link and
try to go onto the internet from a ResearchIt generated link, I get the
Server Busy error.
This only happens with Jaws 16. If I drop back to 15, all is well.
Anyone have a fix for that? Is there a setting I need to change in IE?
----- Original Message -----
From: "Dennis Brown via Jfw" <jfw@lists.the-jdh.com>
To: "JFW List" <jfw@lists.the-jdh.com>
Cc: "Dennis Brown" <DennisTBrown@Comcast.net>
Sent: Monday, May 04, 2015 4:40 PM
Subject: ResearchIt


Does anyone know if the latest build of 16 fixes the MLB scores on
ResearchIt?

Thanks,
Dennis Brown
-------------- next part -------------- An HTML attachment was
scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/
20150504/800b0853/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: ResearchIt and Server Busy Error

Chris Jenkins
 

Hello Dennis Brown.

What ResearchIt lookup source are you trying to use? If you are speaking of
the technology news from CNET, I'm having no trouble with it now. However,
before the last Jaws update. I was having problems with it, such as you
describe.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Dennis Brown
via Jfw
Sent: Monday, May 4, 2015 4:49 PM
To: The Jaws for Windows support list.
Cc: Dennis Brown
Subject: Re: ResearchIt and Server Busy Error

When I use Research It, it gets the data fine, but if I select a link and
try to go onto the internet from a ResearchIt generated link, I get the
Server Busy error.
This only happens with Jaws 16. If I drop back to 15, all is well.
Anyone have a fix for that? Is there a setting I need to change in IE?
----- Original Message -----
From: "Dennis Brown via Jfw" <jfw@lists.the-jdh.com>
To: "JFW List" <jfw@lists.the-jdh.com>
Cc: "Dennis Brown" <DennisTBrown@Comcast.net>
Sent: Monday, May 04, 2015 4:40 PM
Subject: ResearchIt


Does anyone know if the latest build of 16 fixes the MLB scores on
ResearchIt?

Thanks,
Dennis Brown
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201505
04/800b0853/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


Re: ResearchIt and Server Busy Error

Dennis Brown
 

When I use Research It, it gets the data fine, but if I select a link and try to go onto the internet from a ResearchIt generated link, I get the Server Busy error.
This only happens with Jaws 16. If I drop back to 15, all is well.
Anyone have a fix for that? Is there a setting I need to change in IE?

----- Original Message -----
From: "Dennis Brown via Jfw" <jfw@lists.the-jdh.com>
To: "JFW List" <jfw@lists.the-jdh.com>
Cc: "Dennis Brown" <DennisTBrown@Comcast.net>
Sent: Monday, May 04, 2015 4:40 PM
Subject: ResearchIt


Does anyone know if the latest build of 16 fixes the MLB scores on ResearchIt?

Thanks,
Dennis Brown
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150504/800b0853/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com