Date   

Re: JAWS 18.0.2118 ... now can sign into chase.com

Mario
 

that worked. thanks.

-------- Original Message --------
From: Maria Campbell [mailto:lucky1inct@gmail.com]
Sent: Wednesday, Dec 7, 2016 3:09 PM EST
To: main@jfw.groups.io
Subject: JAWS 18.0.2118 ... now can sign into chase.com

Try choosing Microsoft SAPI version 4.


Maria Campbell
lucky1@gmail.com

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/7/2016 1:56 PM, Mario wrote:
Maria, so what has to be done to get the unlocked Eloquence from
Kurzweil 1K to show up in NVDA's choice of synths? I have K1K installed
but don't see any choice for Eloquence to be used for NVDA's synth.

-------- Original Message --------
From: Maria Campbell [mailto:lucky1inct@gmail.com]
Sent: Wednesday, Dec 7, 2016 1:28 PM EST
To: main@jfw.groups.io
Subject: JAWS 18.0.2118 ... now can sign into chase.com

You can only use Eloquence with NVDA if you have an unlocked version.
The Eloquence with JAWS is not unlocked. The Eloquence with Kurzweil is
unlocked, so I can use it with NVDA.


Maria Campbell
lucky1@gmail.com

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/7/2016 11:40 AM, Mike Ulrich wrote:
Well I just have to try that. Way back when I first started learning
how to
type and use JAWS; I once tried NVDA, but I just couldn't stand the
default
voicing. Well maybe nowadays one can put Eloquence into NVDA as the voice
program?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Onwardbob
Sent: Wednesday, December 07, 2016 12:20 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike you could try NVDA, no cost, regular updates, and it works pretty
well.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:08 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I do understand that, but if a blind person is using their
screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will
increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used
widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users
will
need up to date screen readers. These features of JAWS 18 are only
examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of
software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems
as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.

















.









.


Re: Jaws 18 dragging in IE11

brian albriton
 

I've been seeing this behavior for longer than I can remember, with all versions of 18. In my case, perhaps my computer is aging. I bought this sony vio in 2011. It’s a desktop replacement

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Kimber Gardner
Sent: Wednesday, December 07, 2016 6:13 AM
To: main@jfw.groups.io
Subject: Re: Jaws 18 dragging in IE11

Well, at least I know it's not my hardware/configuration. Guess I'll just go back to version 17.

Thanks for the verification.

On 12/7/16, Kimber Gardner <kimbersinbox1963@gmail.com> wrote:
Hi All,

I'm using Jaws 18 on my work laptop with windows 7 and IE11 and I'm
noticing quite a bit of dragging as I attempt to read through web
pages. For example, this morning I was trying to read an article in
the New Yorker and having a hell of a time. As I arrow down the page I
encountered several seconds of silence before Jaws would read each
line. Sometimes arrowing back up a few lines would sort of wake jaws
up and get it moving again.

I switched back to version 17 and the delays disappeared. I was able
to read the article with no problems or delays.

Is anyone else seeing anything like this?

Incidentally, I am using the previous release of version 18, not the
one that just released.

Thanks

--
Kimberly




--
Kimberly


Re: JAWS 18.0.2118 ... now can sign into chase.com

Robin Frost
 

Hi,
Sadly using the current version of JFW and IE11 I can't reproduce even when window is maximized here anyway.
Robin

-----Original Message-----
From: Artur Räpp
Sent: Wednesday, December 7, 2016 12:37 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Hi,

I tested this site with Internet Explorer (Windows 10).
If the window is maximized - there are username and password fields
If the window is restored - there arent these fields.
Maybe this is the cause of the problem?

Artur


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Robin Frost
Sent: Wednesday, December 7, 2016 5:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Hi,
Interesting that you bring this up because for a while now on the main home page the fields for user name and password can only be found with any screen reader for me when viewed through Firefox not Internet Explorer 11. this is still true with JFW 18. As you say now when the sign in link is invoked it works but so strange that in Firefox you don't even have to do that the fields just appear on the main home page.
Robin


-----Original Message-----
From: Ann Byrne
Sent: Wednesday, December 7, 2016 8:01 AM
To: main@jfw.groups.io
Subject: JAWS 18.0.2118 ... now can sign into chase.com

Recently due to changes on their web site, I have only been able to sign in to chase.com with NVDA. Once I was signed in, JAWS worked fine. With the .2118 version of JAWS 18, I can once again use JAWS on the sign in screen.


Re: JAWS 18.0.2118 ... now can sign into chase.com

Maria Campbell
 

Try choosing Microsoft SAPI version 4.


Maria Campbell
lucky1@gmail.com

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/7/2016 1:56 PM, Mario wrote:
Maria, so what has to be done to get the unlocked Eloquence from
Kurzweil 1K to show up in NVDA's choice of synths? I have K1K installed
but don't see any choice for Eloquence to be used for NVDA's synth.

-------- Original Message --------
From: Maria Campbell [mailto:lucky1inct@gmail.com]
Sent: Wednesday, Dec 7, 2016 1:28 PM EST
To: main@jfw.groups.io
Subject: JAWS 18.0.2118 ... now can sign into chase.com

You can only use Eloquence with NVDA if you have an unlocked version.
The Eloquence with JAWS is not unlocked. The Eloquence with Kurzweil is
unlocked, so I can use it with NVDA.


Maria Campbell
lucky1@gmail.com

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/7/2016 11:40 AM, Mike Ulrich wrote:
Well I just have to try that. Way back when I first started learning
how to
type and use JAWS; I once tried NVDA, but I just couldn't stand the
default
voicing. Well maybe nowadays one can put Eloquence into NVDA as the voice
program?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Onwardbob
Sent: Wednesday, December 07, 2016 12:20 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike you could try NVDA, no cost, regular updates, and it works pretty
well.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:08 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I do understand that, but if a blind person is using their
screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will
increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used
widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users
will
need up to date screen readers. These features of JAWS 18 are only
examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of
software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems
as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.

















.




Re: JAWS 18.0.2118 ... now can sign into chase.com

Onwardbob
 

Mike, NVDA just keeps getting better and better. Someday, who knows I might
even make it my regular screen reader.

BOB SOUTAR.ONWARD THRU THE FOG

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:41 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I just have to try that. Way back when I first started learning how to
type and use JAWS; I once tried NVDA, but I just couldn't stand the default
voicing. Well maybe nowadays one can put Eloquence into NVDA as the voice
program?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Onwardbob
Sent: Wednesday, December 07, 2016 12:20 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike you could try NVDA, no cost, regular updates, and it works pretty well.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:08 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I do understand that, but if a blind person is using their screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users will
need up to date screen readers. These features of JAWS 18 are only examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.


JAWS Still has a Hitch in its Get-along Wen Running Outlook 2010

Lisle, Ted (CHFS DMS)
 

I talked about this the other day—JAWS behaving oddly in 2010—halting, jumping lines, Etc.  I thought I had it licked, but I guess I didn’t.  I have a bad feeling it may be the result of one too  many freezes and crashes, caused by the software from Hell—that Silverlight interface.  Before I try to repair, has anyone else seen this?

 

ted

 

Ted Lisle, PH .D. medicaid Spec 3, (502)564-2574

 


Re: JAWS 18.0.2118 ... now can sign into chase.com

Mario
 

Maria, so what has to be done to get the unlocked Eloquence from
Kurzweil 1K to show up in NVDA's choice of synths? I have K1K installed
but don't see any choice for Eloquence to be used for NVDA's synth.

-------- Original Message --------
From: Maria Campbell [mailto:lucky1inct@gmail.com]
Sent: Wednesday, Dec 7, 2016 1:28 PM EST
To: main@jfw.groups.io
Subject: JAWS 18.0.2118 ... now can sign into chase.com

You can only use Eloquence with NVDA if you have an unlocked version.
The Eloquence with JAWS is not unlocked. The Eloquence with Kurzweil is
unlocked, so I can use it with NVDA.


Maria Campbell
lucky1@gmail.com

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/7/2016 11:40 AM, Mike Ulrich wrote:
Well I just have to try that. Way back when I first started learning
how to
type and use JAWS; I once tried NVDA, but I just couldn't stand the
default
voicing. Well maybe nowadays one can put Eloquence into NVDA as the voice
program?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Onwardbob
Sent: Wednesday, December 07, 2016 12:20 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike you could try NVDA, no cost, regular updates, and it works pretty
well.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:08 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I do understand that, but if a blind person is using their
screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will
increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used
widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users
will
need up to date screen readers. These features of JAWS 18 are only
examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of
software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems
as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.

















.


Re: Jaws 18 dragging in IE11

Kimber Gardner
 

Interesting. The situation was much improved for me when I reverted to
version 17. As for where/when it occurs, I was doing nothing more
complicated than trying to read an article.

On 12/7/16, Dave Carlson <dgcarlson@sbcglobal.net> wrote:
It's been a problem since version 17. I reported to freedom scientific, but
they offered no solution, except to have me turn off all my background apps.
Still did not fix. Still a problem inversion 18. Primarily win doing a find,
or system tray, while inside Internet explore. Very prosperous

Dave Carlson
Sent from my iPhone

On Dec 7, 2016, at 6:12 AM, Kimber Gardner <kimbersinbox1963@gmail.com>
wrote:

Well, at least I know it's not my hardware/configuration. Guess I'll
just go back to version 17.

Thanks for the verification.

On 12/7/16, Kimber Gardner <kimbersinbox1963@gmail.com> wrote:
Hi All,

I'm using Jaws 18 on my work laptop with windows 7 and IE11 and I'm
noticing quite a bit of dragging as I attempt to read through web
pages. For example, this morning I was trying to read an article in
the New Yorker and having a hell of a time. As I arrow down the page I
encountered several seconds of silence before Jaws would read each
line. Sometimes arrowing back up a few lines would sort of wake jaws
up and get it moving again.

I switched back to version 17 and the delays disappeared. I was able
to read the article with no problems or delays.

Is anyone else seeing anything like this?

Incidentally, I am using the previous release of version 18, not the
one that just released.

Thanks

--
Kimberly




--
Kimberly







--
Kimberly


Re: Jaws 18 dragging in IE11

Dave...
 

It's been a problem since version 17. I reported to freedom scientific, but they offered no solution, except to have me turn off all my background apps. Still did not fix. Still a problem inversion 18. Primarily win doing a find, or system tray, while inside Internet explore. Very prosperous

Dave Carlson
Sent from my iPhone

On Dec 7, 2016, at 6:12 AM, Kimber Gardner <kimbersinbox1963@gmail.com> wrote:

Well, at least I know it's not my hardware/configuration. Guess I'll
just go back to version 17.

Thanks for the verification.

On 12/7/16, Kimber Gardner <kimbersinbox1963@gmail.com> wrote:
Hi All,

I'm using Jaws 18 on my work laptop with windows 7 and IE11 and I'm
noticing quite a bit of dragging as I attempt to read through web
pages. For example, this morning I was trying to read an article in
the New Yorker and having a hell of a time. As I arrow down the page I
encountered several seconds of silence before Jaws would read each
line. Sometimes arrowing back up a few lines would sort of wake jaws
up and get it moving again.

I switched back to version 17 and the delays disappeared. I was able
to read the article with no problems or delays.

Is anyone else seeing anything like this?

Incidentally, I am using the previous release of version 18, not the
one that just released.

Thanks

--
Kimberly




--
Kimberly


Re: JAWS 18.0.2118 ... now can sign into chase.com

Jason White
 

Mike Ulrich <mulrich@centurylink.net> wrote:
Well I do understand that, but if a blind person is using their screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!
Most screen readers come at no cost. Examples (in no particular order):

Microsoft Windows - Narrator, NVDA, Window-Eyes for Microsoft Office owners

Apple Mac OS - VoiceOver (free and included with the system)

Apple iOS - VoiceOver (free and included with the system)

Google Chrome OS - ChromeVox (free and included with the system)

Google Android - TalkBack and BrailleBack (free and included with the system)

Linux - BRLTTY, Speakup, Orca and Emacspeak (all free for installation,
sometimes pre-packaged by operating system distributions)

The only widely used commercial screen readers that need to be paid for are
all for Microsoft Windows. JAWS is one of them.

So, let's not treat a JAWS/commercial screen reader issue as though it were a
problem for screen readers, and screen reader users, in general. Most screen
readers on most platforms can be had at no extra cost and they are often
included by default.

I predict many of the home users who can't afford to upgrade commercial screen
readers will switch to the free alternatives. Those who can afford commercial
screen readers will decide whether the additional benefits are worth the
price compared with the alternatives. The only evidence available, including
for example screen reader surveys conducted by WebAIM, suggests that the
market for commercial screen readers is in decline and that users are
migrating to free options.


Re: Google Slides

Poppa Bear <heavens4real@...>
 

When I attended the Google sponsored workshop in October, we trained using NVDA and that is the Google recommended screen reader. I have used the applications on a Chrome book as well as in FF. If I can find the link that I have to all of the documentation I will repost it, I am at work right now, but I will see what I can do.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of BeastlyTheos
Sent: Wednesday, December 7, 2016 7:53 AM
To: main@jfw.groups.io
Subject: Re: Google Slides

How are docs and sheets usable? I've tried all combinations of jaws17/NVDA with IE11, FF, and chrome, yet still struggle to use them.
This is even when following google's own tutorials on how to use these products.

How do you get them to work for you?

On 12/6/16, Poppa Bear <heavens4real@gmail.com> wrote:
Slides is usable as well.



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of
Peter Donahue
Sent: Tuesday, December 6, 2016 6:39 PM
To: main@jfw.groups.io
Subject: Google Slides



Good evening everyone,



We know that google Docs and Sheets are usable with
screen readers. What’s everyone’s experiences with Google Slides. This
is Google’s answer to Apple’s Keynote and Microsoft’s Power-Point.
Feedback is very much appreciated.



Peter Donahue







From: main@jfw.groups.io <mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Drew Hunthausen
Sent: Tuesday, December 06, 2016 9:29 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: google docs and sheets



Thanks so much!! in the process of learning now!



From: main@jfw.groups.io <mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of David Moore
Sent: Tuesday, December 06, 2016 5:08 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: google docs and sheets



Hi,

Good news, JAWS is very accessible in Google docs and sheets. I use
them often, I would use Firefox, that is the browser that works best
for me when using docs and sheets. JAWS works much better and is much
more snappy in docs and sheets if you use Firefox.

Take care

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
Windows
10



From: Soronel Haetir <mailto:soronel.haetir@gmail.com>
Sent: Tuesday, December 6, 2016 8:03 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: google docs and sheets



The release notes for jaws 18 said they did work on google docs, I

have not tried it out to see how well they did.



On 12/6/16, Drew Hunthausen <dhunthausen@gmail.com
<mailto:dhunthausen@gmail.com> > wrote:

Dear list,
I know this has been brought up before, but I haven't seen anything
for
quite a while and thought I'd bring it up again. Wondering if google
docs
or
google sheets are accessible with Jaws now, and what issues there are
if
any. These are applications that are widely used in my speaking and
writing
business as they are very useful for sharing data. Any help is
greatly
appreciated.




--

Soronel Haetir

soronel.haetir@gmail.com <mailto:soronel.haetir@gmail.com>










Re: JAWS 18.0.2118 ... now can sign into chase.com

Maria Campbell
 

You can only use Eloquence with NVDA if you have an unlocked version. The Eloquence with JAWS is not unlocked. The Eloquence with Kurzweil is unlocked, so I can use it with NVDA.


Maria Campbell
lucky1@gmail.com

Love and compassion are necessities, not luxuries.
Without them, humanity cannot survive.
--Dalai Lama

On 12/7/2016 11:40 AM, Mike Ulrich wrote:
Well I just have to try that. Way back when I first started learning how to
type and use JAWS; I once tried NVDA, but I just couldn't stand the default
voicing. Well maybe nowadays one can put Eloquence into NVDA as the voice
program?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Onwardbob
Sent: Wednesday, December 07, 2016 12:20 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike you could try NVDA, no cost, regular updates, and it works pretty well.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:08 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I do understand that, but if a blind person is using their screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?
Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users will
need up to date screen readers. These features of JAWS 18 are only examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.












Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@...>
 

Well I just have to try that. Way back when I first started learning how to
type and use JAWS; I once tried NVDA, but I just couldn't stand the default
voicing. Well maybe nowadays one can put Eloquence into NVDA as the voice
program?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Onwardbob
Sent: Wednesday, December 07, 2016 12:20 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike you could try NVDA, no cost, regular updates, and it works pretty well.

BOB SOUTAR.ONWARD THRU THE FOG


-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:08 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I do understand that, but if a blind person is using their screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users will
need up to date screen readers. These features of JAWS 18 are only examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.


Re: JAWS 18.0.2118 ... now can sign into chase.com

Artur Räpp
 

Hi,

I tested this site with Internet Explorer (Windows 10).
If the window is maximized - there are username and password fields
If the window is restored - there arent these fields.
Maybe this is the cause of the problem?

Artur

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Robin Frost
Sent: Wednesday, December 7, 2016 5:29 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Hi,
Interesting that you bring this up because for a while now on the main home page the fields for user name and password can only be found with any screen reader for me when viewed through Firefox not Internet Explorer 11. this is still true with JFW 18. As you say now when the sign in link is invoked it works but so strange that in Firefox you don't even have to do that the fields just appear on the main home page.
Robin


-----Original Message-----
From: Ann Byrne
Sent: Wednesday, December 7, 2016 8:01 AM
To: main@jfw.groups.io
Subject: JAWS 18.0.2118 ... now can sign into chase.com

Recently due to changes on their web site, I have only been able to sign in to chase.com with NVDA. Once I was signed in, JAWS worked fine. With the .2118 version of JAWS 18, I can once again use JAWS on the sign in screen.


Re: JAWS 18.0.2118 ... now can sign into chase.com

Onwardbob
 

Mike you could try NVDA, no cost, regular updates, and it works pretty well.

BOB SOUTAR.ONWARD THRU THE FOG

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike
Ulrich
Sent: Wednesday, December 07, 2016 9:08 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Well I do understand that, but if a blind person is using their screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users will
need up to date screen readers. These features of JAWS 18 are only examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.


Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@...>
 

Well I do understand that, but if a blind person is using their screenreader
for just personal home use; how would they afford an update every year? I
sure can't.
This is the biggest crunch when it comes to computer technology for the
blind. It is an added expense that doesn't apply to sightlings. Bummer!

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 12:00 PM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen
reader programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will increasingly be
left behind so far as accessibility is concerned. For example, in the
release notes of the latest JAWS 18 update you'll notice various
enhancements that support new features in ARIA (a technology used widely by
Web application developers to make their software accessible to screen
reader users).

It won't be long before Web application developers start using those
features to improve accessibility. To gain the benefit, however, users will
need up to date screen readers. These features of JAWS 18 are only examples
of a larger trend.

I keep all of my software up to date. I don't use old versions of software
except perhaps for a short time to work around a problem with a newer
release while awaiting a fix. There are enough accessibility problems as it
is without making the situation worse by using old versions of screen
readers, operating systems, etc. So my advice is: use current releases of
software whenever possible.


Re: JAWS 18.0.2118 ... now can sign into chase.com

Jason White
 

Mike Ulrich <mulrich@centurylink.net> wrote:
So do you think that'll mean that all users must upgrade their screen reader
programs as often? Or perhaps a lot less?

Given the speed at which Web standards and Web applications are evolving,
those who do not keep their screen readers up to date will increasingly be
left behind so far as accessibility is concerned. For example, in the release
notes of the latest JAWS 18 update you'll notice various enhancements that
support new features in ARIA (a technology used widely by Web application
developers to make their software accessible to screen reader users).

It won't be long before Web application developers start using those features
to improve accessibility. To gain the benefit, however, users will need
up to date screen readers. These features of JAWS 18 are only examples of a
larger trend.

I keep all of my software up to date. I don't use old versions of software
except perhaps for a short time to work around a problem with a newer release
while awaiting a fix. There are enough accessibility problems as it is without
making the situation worse by using old versions of screen readers, operating
systems, etc. So my advice is: use current releases of software whenever
possible.


Re: Google Slides

BeastlyTheos <theodorecooke@...>
 

How are docs and sheets usable? I've tried all combinations of
jaws17/NVDA with IE11, FF, and chrome, yet still struggle to use them.
This is even when following google's own tutorials on how to use these
products.

How do you get them to work for you?

On 12/6/16, Poppa Bear <heavens4real@gmail.com> wrote:
Slides is usable as well.



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Peter
Donahue
Sent: Tuesday, December 6, 2016 6:39 PM
To: main@jfw.groups.io
Subject: Google Slides



Good evening everyone,



We know that google Docs and Sheets are usable with screen
readers. What’s everyone’s experiences with Google Slides. This is Google’s
answer to Apple’s Keynote and Microsoft’s Power-Point. Feedback is very much
appreciated.



Peter Donahue







From: main@jfw.groups.io <mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of Drew Hunthausen
Sent: Tuesday, December 06, 2016 9:29 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: google docs and sheets



Thanks so much!! in the process of learning now!



From: main@jfw.groups.io <mailto:main@jfw.groups.io>
[mailto:main@jfw.groups.io] On Behalf Of David Moore
Sent: Tuesday, December 06, 2016 5:08 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: google docs and sheets



Hi,

Good news, JAWS is very accessible in Google docs and sheets. I use them
often, I would use Firefox, that is the browser that works best for me when
using docs and sheets. JAWS works much better and is much more snappy in
docs and sheets if you use Firefox.

Take care

David Moore

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows
10



From: Soronel Haetir <mailto:soronel.haetir@gmail.com>
Sent: Tuesday, December 6, 2016 8:03 PM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: google docs and sheets



The release notes for jaws 18 said they did work on google docs, I

have not tried it out to see how well they did.



On 12/6/16, Drew Hunthausen <dhunthausen@gmail.com
<mailto:dhunthausen@gmail.com> > wrote:

Dear list,
I know this has been brought up before, but I haven't seen anything for
quite a while and thought I'd bring it up again. Wondering if google docs
or
google sheets are accessible with Jaws now, and what issues there are if
any. These are applications that are widely used in my speaking and
writing
business as they are very useful for sharing data. Any help is greatly
appreciated.




--

Soronel Haetir

soronel.haetir@gmail.com <mailto:soronel.haetir@gmail.com>










Google Docs

Juan Hernandez
 

Hello All,

 

I am moving from wineyes to Jaws since it seems like there isn’t going to be any more development on wineyes.

 

At my work we use google Docs, Sheets and Drive quite a lot.

 

Can someone point me to where I can read on how to setup jaws 18 to work optimally on these products?

 

Thanks for any input.  


Re: JAWS 18.0.2118 ... now can sign into chase.com

Mike Ulrich <mulrich@...>
 

So do you think that'll mean that all users must upgrade their screen reader
programs as often? Or perhaps a lot less?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Jason
White via Groups.Io
Sent: Wednesday, December 07, 2016 11:10 AM
To: main@jfw.groups.io
Subject: Re: JAWS 18.0.2118 ... now can sign into chase.com

Robin Frost <robini71@gmail.com> wrote:
Interesting that you bring this up because for a while now on the main
home page the fields for user name and password can only be found with
any screen reader for me when viewed through Firefox not Internet
Explorer 11. this is still true with JFW 18. As you say now when the
sign in link is invoked it works but so strange that in Firefox you
don't even have to do that the fields just appear on the main home page.

Basically, the world is moving away from Internet Explorer. If you read
books about Web application development you'll find notes on the various
ways in which Internet Explorer doesn't follow modern Web standards, or has
bugs.

Now that Microsoft has switched to Edge and with Chrome, Firefox and
WebKit-based browsers dominating, you can expect compatibility with Internet
Explorer to decline as it fades into history.