Date   

Re: Figured work-around for JAWS beta for 40-minute mode

David & his pack of dogs
 

Thanks.  For a minute there I thought you found a work around to bypass the demo mode. That happened with JAWS 8, I inadvertently found a way to bypass the prompt thus the system thought it was a licensed product rather than a demo. 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Joseph Norton
Sent: September 29, 2018 4:06 AM
To: main@jfw.groups.io
Subject: Figured work-around for JAWS beta for 40-minute mode

 

Hi listers:

 

A few days ago, a list member had trouble using JAWS Beta in 40-minute mode.

 

The problem was that JAWS was saying a corporate license file was needed.  When selecting “OK” on this button, JAWS would close.

 

It turns out that this problem only occurs if you select the checkbox to not show the authorization dialog at startup.

 

So, when you first install the beta on a system not authorized for JAWS, you can still run it in 40-minute mode, but, you should not check the box that says “do not show this dialog again” at startup.  Each time you start the beta, you will need to hit the button “Continue in 40-minute mode” (by pressing alt-C) at startup.

 

I have reported this on the beta report form.

 

Hope this helps.

 

 

Sent from Mail for Windows 10

 


Re: JAWS and Goldwave presets

Richard Turner <richardturner42@...>
 

Mario,
By chance, are the Windows not maximized?
I will try and check on Monday when I'm at work, but I have Windows 7 there and I don't think I'm experiencing it at work either, but I don't use it that often on that machine.

Richard



“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Saturday, September 29, 2018 8:26 AM
To: main@jfw.groups.io
Subject: Re: JAWS and Goldwave presets

I think the difference is when Goldwave is running in Windows 10 as opposed to running in Windows 7. something is not quite right.
to add to my previous inquiry, there is no issue with the display driver for JAWS. if it is working fine, and the scripts are, according to Jim, working properly, but according to me, the scripts are loading fine, it's got to be the issue I stated above, right? I mean users using Goldwave in Windows 10 are reporting the issue I'm experiencing is not happening for them.

-------- Original Message --------
From: JM Casey [mailto:crystallogic@ca.inter.net]
Sent: Saturday, Sep 29, 2018 11:10 AM EST
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

No idea. This isn't happening for me. JAWS 2018, Goldwave 6.35 and Windows 10.
You could use the JAWS cursor to click on the item you want in the dialog box. I just checked and it works, although for some reason the JAWS cursor only reads the item your system cursor is on, but I haven't tried it in any of the other JAWS cursor modes. Anyway, that's probably not much of a better workaround than yours.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: September 29, 2018 10:59 AM
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

I'm using the latest version of Goldwave with JAWS 2018 on Windows 7:

whenever I navigate to any effect I want to test out on a sound file, JAWS does not read the names of the presets as I down arrow but the preset does activated when pressing F4 to preview the result, but then don't know what preset I'm testing out. however, the only way I can get JAWS to announce the name is to press alt+down arrow, arrow down or up to a preset, press alt+up arrow, and press F4. this gets rather tedious after doing it for a few times. in other instances where I can adjust a setting for the preset and where I can type a value instead of arrowing to change the value, JAWS remains silent when pressing the down or up arrows.

I have emailed Jim Grimsby and it was established that the scripts are at least loading properly but something is still not right because my problem persists, and he is unable to Tandem at this time to investigate and fix my problem.

does anyone have an idea as to what to do to either troubleshoot and/or fix my problem, or have the email address of Gary Campbell, Jim Bowers, Jitendra and/or Ramkumar?







.


Re: Does anybody use word press with jars?

David & his pack of dogs
 

There is a face book group specifically for word press users.  One of the members probably the mod offered to help me with mine, at a cost of course.  Problem was, his grammar was so pathetic that I felt if he is so negligent about not using a spell checker/grammar checker, how could he help build a professional looking word press blog. Sorry, how we come across to the general public is extremely important. If words are crammed together or our grammar is poor it reflects negatively on our product and makes us look uneducated. Thus someone will go somewhere else.     

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Paul Hunt
Sent: September 29, 2018 5:49 AM
To: main@jfw.groups.io
Subject: Re: Does anybody use word press with jars?

 

Hello David. I would appreciate it if you would pass along links to the tutorials that you found particularly helpful.

Thanks so much.


On Sep 29, 2018, at 12:24 AM, David Moore <jesusloves1966@...> wrote:

Yes,

Word Press is very accessible with JAWS.

I have my own blog that I am setting up right now.

There are great tutorials on line, and JAWS works very well with the free:

www.wordpress.com

David Moore

 

Sent from Mail for Windows 10

 

From: Jim Portillo
Sent: Saturday, September 29, 2018 1:11 AM
To: main@jfw.groups.io
Subject: Does anybody use word press with jars?

 

Hello,

 

Does anyone here use Wordpress with their computer and Jaws? I also read that there are tutorials to use it, but again, I don’t know if that’s using it with jaws. Could I get some information from you guys on how well it works and whether or not I can start a blog?

 

Jim

 

7!

 

 


Re: JAWS and Goldwave presets

JM Casey <crystallogic@...>
 

It seems logical.
Goldwave has a forum don't they? Maybe you could write there. Surely there are other Windows 7 users. I jumped straight from XP to Windows 10 and so never experienced GW with 7 in any version.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: September 29, 2018 11:26 AM
To: main@jfw.groups.io
Subject: Re: JAWS and Goldwave presets

I think the difference is when Goldwave is running in Windows 10 as opposed to running in Windows 7. something is not quite right.
to add to my previous inquiry, there is no issue with the display driver for JAWS. if it is working fine, and the scripts are, according to Jim, working properly, but according to me, the scripts are loading fine, it's got to be the issue I stated above, right? I mean users using Goldwave in Windows 10 are reporting the issue I'm experiencing is not happening for them.

-------- Original Message --------
From: JM Casey [mailto:crystallogic@ca.inter.net]
Sent: Saturday, Sep 29, 2018 11:10 AM EST
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

No idea. This isn't happening for me. JAWS 2018, Goldwave 6.35 and Windows 10.
You could use the JAWS cursor to click on the item you want in the dialog box. I just checked and it works, although for some reason the JAWS cursor only reads the item your system cursor is on, but I haven't tried it in any of the other JAWS cursor modes. Anyway, that's probably not much of a better workaround than yours.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: September 29, 2018 10:59 AM
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

I'm using the latest version of Goldwave with JAWS 2018 on Windows 7:

whenever I navigate to any effect I want to test out on a sound file, JAWS does not read the names of the presets as I down arrow but the preset does activated when pressing F4 to preview the result, but then don't know what preset I'm testing out. however, the only way I can get JAWS to announce the name is to press alt+down arrow, arrow down or up to a preset, press alt+up arrow, and press F4. this gets rather tedious after doing it for a few times. in other instances where I can adjust a setting for the preset and where I can type a value instead of arrowing to change the value, JAWS remains silent when pressing the down or up arrows.

I have emailed Jim Grimsby and it was established that the scripts are at least loading properly but something is still not right because my problem persists, and he is unable to Tandem at this time to investigate and fix my problem.

does anyone have an idea as to what to do to either troubleshoot and/or fix my problem, or have the email address of Gary Campbell, Jim Bowers, Jitendra and/or Ramkumar?







.


Re: JAWS and Goldwave presets

Mario
 

I think the difference is when Goldwave is running in Windows 10 as
opposed to running in Windows 7. something is not quite right.
to add to my previous inquiry, there is no issue with the display driver
for JAWS. if it is working fine, and the scripts are, according to Jim,
working properly, but according to me, the scripts are loading fine,
it's got to be the issue I stated above, right? I mean users using
Goldwave in Windows 10 are reporting the issue I'm experiencing is not
happening for them.

-------- Original Message --------
From: JM Casey [mailto:crystallogic@ca.inter.net]
Sent: Saturday, Sep 29, 2018 11:10 AM EST
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

No idea. This isn't happening for me. JAWS 2018, Goldwave 6.35 and
Windows 10.
You could use the JAWS cursor to click on the item you want in the
dialog box. I just checked and it works, although for some reason the
JAWS cursor only reads the item your system cursor is on, but I haven't
tried it in any of the other JAWS cursor modes. Anyway, that's probably
not much of a better workaround than yours.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: September 29, 2018 10:59 AM
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

I'm using the latest version of Goldwave with JAWS 2018 on Windows 7:

whenever I navigate to any effect I want to test out on a sound file,
JAWS does not read the names of the presets as I down arrow but the
preset does activated when pressing F4 to preview the result, but then
don't know what preset I'm testing out. however, the only way I can get
JAWS to announce the name is to press alt+down arrow, arrow down or up
to a preset, press alt+up arrow, and press F4. this gets rather tedious
after doing it for a few times. in other instances where I can adjust a
setting for the preset and where I can type a value instead of arrowing
to change the value, JAWS remains silent when pressing the down or up
arrows.

I have emailed Jim Grimsby and it was established that the scripts are
at least loading properly but something is still not right because my
problem persists, and he is unable to Tandem at this time to investigate
and fix my problem.

does anyone have an idea as to what to do to either troubleshoot and/or
fix my problem, or have the email address of Gary Campbell, Jim Bowers,
Jitendra and/or Ramkumar?







.


Re: JAWS and Goldwave presets

JM Casey <crystallogic@...>
 

No idea. This isn't happening for me. JAWS 2018, Goldwave 6.35 and Windows 10.
You could use the JAWS cursor to click on the item you want in the dialog box. I just checked and it works, although for some reason the JAWS cursor only reads the item your system cursor is on, but I haven't tried it in any of the other JAWS cursor modes. Anyway, that's probably not much of a better workaround than yours.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: September 29, 2018 10:59 AM
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

I'm using the latest version of Goldwave with JAWS 2018 on Windows 7:

whenever I navigate to any effect I want to test out on a sound file, JAWS does not read the names of the presets as I down arrow but the preset does activated when pressing F4 to preview the result, but then don't know what preset I'm testing out. however, the only way I can get JAWS to announce the name is to press alt+down arrow, arrow down or up to a preset, press alt+up arrow, and press F4. this gets rather tedious after doing it for a few times. in other instances where I can adjust a setting for the preset and where I can type a value instead of arrowing to change the value, JAWS remains silent when pressing the down or up arrows.

I have emailed Jim Grimsby and it was established that the scripts are at least loading properly but something is still not right because my problem persists, and he is unable to Tandem at this time to investigate and fix my problem.

does anyone have an idea as to what to do to either troubleshoot and/or fix my problem, or have the email address of Gary Campbell, Jim Bowers, Jitendra and/or Ramkumar?


JAWS and Goldwave presets

Mario
 

I'm using the latest version of Goldwave with JAWS 2018 on Windows 7:

whenever I navigate to any effect I want to test out on a sound file,
JAWS does not read the names of the presets as I down arrow but the
preset does activated when pressing F4 to preview the result, but then
don't know what preset I'm testing out. however, the only way I can get
JAWS to announce the name is to press alt+down arrow, arrow down or up
to a preset, press alt+up arrow, and press F4. this gets rather tedious
after doing it for a few times. in other instances where I can adjust a
setting for the preset and where I can type a value instead of arrowing
to change the value, JAWS remains silent when pressing the down or up
arrows.

I have emailed Jim Grimsby and it was established that the scripts are
at least loading properly but something is still not right because my
problem persists, and he is unable to Tandem at this time to investigate
and fix my problem.

does anyone have an idea as to what to do to either troubleshoot and/or
fix my problem, or have the email address of Gary Campbell, Jim Bowers,
Jitendra and/or Ramkumar?


Re: Does anybody use word press with jars?

Paul Hunt <prhunt1@...>
 

Hello David. I would appreciate it if you would pass along links to the tutorials that you found particularly helpful.
Thanks so much.

On Sep 29, 2018, at 12:24 AM, David Moore <jesusloves1966@...> wrote:

Yes,

Word Press is very accessible with JAWS.

I have my own blog that I am setting up right now.

There are great tutorials on line, and JAWS works very well with the free:

www.wordpress.com

David Moore

 

Sent from Mail for Windows 10

 

From: Jim Portillo
Sent: Saturday, September 29, 2018 1:11 AM
To: main@jfw.groups.io
Subject: Does anybody use word press with jars?

 

Hello,

 

Does anyone here use Wordpress with their computer and Jaws? I also read that there are tutorials to use it, but again, I don’t know if that’s using it with jaws. Could I get some information from you guys on how well it works and whether or not I can start a blog?

 

Jim

 

7!

 

 


Re: Figured work-around for JAWS beta for 40-minute mode

Mário Navarro
 


Yes, absolutely right.
That's exactly what I do now.

cheers.


Às 12:05 de 29/09/2018, Joseph Norton escreveu:

Hi listers:

 

A few days ago, a list member had trouble using JAWS Beta in 40-minute mode.

 

The problem was that JAWS was saying a corporate license file was needed.  When selecting “OK” on this button, JAWS would close.

 

It turns out that this problem only occurs if you select the checkbox to not show the authorization dialog at startup.

 

So, when you first install the beta on a system not authorized for JAWS, you can still run it in 40-minute mode, but, you should not check the box that says “do not show this dialog again” at startup.  Each time you start the beta, you will need to hit the button “Continue in 40-minute mode” (by pressing alt-C) at startup.

 

I have reported this on the beta report form.

 

Hope this helps.

 

 

Sent from Mail for Windows 10

 


-- 
A acção pode nem sempre ser felicidade, mas não há felicidade sem acção...


Figured work-around for JAWS beta for 40-minute mode

Joseph Norton
 

Hi listers:

 

A few days ago, a list member had trouble using JAWS Beta in 40-minute mode.

 

The problem was that JAWS was saying a corporate license file was needed.  When selecting “OK” on this button, JAWS would close.

 

It turns out that this problem only occurs if you select the checkbox to not show the authorization dialog at startup.

 

So, when you first install the beta on a system not authorized for JAWS, you can still run it in 40-minute mode, but, you should not check the box that says “do not show this dialog again” at startup.  Each time you start the beta, you will need to hit the button “Continue in 40-minute mode” (by pressing alt-C) at startup.

 

I have reported this on the beta report form.

 

Hope this helps.

 

 

Sent from Mail for Windows 10

 


Re: Does anybody use word press with jars?

David Moore
 

Yes,

Word Press is very accessible with JAWS.

I have my own blog that I am setting up right now.

There are great tutorials on line, and JAWS works very well with the free:

www.wordpress.com

David Moore

 

Sent from Mail for Windows 10

 

From: Jim Portillo
Sent: Saturday, September 29, 2018 1:11 AM
To: main@jfw.groups.io
Subject: Does anybody use word press with jars?

 

Hello,

 

Does anyone here use Wordpress with their computer and Jaws? I also read that there are tutorials to use it, but again, I don’t know if that’s using it with jaws. Could I get some information from you guys on how well it works and whether or not I can start a blog?

 

Jim

 

7!

 

 


Email

Don Walls
 

Brian, thanks for the link to information about Windows Mail.

Something odd happens occasionally. Usually my system says "Windows Live Mail," but now and then it says "Outlook Express." I'm puzzled. Any thoughts? I am using Windows 10 and JAWS 17.

Don


Does anybody use word press with jars?

Jim Portillo
 

Hello,

Does anyone here use Wordpress with their computer and Jaws? I also read that there are tutorials to use it, but again, I don’t know if that’s using it with jaws. Could I get some information from you guys on how well it works and whether or not I can start a blog?

Jim

Sent from my iPhone 7!


Re: need a visio 2016 trial download and setup file

Dave...
 

No

Dave


On Sep 28, 2018, at 6:37 PM, Marvin Hunkin via Groups.Io <neilmarvin@...> wrote:

Hi. do you have the setup file and for some stupid reason when trying to set up, would not let me create an account, did not like the company name and then would not do that on google chrome, then tried firefox and would not like the company phone and did get that, and then would not call my landline. Do you have a trial version and where I can download the setup, from one drive.

Thanks.

 


Virus-free. www.avast.com


need a visio 2016 trial download and setup file

Marvin Hunkin <neilmarvin@...>
 

Hi. do you have the setup file and for some stupid reason when trying to set up, would not let me create an account, did not like the company name and then would not do that on google chrome, then tried firefox and would not like the company phone and did get that, and then would not call my landline. Do you have a trial version and where I can download the setup, from one drive.

Thanks.

 


Virus-free. www.avast.com


Re: labeling buttons on webpage

Bill White <billwhite92701@...>
 

All I know is to press JAWS key plus F2, arrow down to create prompt.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of mike mcglashon
Sent: Friday, September 28, 2018 12:34 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

Hi bill:

I tried the key combination ctrl+jaws+tab and it brought me to the label box that I saw whenst I pressed jaws+f2?

Is there some other combination for prompting?

 

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, September 27, 2018 5:35 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

You shouldn’t need to do that. There’s also another function in JAWS which might work in your situation.

 

Creating a Prompt

 

To create a prompt:

 

Move to the control for which the prompt is not properly spoken.

Press CTRL+INSERT+TAB.

A dialog box appears to walk you through the creation of the prompt. On the first page, enter the prompt for the control as you want JAWS to speak it,

and then select Next.

On the second page, enter the prompt for the control as you want JAWS to display it in Braille, and then select Next.

On the third page, specify a Tutor message to provide assistance with navigation or the use of this control. If you leave the Tutor message blank, the

default message is used. Select Finish to create your prompt.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of mike mcglashon
Sent: Thursday, September 27, 2018 1:21 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

Ok, do I have to restart jaws, or, reload the webpage for it to recognize the new labels?

 

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, September 27, 2018 4:16 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

It should label the button as a Personal Web setting, and should work with the Virtual cursor as well as JAWS cursor.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of mike mcglashon
Sent: Thursday, September 27, 2018 12:32 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

thanks Bill for the prompt response.
I went and did as you prescribed,
It took the label and I hit OK and then when I Erold back across the button it’s still sad and label zero button.
My question then is does this feature work when you are on the webpage with using the virtual cursor?
Or does it only work when you’re using the web page with the jars virtual cursor turn off?

 

contact information
Mike McGlashon
PH: 618-783-9331
Email: michael.mcglashon@...


On Sep 27, 2018, at 2:48 PM, Bill White <billwhite92701@...> wrote:

Hi, Mike.

 

How to Make Custom Labels

 

This is appropriate for labeling buttons.

 

1. Put focus on the item you want to label.

2. Press jaws + F2.

3. Arrow to custom label. This will open a window that allows you to assign a label that makes sense.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of mike mcglashon
Sent: Thursday, September 27, 2018 11:19 AM
To: main@jfw.groups.io
Subject: labeling buttons on webpage

 

Hey guys:

I seem to remember that there was a thread on here regarding labeling “unlabeled 0” buttons on webpages?

Is there a way to have jaws say something else whenst I figure out what the button does?

 

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 


Re: labeling buttons on webpage

mike mcglashon
 

Hi bill:

I tried the key combination ctrl+jaws+tab and it brought me to the label box that I saw whenst I pressed jaws+f2?

Is there some other combination for prompting?

 

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, September 27, 2018 5:35 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

You shouldn’t need to do that. There’s also another function in JAWS which might work in your situation.

 

Creating a Prompt

 

To create a prompt:

 

Move to the control for which the prompt is not properly spoken.

Press CTRL+INSERT+TAB.

A dialog box appears to walk you through the creation of the prompt. On the first page, enter the prompt for the control as you want JAWS to speak it,

and then select Next.

On the second page, enter the prompt for the control as you want JAWS to display it in Braille, and then select Next.

On the third page, specify a Tutor message to provide assistance with navigation or the use of this control. If you leave the Tutor message blank, the

default message is used. Select Finish to create your prompt.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of mike mcglashon
Sent: Thursday, September 27, 2018 1:21 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

Ok, do I have to restart jaws, or, reload the webpage for it to recognize the new labels?

 

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Thursday, September 27, 2018 4:16 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

It should label the button as a Personal Web setting, and should work with the Virtual cursor as well as JAWS cursor.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of mike mcglashon
Sent: Thursday, September 27, 2018 12:32 PM
To: main@jfw.groups.io
Subject: Re: labeling buttons on webpage

 

thanks Bill for the prompt response.
I went and did as you prescribed,
It took the label and I hit OK and then when I Erold back across the button it’s still sad and label zero button.
My question then is does this feature work when you are on the webpage with using the virtual cursor?
Or does it only work when you’re using the web page with the jars virtual cursor turn off?

 

contact information
Mike McGlashon
PH: 618-783-9331
Email: michael.mcglashon@...


On Sep 27, 2018, at 2:48 PM, Bill White <billwhite92701@...> wrote:

Hi, Mike.

 

How to Make Custom Labels

 

This is appropriate for labeling buttons.

 

1. Put focus on the item you want to label.

2. Press jaws + F2.

3. Arrow to custom label. This will open a window that allows you to assign a label that makes sense.

 

Bill White

 

billwhite92701@...

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of mike mcglashon
Sent: Thursday, September 27, 2018 11:19 AM
To: main@jfw.groups.io
Subject: labeling buttons on webpage

 

Hey guys:

I seem to remember that there was a thread on here regarding labeling “unlabeled 0” buttons on webpages?

Is there a way to have jaws say something else whenst I figure out what the button does?

 

 

Mike mcglashon

Email: Michael.mcglashon@...

Ph: 618 783 9331

 


Re: Accessing attachments in outlook 2016

Kimber Gardner
 

Thank you Bill, it looks like that is exactly what I needed to do.
Once attachment preview was turned off I was able to tab to my
attachments in both the emails where I was failing before.

Kim

On 9/28/18, Bill White <billwhite92701@dslextreme.com> wrote:
Hi, Kim. One thing you want to make sure of is that "turn off Attachment
Preview is checked. This is in Outlook Options under Trust Center. Once you
open Trust Center, press ALT plus T for Trust Center Settings. Arrow to
Attachment Handling, then TAB to the Turn Off Attachment Preview, make sure
it is checked, then TAB to the OK button in Trust center.

Having Attachment Preview turned off makes it easier to Right and Left Arrow
through your list of attachments.

If you feel more comfortable with someone on the phone with you while you
explore these options, you may call me between nine AM and nine PM Pacific
Time. My number is:

714-835-6295

Bill White

billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Kimber
Gardner
Sent: Friday, September 28, 2018 3:58 AM
To: main@jfw.groups.io
Subject: Re: Accessing attachments in outlook 2016

Hi Ann,

Unfortunately, in this case, insert A doesn't work. When I press
insert A Jaws says "no attachments" even though I know for a fact that
there are attachments. I tried this on several emails and never was
able to reach the attachments.

Thanks,
Kim

On 9/27/18, Ann Byrne <annakb@sbcglobal.net> wrote:
Insert+a shows the list of attachments. Tab to the 'open' button and
press enter. Read to your heart's content.





--
Kimberly









--
Kimberly


Re: Accessing attachments in outlook 2016

Bill White <billwhite92701@...>
 

Hi, Kim. One thing you want to make sure of is that "turn off Attachment Preview is checked. This is in Outlook Options under Trust Center. Once you open Trust Center, press ALT plus T for Trust Center Settings. Arrow to Attachment Handling, then TAB to the Turn Off Attachment Preview, make sure it is checked, then TAB to the OK button in Trust center.

Having Attachment Preview turned off makes it easier to Right and Left Arrow through your list of attachments.

If you feel more comfortable with someone on the phone with you while you explore these options, you may call me between nine AM and nine PM Pacific Time. My number is:

714-835-6295

Bill White

billwhite92701@dslextreme.com

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Kimber Gardner
Sent: Friday, September 28, 2018 3:58 AM
To: main@jfw.groups.io
Subject: Re: Accessing attachments in outlook 2016

Hi Ann,

Unfortunately, in this case, insert A doesn't work. When I press
insert A Jaws says "no attachments" even though I know for a fact that
there are attachments. I tried this on several emails and never was
able to reach the attachments.

Thanks,
Kim

On 9/27/18, Ann Byrne <annakb@sbcglobal.net> wrote:
Insert+a shows the list of attachments. Tab to the 'open' button and
press enter. Read to your heart's content.





--
Kimberly


Re: Problem when switching to a folder in Outlook 2016

Richard Turner <richardturner42@...>
 

When closing an Email, you ought to be back in the inbox.  Perhaps on that issue, calling Microsoft accessibility to figure out what setting is causing you to not be back in the inbox would be worth while.

But, there are standard Microsoft hotkeys to switch between folders:

Control_1 inbox

Control-2 Calendar

Control-3 contacts

Control-4 ToDo list

Control-5 Notes

 

Microsoft accessibility 800-936-5900.

 

HTH,

Richard

 

 

 

 

“Definition of an expert: An ex is a has-been and a spirt is a drip under pressure.” – Bruce U. Utah Phillips

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Stan Holdeman
Sent: Friday, September 28, 2018 7:19 AM
To: main@jfw.groups.io
Subject: Re: Problem when switching to a folder in Outlook 2016

 

Kevin: shift control I takes me to the inbox.

 

Stan

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kevin Meyers
Sent: Friday, September 28, 2018 9:09 AM
To: jfw@groups.io
Subject: Problem when switching to a folder in Outlook 2016

 

Hello, I’m using windows10, Jaws2018 and Outlook2016. There are times I will switch to a folder to look at an email. I read the email and press the escape key when done to get out of the email. I then press F6 to bring up the folder list. I then try to move back to the inbox and the cursor is sitting on the inbox folder. Yet once I press the enter key it doesn’t go in. This usually happens when I went into the delete folder and then go back to the inbox. I then have to exit Outlook and come back in. This doesn’t all the time. Any suggestions? Kevin

 

Kevin Meyers – motivational speaker

http://www.kevinsmeyers.com

6100 West Stonehedge Drive

Suite 148C

Greenfield, WI 53220

312-625-7710