moderated Re: Trouble With Spectrum Webmail


Curtis Chong
 

I do appreciate that you have identified an accessibility issue for the blind. I am glad you have access to at least three different browsers in Windows. These days, this is the most effective way to deal with the kind of issues you describe here.

 

With kind regards,

 

Curtis Chong

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Robbie Curtis
Sent: Saturday, January 01, 2022 1:00 PM
To: 'main@jfw.groups.io' <main@jfw.groups.io>
Subject: Re: Trouble With Spectrum Webmail

 

 

-----------------------------------------

From: "Curtis Chong"
To: main@jfw.groups.io, jfw@groups.io
Cc: Hi Curtis,

I usually use Outlook for my emails however I had to call Spectrum on a whole other issue and decided to ask about an email issue unrelated to this one.

The rep asked me to go online to send a test email and the body field did not show using Edge or Chrome. Since then I decided to try Firefox and that browser did show the body but it was in a frame.

Believe me, I don't use the web versions that often unless I have to do something very quickly.

Thanks again and have an awesome day!

Sent: Saturday January 1 2022 2:49:46PM
Subject: Re: Trouble With Spectrum Webmail

Greetings:

 

I have mostly had bad luck with web mail interfaces. Thus, I tend to use Windows Mail, Thunderbird, or Microsoft Outlook to process my emails. While you are definitely looking at a nonvisual access issue with Spectrum Webmail, and while you most definitely can complain about this to Spectrum, the quickest way around this is just to use an accessible email client.

 

Warmly,

 

Curtis Chong

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Robbie Curtis
Sent: Saturday, January 01, 2022 12:45 PM
To: jfw@groups.io
Subject: Trouble With Spectrum Webmail

 

Hey Everyone,

 

Are any of you using Spectrum’s internet webmail? When I tried to compose a message I can fill in all of the fields except the message body field that doesn’t show up. I tried to do a test message without a body and got an error message saying that the message couldn’t be sent without a body or attachment.

 

Has anyone experienced this and what did you do about it? I am using Windows 10 and JAWS 2022 Thanks.

Join main@jfw.groups.io to automatically receive all group messages.