moderated Re: Quick Settings are displayed in another language


Udo Egner-Walter
 

Hi Afik, 

thank you very much for sharing the mail address. 

All the best
Udo 


Am 05.06.2021 um 09:24 schrieb Afik Souffir <afik.souffir@...>:

Hi,
Try to contact them directly at this email address



From: main@jfw.groups.io <main@jfw.groups.io> on behalf of Udo Egner-Walter via groups.io <udo.egnerwalter@...>
Sent: Saturday, June 5, 2021 10:20:02 AM
To: main@jfw.groups.io <main@jfw.groups.io>
Subject: Quick Settings are displayed in another language
 
Hi all,

what's the best way to get in touch with Vispero, report errors and get informed about eliminating these errors or even if they can confirm this error.

I'm from Germany and here it's common to report this errors to our dealers and as fas as I know they enter the error description in a data base. In this case the error is reported some time ago and not fixed yet. Personally I think it's difficult to handle or to reproduce the error for Vispero, but it's frustrating not hearing anything about a solution.

I'm not one having this problem, but it's described from a lot of people here in Germany and is as follows:

If some persons using Quick Settings by pressing JAWS+6 they got all entries in English language although using German language. As far as I know the synthesizer is speaking the entries with German voice but the entries are in English.

Does anyone have any advice how to go on with this problem?

Udo







Join main@jfw.groups.io to automatically receive all group messages.