moderated Re: Webmail and buttons not reading for different versions of jaws


Udo Egner-Walter
 

Hi Sarah, 

oh, what a pitty. Okay, so let's try to figure out what it could be by answering a few questions: 

You said it's the same system on both machines, right? If yes, is the Edge version the same on both machines, I mean on both machines is Edge Chromium, not the classical Edge? 

Next questions: does this happen on the site your mentioned only? What about buttons on different sites, were they read properly? 

Does this includes other control types as well, for example links, lists, edits or does JAWS only have problems with buttons? 

Does your fellow tester have JAWS scripts installed? 

Is the window maximized?

What about other screenreaders, does NVDA or Narrator reading the buttons properly? 

All the best
Udo 

Am 03.04.2021 um 22:41 schrieb Rayn Darren <rayndarren@...>:

HI,

We did that already, same results; I can hear the buttons, my fellow tester cannot. Oh and btw, it’s the same hotkey in English as in German 😊.

Thanks,

Sarah

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Udo Egner-Walter via groups.io
Sent: Friday, April 2, 2021 1:05 AM
To: main@jfw.groups.io
Subject: Re: Webmail and buttons not reading for different versions of jaws

 

Hi, 

 

the first thing I would check is to deactivating settings by using the alternate user mode. In German keyboard layout the hot key is JAWS+Space, then pressing Z. This turns this mode on. To turn the mode of press the same hot key again. Perhaps in English keyboard layout there's another hot key, I don't know this. This sets the settings to default values so you can find out if a setting causes this problem. 

 

Good luck

Udo 



Am 01.04.2021 um 22:27 schrieb Rayn Darren <rayndarren@...>:

 

Hi all,

 

I did an accessibility test on the webmail client RoundCube and found something quite interesting. To my knowledge RoundCube is up to date; I’m running all the latest versions of Jaws, MS Edge and Windows. I’m able to see all the buttons on the page and when I list links I get all of my email messages. My testing partner is running jaws 2020.2012 and the latest versions of Windows and Edge, he cannot see the buttons, jaws only reports “button”. Our jaws graphic settings are set the same, to “labeled graphics”.  

 

Anyone have any ideas?

 

Thank you,

Sarah Hale

Work: 714.852.3238

 

 

 



Join main@jfw.groups.io to automatically receive all group messages.