Re: Odd problem with running Adobe Audition.


Dave...
 

Sounds like you should get rid of Avast and use MS Security Essentials.

Dave Carlson
Tastefully composed and transmitted from somewhere in the Western United
States, using a Dell Latitude E6520 and Windows 7

----- Original Message -----
From: "Mike Mote" <mikemote@bellsouth.net>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Thursday, March 29, 2012 08:34
Subject: Re: Odd problem with running Adobe Audition.


Figured it out! Avast was shutting down the program. Not sure why, but I
did not hear anything when it happened. My wife who is sighted saw the
message, and fixed the problem. Weird indeed!

----- Original Message -----
From: "Matt Dierckens" <matt.dierckens@gmail.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Thursday, March 29, 2012 11:06 AM
Subject: Re: Odd problem with running Adobe Audition.


Very weird, sir. I wish I knew what to tell you there.
Matt
Sent from my mac
Twitter: matt692
msn: matt692@live.com
skype: blindman3221

On 2012-03-29, at 10:54 AM, Mike Mote wrote:

Version 1.5 of Adobe Audition. I tried to reinstall the program, and got
the same problem.
----- Original Message ----- From: "Matt Dierckens"
<matt.dierckens@gmail.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Thursday, March 29, 2012 10:49 AM
Subject: Re: Odd problem with running Adobe Audition.


1.5? 3.0? Try uninstall reinstall
Matt
Sent from my mac
Twitter: matt692
msn: matt692@live.com
skype: blindman3221

On 2012-03-29, at 10:01 AM, Mike Mote wrote:

Thirty-two bit. I'm running Windows XP.

----- Original Message ----- From: "Matt Dierckens"
<matt.dierckens@gmail.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Thursday, March 29, 2012 9:49 AM
Subject: Re: Odd problem with running Adobe Audition.


Hi Mike.
What version is it? Isit a 32 or 64 bit machine?
Matt
Sent from my mac
Twitter: matt692
msn: matt692@live.com
skype: blindman3221

On 2012-03-29, at 9:41 AM, Mike Mote wrote:

Hi folks! I know several people on this list have used the program
before, so I am asking this question here on the list. You can feel
free to e-mail me off list if you wish. I can't seem to figure out
why Adobe Audution will not run properly on my machine. I launch the
program, by clicking on the short cut on the desk top. It starts,
but about ten seconds later, it shuts down for no apparent reason.
I've tried running the program from the programs folder, and the same
thing happens. Why?
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120329/73a17e46/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.