moderated Re: J2021.2012.57.400-any installation problems & questions!


Shan Noyes
 

I went directly to the web site and pulled down the update. Downloaded it and then went via windows explorer found the file and hit enter on it and it ran fine. 

 

Was hoping to avoid having to remove jaws2021 if I remove it and leave shared components will that leave my scripts alone because I’ve got numerous made scripts installed in my user’s directory.

 

Thanks

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Thursday, January 21, 2021 1:27 PM
To: main@jfw.groups.io
Subject: Re: J2021.2012.57.400-any installation problems & questions!

 

-------------------------------------------------------------
WARNING, this email originated from outside of SaskTel.
Do not click links or open attachments unless you trust the sender and believe the contents are safe.
--------------------------------------------------------------

Hi,

  You may need to un install 2021 altogether and begin fresh.  Remember to leave shared components.

Did you get the update through the auto update in the program or did you download the file from Freedom?

I have gone to, and Vespero agrees, getting the update directly from web site as auto update often has problems after a new install.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Shan Noyes
Sent: Thursday, January 21, 2021 1:10 PM
To: list Jaws <jfw@groups.io>
Subject: J2021.2012.57.400-any installation problems & questions!
Importance: High

 

Hi all!

 

First I’ve reached out to Vispero support and asked my questions.  Unfortunately am attending a summit so can’t place a phone call to them til Monday.

 

Has anyone experienced problems with the J2021.2012.57.400-any that was published Tuesday?

 

I grabbed it yesterday and installed it last night.  I had the early January jaws 2021 running successfully on my system.

 

Anyways, after installing it I rebooted and now jaws2021 will not run.  So I started the J2021.2012.57.400-any again and it immediately said that it needed to run a repair.  So I did. But it comes back immediately and crashes.

 

Yes, I’m working on an account that has admin rights on my system.

 

So looking for things I can do to get the repair working etc. or things I can try while waiting for Monday so I can talk to Vispero support.

 

My work station is windows 10 19.09 patched up to date. Reason for older windows 10 build is corporate company requirements.

 

Thanks all for your suggestions.

 

Have a good day.

 

 

 

Shan Noyes

Technical Analyst – Systems Security

GIAC

W: 306 777-4830

C: 306 533-1440

 

NOTICE: This confidential e-mail message is only for the intended recipients. If you are not the intended recipient, be advised that disclosing, copying, distributing, or any other use of this message, is strictly prohibited. In such case, please destroy this message and notify the sender.

NOTICE: This confidential e-mail message is only for the intended recipients. If you are not the intended recipient, be advised that disclosing, copying, distributing, or any other use of this message, is strictly prohibited. In such case, please destroy this message and notify the sender.

Join main@jfw.groups.io to automatically receive all group messages.