moderated Re: Looking for some ideas regarding a problem with Zoom, JAWS and a new USB mic


Michael Amaro
 

My guess is that, the microphone has its own sound card.  Jaws might be getting rerouted to it.

Sent: Wednesday, January 13, 2021 5:02 PM
Subject: Looking for some ideas regarding a problem with Zoom, JAWS and a new USB mic

Greetings,

 

I’m not exactly sure who to ask, so I’ll just throw it out there. I figure this would be a good place to start.

For a few reasons, I bought a pretty high quality USB microphone (Blue-Yeti).  I want to be able to do some music and other things on Zoom, and this microphone will do quite a bit. The setup is very easy (plug-and-play), but that is also where things get interesting.

I’m using a PC laptop with JAWS as my primary computer. I encountered a couple of things.

First, when I plugged in the mic to the USB port, the audio from my computer went straight to the microphone. I didn’t know this until I plugged in headphones to the mic and heard the audio coming from there. I had to set the audio back to the computer, where I had computer speakers plugged in.

Is this normal? Someone else I know, who also has this microphone, encountered a similar issue. Once I set the audio back to the speakers, I thought things were fixed.

I launched Zoom and went ahead and did some mic tests to see how things sounded, and I figured once those tests sounded good, I’d be fine. The mic sounded great by the way, and I had Original Sound on, and a few strummed chords sounded good. Even just talking sounded much clearer. I heard no feedback through the speakers. I even did some recordings in a meeting I set up just for test purposes, and the recordings sounded fine.

Then, I ended up doing a quick zoom meeting with someone, and we noticed he was hearing an echo. We were just meeting to talk about things. We didn’t know where the echo was coming from. What was interesting was that he thought his echo was coming from his end, which ended up not being the case. He said my voice sounded fine. What he heard as an echo on his end, I heard as his voice coming in and out on mine, almost as if he was slightly breaking up.

We learned it was coming from my end after he had done some tests with other people. We tried meeting again, and the same issue happened. I figured I’d just not use the mic, since I was meeting with him informally. I tried unplugging the Yeti to see if it would go back to the internal computer mic. It didn’t. I plugged the mic back in, and I was able to be heard again, and the problem actually went away instantly, and we heard one another clearly. However, I could no longer hear JAWS. I don’t know if any other audio issues were going on. He sounded fine though.

Also, if I restart my computer without the mic plugged in, I can use Zoom with the laptop’s internal mic fine.

While it wouldn’t be ideal, I wouldn’t even mind starting a meeting, unplugging my mic and plugging it back in, and moving forward, but if I’m unable to hear JAWS, then that’s not good either.

I have no explanation for what might be happening and hope someone here might give some advice or ideas.

Jim

 

Join main@jfw.groups.io to automatically receive all group messages.