moderated Re: Run Dialogue & Websites


Don H
 

No http orwww is needed on my computer. just typed youtube.com and went right to it. Key is haveing the file type for .com and net set to be opened by a browser of your choice.

On 12/13/2020 5:47 AM, Dave Durber wrote:
Hello:
When you type a URL into the Windows "Run" dialogue box, you must include "http://", "https://", "www.", (without the quotes) or, something similar, before the designated name of the URL. If you do not, you will get the Windows error message , that the designated name of the URL cannot be found and you should make sure the name is entered correctly and try again.
Dave
----- Original Message -----
*From:* JM Casey <mailto:jmcasey@teksavvy.com>
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Sent:* Saturday, December 12, 2020 7:41 PM
*Subject:* Re: Run Dialogue & Websites
Yeah, seems worth a shot. If it works, then there’s probably some
configuration option in eset that can be changed to let these things
through.
*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *Mike B
*Sent:* December 12, 2020 02:33 PM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: Run Dialogue & Websites
Hi JM,
They're running Eset as their antivirus and I didn't try disabling
it but, I'll let her know and or, I'll disable it the next time I
get on her computer to see if this is the culprit.
Stay safe and take care. Mike.
----- Original Message -----
*From:*JM Casey <mailto:jmcasey@teksavvy.com>
*To:*main@jfw.groups.io <mailto:main@jfw.groups.io>
*Sent:*Saturday, December 12, 2020 11:17 AM
*Subject:*Re: Run Dialogue & Websites
The http: part is always assumed. In fact your browser cannot be
invoked without it. Because www. Is such a common prefix for web
domains, though, if you enter in something like www.google.com
<http://www.google.com> into the run box, it *will* work – I am not
sure but I guess the http:// is automatically invoked by Windows.
However, typing in something like mbasic.facebook.com will not work.
Windows has no way of telling that it’s supposed to be a URL.
As to the problem this person is having – it’s just a thought, but
do they have any third party security software running? Perhaps try
temporarily disabling it. Maybe it is preventing file explorer
(which controls the run dialogue box) from invoking a browser.
*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of
*Richard Turner
*Sent:* December 12, 2020 02:05 PM
*To:* main@jfw.groups.io <mailto:main@jfw.groups.io>
*Subject:* Re: Run Dialogue & Websites
If it was saying something like file not found, be sure they used
http:// and if it is a secure site, https:// and as Glen said, some
sites don’t use the www. Just the http:// or https:// part.
Richard
"The Hitch Hiker's Guide to the Galaxy has this to say on the
subject of flying.
There is an art, it says, or rather, a knack to flying. The knack
lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59
Check out my web site at: www.turner42.com
<https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.turner42.com%2F&data=02%7C01%7C%7Ca7d9f9bf0b1d49f7f4e208d7a1e6e84d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637155885424004847&sdata=GAS0RAqWfHdt9hOSucJNEOC55%2BzEXVlKjLICjbY0SJE%3D&reserved=0>
*I’m not the card shark
*From:*main@jfw.groups.io <mailto:main@jfw.groups.io>
<main@jfw.groups.io <mailto:main@jfw.groups.io>> *On Behalf Of *Mike B
*Sent:* Saturday, December 12, 2020 10:57 AM
*To:* JList <main@jfw.groups.io <mailto:main@jfw.groups.io>>
*Subject:* Run Dialogue & Websites
Hi All,
I ran into a strange problem on a friend's Windows 7 Home computer. When you type a URL into the Run Dialogue nothing happens!  I
checked to make sure a browser was selected as the default and that
all program associations were selected but, still nothing happens
when you press enter on a URL from the Run Dialogue.
You can type, Notepad, or other commands into the Run Dialogue and
you'll go straight to them but, for whatever reason URL's don't
work, so to speak.  Can anyone shed some light on how to fix this
issue?  All help is greatly appreciated. Thanks much.
Stay safe and take care.  Mike.

Join main@jfw.groups.io to automatically receive all group messages.