moderated Re: Jaws and internet link problem


Phil Cox
 


Hello again
 
Well, the Jawskey+F7 listing of links, choosing the link and then using the activate button worked. 
The screen refresh did nothing.
I still do not understand why this started as it worked fine a week and a half ago.
Thanks to  Bill and anybody else that replied with suggestions.
Phil
 

----- Original Message -----
Sent: Saturday, October 3, 2020 9:34 AM
Subject: Re: Jaws and internet link problem

Which web site?




Richard
"He that cannot forgive others breaks the bridge over which he must pass himself,” and we forget that only grace can break the cycle of ancient hatreds among peoples. (It is notable that while I have regretted not granting grace to others, I’ve never once regretted extending it.)" - Edward Herbert

On Oct 3, 2020, at 6:26 AM, Tammy Freitag <ms.sunflower61@...> wrote:



I have the same problem.  I have tried lining up the links and still do not have any success.  I have the same problem with buttons.  Would love to learn a way around this.

Take care!

Tammy

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Bill White
Sent: Saturday, October 3, 2020 2:37 AM
To: main@jfw.groups.io
Subject: Re: Jaws and internet link problem

Hi again, Phil. Another thing to try is to use the links list (JAWS key plus F7). First find the link, then choose Move to Link. Then, once you know you are moved to the link, choose the link again from the links list, and choose Activate Link, and press ENTER. Sometimes this works to bring up the link when simply pressing ENTER or SPACE doesn't activate the link.

Bill White

billwhite92701@...

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Phil Cox
Sent: Friday, October 2, 2020 8:14 AM
To: jfw@groups.io
Subject: Jaws and internet link problem

Hello All

Having a problem with Jaws as follows:

I go to my newspaper server website and log in with no problem.
I initiate the listing of newspaper links and chose a news paper with no problem as well.
The newspaper's listing of sections is read by Jaws and displayed but when a sections link is chosen the listing of articles do not appear. I can still arrow around to the different section link choices but the articles never come up.

This happens with Edge, Internet Explorer and Firefox used as browsers.
I am assuming this is a Jaws problem as everything works fine if I switch over to Windoweyes.

Has anybody had a similar problem and how did you fix it?

TIA

Phil


 


Virus-free. www.avast.com

Join main@jfw.groups.io to automatically receive all group messages.