moderated Re: Outlook 2016 email replies


David Griffith
 

                                                Apart from learning a muscle memory of alt r rather than control r, which may be your best bet, the only user action I can think of is to force Outlook to send your emails as plain text only. You should be able to set this up in mail settings  and logically this should preclude jaws from recognising any html elements from which it can attempt to  quick navigate to. Replying or sending mails in plain text would need to be acceptable to your employer’s mail formats I guess.

The other quick way to force a refocus into an edit box is to hit the alt key twice quickly. This may resolve your problem more quickly but is likely to be just as annoying as other actions you are having to take I suspect.

I agree FS should be more helpful, especially as you are in an employment situation  for which Jaws is supposed to be primarily focussed.

 

David Griffith

 

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Amy Bower
Sent: 15 April 2020 01:30
To: jfw@groups.io
Cc: Amy S Bower <abower@...>
Subject: Outlook 2016 email replies

 

Hi All – I think I’ve posted this before, but I have never been able to completely resolve it. And the problem is getting worse on my rather new Lenovo P53 laptop. I’m running Windows 10, Jaws 2020, with Outlook 2016 (not 365, but just the stand-alone Office 2016 that my employer provides). I’ve had this problem with all my 4 machines (which include a Dell Latitude, another Lenovo P52, and a Dell Desktop), running Windows 10 with Jaws 2019 or Jaws 2020.

Here is the problem. When I reply to an email using control+r, the reply window opens as it should, but when I start typing, it is quickly obvious that Jaws has dropped into Quick Navigation mode, so that if I type letter T, Jaws goes looking for a table, or the letter P sends it looking for the next paragraph.  If I close that reply, and try again, the problem is gone. I can also hit Jaws key + z and turn off Quick Navigation. Unfortunately, this dropping into Quick Navigation mode doesn’t happen on every reply, and I have not been able to discern any pattern whatsoever on when it will happen and when it won’t. it is driving me crazy! I have to process tons of emails per day, and when I have to constantly back-track to start a reply over again, it wastes time and energy. Not to mention it is totally frustrating!  I just learned recently that alt+r also opens the reply window, and it may be that the problem doesn’t occur then – I haven’t fully tested that. It will be hard for me to use alt+r instead of control+r, but I’ll re-train myself if I have to to avoid this problem. FS says various things – your scripts are corrupted (not so – in my recent Jaws 2020 install, I didn’t merge my settings from Jaws 2019), video drivers need updating (that didn’t help), it all gets better with Outlook 365 (that is months away at my place of employment), that was a problem in earlier versions but not any  more (not true). I’ve scoured the web looking for any mention of this and find nothing. How can that be? What is so different about my installation that this problem plagues me but no one else? Thanks for any advice you can provide.

-Amy B.

Join main@jfw.groups.io to automatically receive all group messages.