moderated Re: JAWS won't start after sign-in

Richard B. McDonald
 

Hi Sieghard!

 

Yes, I looked there and it says that the application file for JAWS is “on.”  Is there anywhere else that I should look?

 

Thanks,

Richard

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Sieghard Weitzel
Sent: Sunday, January 26, 2020 4:07 PM
To: main@jfw.groups.io
Subject: Re: JAWS won't start after sign-in

 

I use Jaws 2020 and Windows 10 Pro 64 Bit and I have 4 PC’s at my business and a laptop at home and Jaws starts both at the login screen and after logon 100% of the time on all systems.

Have you checked that Jaws is turned on in Windows Settings (Windows Key + I) > Apps > Startup?

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Dan Longmore
Sent: Sunday, January 26, 2020 12:57 PM
To: main@jfw.groups.io
Subject: Re: JAWS won't start after sign-in

 

Hi,

  Yes, I had the same problem with JAWS 2019.  Both at log on and after getting to desktop.  In both instances I used the JAWS hot keys to force a start.  All my JAWS settings were correct and the Application file for JAWS was enabled on the start up menu. Freedom Scientific   said they were aware of some users having this issue.  I do not know if this occurs with 2020.  I took out my password at log on and after starting the computer JAWS starts all the time at my desktop.  So I don’t know if issue still exists with 2020 and I realize that most people need a log on password protected system.  I work from my home and so for me not necessary.

Mainly I want you to know that the issue is not just with you or your system.  I would report to Freedom and or Microsoft Disability Desk for any possible answers or trouble shoot.

 

Dan

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard B. McDonald
Sent: Sunday, January 26, 2020 12:17 PM
To: jfw@groups.io
Subject: JAWS won't start after sign-in

 

Hi!

 

I am using JAWS 2019 under Windows 10 Pro 64 bit, all updated.  After signing-in, JAWS does not start.  My laptop has two user accounts: Admin and Visitor.  Both are password protected.  I have set JAWS to always start at the logon screen (a.k.a., sign-in screen), and it does.  But, after sign-in JAWS does not start.  This is despite having both the Admin and Visitor accounts set to “always” start after login.

 

I have fiddled with this a lot but I cannot get it to work.  “Fast startup” is off.  I have tried many different settings under the JAWS Options > Basics > Automatically Start JAWS Settings screen, but nothing works.

 

Does anyone else have this problem?  Has anyone solved this?

 

Thanks,

Richard

Join main@jfw.groups.io to automatically receive all group messages.