moderated Re: Weird problem with JAWS 2019 and Windows-10


JOHN RIEHL
 

Thanks to everyone who responded; I'll try insert-z the next time it happens. I hope the developer gurus are looking at this issue!
Thanks John

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Glenn / Lenny
Sent: Monday, November 18, 2019 11:21 PM
To: main@jfw.groups.io
Subject: Re: Weird problem with JAWS 2019 and Windows-10

John,
If you haven't had a response to this, try switching to "use virtual cursor off"
by doing insert + Z
This is a reoccurring annoyance.

HTH.
Glenn
----- Original Message -----
From: "JOHN RIEHL via Groups.Io" <REALMAN02=VERIZON.NET@groups.io>
To: <main@jfw.groups.io>
Sent: Monday, November 18, 2019 1:52 PM
Subject: Weird problem with JAWS 2019 and Windows-10


Hi, everyone. I've just gotten upgraded to Win-10 at work. I'm using JAWS
2019 and Office 2016 and am having a really weird problem.
From time to time, when I press control-r to reply to a message in Outlook
and am in my reply, pressing keys gives me responses as if I'm trying to
invoke JAWS keyboard commands. For example, I'll press the letter t and
hear: "no tables"; A no radio buttons; f no form fields. I have to get out
of my reply, sometimes two or three times in a row, and the problem goes
away. This very occasionally happens on my home computer, but much more
frequently at work.
What's going on and how can I fix it? Thanks. John

Join main@jfw.groups.io to automatically receive all group messages.