moderated Re: Tandem question

Glenn / Lenny
 

It worked because you had a newer version.
Your friend could not tandem into your machine with an older version than you are using.
Glenn

----- Original Message -----
From: "David Goldfield" <david.goldfield@...>
To: <main@jfw.groups.io>
Sent: Sunday, November 10, 2019 12:51 AM
Subject: Re: Tandem question


I recently assisted a user via JAWS Tandem. While I was using JAWS 2020
I'm fairly certain that she was using an earlier version. I remember
being concerned that the connection would not go through as I do
remember a time when both machines needed to be on the same version but
it actually worked with no issues.

David Goldfield,
Blindness Assistive Technology Specialist

WWW.DavidGoldfield.org

On 11/9/2019 3:48 PM, Marianne Denning wrote:
If you are on the controlling machine you need the same version they have or
a more recent version.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of David Pearson
Sent: Saturday, November 9, 2019 1:43 PM
To: main@jfw.groups.io
Subject: Tandem question

Hi list:

What version of Jaws would you need to "tandem" into someone's pc who's
using the 2020 release?

Sincerely,



David S. Pearson








Join main@jfw.groups.io to automatically receive all group messages.