moderated Re: Windows 2010 and Edge

Richard Turner
 

for the sake of clarity, it is Windows 10, not Windows 2010.
I suspect you do not have administrator rights; so you will likely have to contact the IT department and have them switch your browser to anything but Edge.
Also, to maybe help you understand the changes between Windows 7 and 10.
You should be able to tap the Windows key and type the name of the program you want to run and hit enter; but that won't help when you click on links; that is where the default browser needs to be changed.
You could try doing that yourself by hitting the Windows key and type default browser, which should put you in settings.
HTH,


Richard

Arthur C. Clarke's third law says: "Any sufficiently advanced technology is indistinguishable from magic."
(Sent from the magical iPhone SE)
www.turner42.com

On Jul 27, 2019, at 4:43 PM, James English <james13english@...> wrote:

Hello,

IE is still installed on windows 10. Go into run (win+r) and type
iexplore, and you have an internet explorer window up.

On 7/27/19, Randy Barnett <blindmansbluff09@...> wrote:
Very irresponsible of them to change all this without saving your jaws user
settings or consulting you. Are you logged o as and administrator or
standard user? you need to go to default program and switch your web
browser you are using to Internet explorer, Firefox or chrome. If your a
standard user all you can do is get a hold of your IT department and make
them fix it they have to get it working for you. When 10 is very accessible
once you get used to it but all your program should basically be the same as
before.

Randy Barnett owner of soundtique

On Jul 27, 2019, at 9:47 AM, Marilyn Bland <tinkerbelltx@...>
wrote:

Hello all,

I'm in panic mode. I have been out of my classroom for several weeks over
the summer and went back yesterday to begin preparing for the upcoming
semester.

Windows 2007 and IE was what I was using, but upon booting up I discovered
that all computers had been upgraded to Windows 2010 and Edge. While JAWS
did come up, it did not start announcing things as usual, so I didn't know
the log in screen was up, and after much tabbing and entering, eventually
got logged in. When I tried opening a program that used the internet, I
again could not get logged in because it wouldn't take my password. Usually
I hear *****when typing in the password field, but only heard the exact keys
I was typing. I couldn't get in anywhere other than my school email, which
is now Outlook 2016 instead of 2013. Again, here all configurations are
disturbed.

I have no idea how to even begin getting my setup functional for me again.

Any help would be greatly appreciated.

Marilyn











Join main@jfw.groups.io to automatically receive all group messages.