Re: goldwave scripts not working properly


Mario
 

in addendum, I suspect other functions won't work properly either since
version 4 settings are being loaded. somebody who really knows how to
script ought to really fix and streamline the scripts to work flawlessly
as possible with the current version of Goldwave without relying or
using the older version of the scripts that were written for Goldwave 4.
I know about Brian Hartgen's scripts, but those are only available from
purchasing the tutorial, and I have purchased it, but he won't help fix
them if there's a problem with his scripts. plus he won't provide the
script source because he' feels there is no reason to, but that's not
the real reason.

I want to email the creator of the free scripts, Jim Bowers, to ask if
he would consider to retool them, but sadly,I don't have his address.

and before others say that Jim Grimsby is the creator, he is not. he
merely agreed to be the distributor when the scripts initially became
available.

-------- Original Message --------
From: Mario [mailto:mrb620@hotmail.com]
To: main@jfw.groups.io <main@jfw.groups.io>
Date: Tuesday, June 4, 2019, 11:28 AM
Subject: goldwave scripts not working properly

I noticed when I unload/reload JAWS, I hear that it is loading Goldwave
version 4 settings, but then I can't shut off labels because I don't
need to hear when I press keys like for starting, pausing, stopping
recording or playback, not to mention pressing the other function keys.

-------- Original Message --------
From: dennis [mailto:dennisc67@gmail.com]
To: main@jfw.groups.io
Date: Tuesday, June 4, 2019, 10:38 AM
Subject: goldwave scripts not working properly

after you open goldwave... unload and reload jaws. i have to do this
every time
but it works.

On 6/4/2019 8:51 AM, Richard Turner wrote:
Well, Mike B. sent steps to try to get the Script version, but all it
did was show me that the scripts were not loading the way I thought they
were.
I copied them to the appdata roaming, etc., folder and at least I know
they are loading properly, but I still cannot duplicate your issue.
The combo boxes read as I arrow up and down with all the settings I've
tried.
And, I still have no idea if the scripts are version 1.6 or version 2.
I suspect version 2, but I'm not sure.
For what it is worth, the date on the goldwave.ini and the rest of the
files in the GoldWave scripts is 06/04/2017.

Richard



Check out my web site at:www.turner42.com
“The Hitch Hiker's Guide to the Galaxy has this to say on the subject of
flying. There is an art, it says, or rather, a knack to flying. The
knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

-----Original Message-----
From:main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Monday, June 3, 2019 7:47 AM
To:main@jfw.groups.io
Subject: Re: goldwave scripts not working properly

well, I don't know what's wrong. the scripts worked just fine when I had
JAWS 16 and 18. I had done a repair on 2018 but the problem remains.

Richard, are the scripts that you have version 2.0 or 1.6? there is a
keystroke to show that information, but forgot what it is. it's not
insert+q but something else.

if anyone has a constructive suggestion, please do tell.

-------- Original Message --------
From: Richard Turner [mailto:richardturner42@outlook.com]
To:main@jfw.groups.io <main@jfw.groups.io>
Date: Tuesday, May 28, 2019, 1:10 PM
Subject: goldwave scripts not working properly

Mario,
I believe I have the same scripts, but they are in the folder:
"C:\ProgramData\Freedom Scientific\JAWS\2019\Scripts\enu\"

I confirmed this by opening the Jaws menu, then on the utilities menu,
explore utilities, then explore scripts, which is where I confirmed that
path, and the scripts work fine for me.

Richard



Check out my web site
at:https://nam04.safelinks.protection.outlook.com/?url=www.turner42.com&;data=02%7C01%7C%7Cab44ba3268ff4f7a9f2408d6e83268a4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636951700526978833&amp;sdata=Q3%2BrgHgK2JGocwypfIt%2FkVFyBOLu2fN%2BraBTYf%2BCmHM%3D&amp;reserved=0
“The Hitch Hiker's Guide to the Galaxy has this to say on the subject of
flying. There is an art, it says, or rather, a knack to flying. The
knack lies in learning how to throw yourself at the ground and miss."
--Douglas Adams, from Life, The Universe and Everything, p.59

-----Original Message-----
From:main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: Tuesday, May 28, 2019 8:27 AM
To:main@jfw.groups.io
Subject: goldwave scripts not working properly

the file that I downloaded is goldwave_5-6_jaws_scripts_2_0.zip and
after extracting the files and copying them to the appropriate location
(see below), when I check the script version, it is 1.6. does anyone
have the latest scripts for Goldwave, or direct me where to get them?

in the meantime, I have copied all of the files to the following folder:

"C:\Users\Mario\AppData\Roaming\Freedom Scientific\JAWS\2018\Settings\enu\"

but when I attempt to select a choice in an edit combo, I cannot simply
arrow down or up to different choices unless I press alt+down arrow to
open the dialog, arrow to the spoken choice, and press alt+up arrow
before I can preview the change. I did not have to do this previously
when I had JAWS 16. now that I use 2018, what can I do to fix this dilemma?

Join main@jfw.groups.io to automatically receive all group messages.