Re: Jaws 2018 Mozilla firefox portable firefox 62.0 problem


Chris
 

I wrote since Firefox 56 and laterwebvisum will not work

 

Nothing about 65 or 62

 

From: O.Addison Gethers
Sent: 24 April 2019 19:00
To: main@jfw.groups.io
Subject: Re: Jaws 2018 Mozilla firefox portable firefox 62.0 problem

 

I didn’t said firefox 65.0 I say Mozilla firefox 62.0 and portable firefox 62.0  because I know firefox 65.0 will not work with webvisum so what’s version of Mozilla firefox I need to worked with webvisum?

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Chris via Groups.Io
Sent: Wednesday, April 24, 2019 12:20 PM
To: main@jfw.groups.io
Subject: Re: Jaws 2018 Mozilla firefox portable firefox 62.0 problem

 

I’m pretty sure that webvisum has been deprecated since around Firefox 55+

So since then its been incompatible with the new Firefox

 

Check in the addon manager to confirm this

 

 

From: O.Addison Gethers
Sent: 24 April 2019 15:05
To: jfw@groups.io
Subject: Jaws 2018 Mozilla firefox portable firefox 62.0 problem

 

Hello All,

 

I am trying to use Webvisum with Mozilla firefox portable 62.0 with jaws 2018 an windows 10.

When I press ctrl+alt+6while in the edit box, webvisum does not preform the ccaptcha?

Can someone please assist me?I using desktop and laptop computer window10

 

Thank you

Addison

 

Virus-free. www.avast.com

 

 

Join main@jfw.groups.io to automatically receive all group messages.