Re: Jaws 2018 Mozilla firefox portable firefox 62.0 problem


O.Addison Gethers
 

I remember that I had Mozilla firefox version 44.0 but it’s ask me to update to latest firefox !! Will webvisum works with Mozilla firefox 50-60?

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Sieghard Weitzel
Sent: Wednesday, April 24, 2019 11:32 AM
To: main@jfw.groups.io
Subject: Re: Jaws 2018 Mozilla firefox portable firefox 62.0 problem

 

Webvisum does no longer work with any current Firefox versions, I think at best it was maybe version 52 or something or maybe even below that.

To my knowledge the Webvisum extension has not been developed any further in years.

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of O.Addison Gethers
Sent: Wednesday, April 24, 2019 7:05 AM
To: jfw@groups.io
Subject: Jaws 2018 Mozilla firefox portable firefox 62.0 problem

 

Hello All,

 

I am trying to use Webvisum with Mozilla firefox portable 62.0 with jaws 2018 an windows 10.

When I press ctrl+alt+6while in the edit box, webvisum does not preform the ccaptcha?

Can someone please assist me?I using desktop and laptop computer window10

 

Thank you

Addison

 

Virus-free. www.avast.com

Join main@jfw.groups.io to automatically receive all group messages.