Re: Jaws 2018 Mozilla firefox portable firefox 62.0 problem


O.Addison Gethers
 

Will Mozilla firefox between version 50-60 will worked with webvisum?

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of JM Casey
Sent: Wednesday, April 24, 2019 12:10 PM
To: main@jfw.groups.io
Subject: Re: Jaws 2018 Mozilla firefox portable firefox 62.0 problem

 

I personally never got this add-on to do what it claiemd to do, not even with older versions of Firefox, but others reported success. However it definitely won’t work with Firefox 62, or, as has already been said, any current version of firefox. If you absolutely, and I mean absolutely, must use it, I suppose you could find an older version with which it’s still compatible (pre 57, basically) and just run it when you need one of those things solved. I wouldn’t run it for more than that because by this point it’s a big security risk.

 

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of O.Addison Gethers
Sent: April 24, 2019 10:05 AM
To: jfw@groups.io
Subject: Jaws 2018 Mozilla firefox portable firefox 62.0 problem

 

Hello All,

 

I am trying to use Webvisum with Mozilla firefox portable 62.0 with jaws 2018 an windows 10.

When I press ctrl+alt+6while in the edit box, webvisum does not preform the ccaptcha?

Can someone please assist me?I using desktop and laptop computer window10

 

Thank you

Addison

 

Virus-free. www.avast.com

Join main@jfw.groups.io to automatically receive all group messages.