Re: links not being read in chrome, but being read fine in IE


Steve Nutt
 

Hi Paul,

 

Sometimes I find in Chrome, it will say the word Link, then underneath will be the name of the link when you down arrow.  Is it doing that?  Like this:-

 

Link

Favourites

Link

Whatever

 

On separate lines in the browse buffer.

 

You see this too on the Wordpress Dashboard, if you go into any option like Updates, then look for the dashboard link, it is not spoken.

 

I believe this to be a Chrome problem.

 

All the best

 

Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of paul lemm
Sent: 08 April 2019 15:50
To: jfw@groups.io
Subject: links not being read in chrome, but being read fine in IE

 

Hi  everyone,

 

I’m building a word press site. The theme I’m using seems nice and accessible and is working well with screen readers, but I’ve come across 4 links which aren’t being read out by  jaws in chrome and Firefox and jaws just says link, but yet if I use IE the links are read out fine by Jaws  and will for example say ‘link favorites’. I’ve tried with NVDA too and get the same issue. I’m hoping to reach out to the developer/author of the word press theme and see if they can make any adjustments so Jaws will read  out what these four links actually are  , rather than just saying link, but I wanted  to go back to him with a solution as to how to possibly fix the link, so does anyone know the technical reason links wouldn’t read their names in chrome and Firefox but yet would work fine in internet explorer?

 

Many thanks in advance for any help

 

Paul

Join main@jfw.groups.io to automatically receive all group messages.