Re: Blue Screen of Death When running JAWS with mapping software #jaws #winten1803


Mario
 

never mind. I found it after loading the default settings.

-------- Original Message --------
From: Mario [mailto:mrb620@...]
Sent: Sun, Dec 16, 2018 10:56 AM EST
To: main@jfw.groups.io
Subject: Blue Screen of Death When running JAWS with mapping software
#winten1803 #jaws

Jason, how does one get to the screen capture setting you mention? in
searching the quick settings for the word capture, nothing is found. if
I search for screen, Screen Echo comes up as the only setting found. is
that the setting you are referring to, Screen Echo?

-------- Original Message --------
From: Jason White via Groups.Io [mailto:jason=jasonjgw.net@groups.io]
Sent: Sat, Dec 15, 2018 8:22 PM EST
To: main@jfw.groups.io
Subject: Blue Screen of Death When running JAWS with mapping software
#winten1803 #jaws

Have you tried turning off the “Use accessibility driver for screen
capture” option in the JAWS settings? If this doesn’t help, the next
step would be to contact Microsoft’s accessibility support and ask them
to analyze the minidump files that are created when the system crashes.
If I remember correctly, they’re in c:\windows\minidump

*From:* main@jfw.groups.io <main@jfw.groups.io> *On Behalf Of *Max
*Sent:* Friday, December 14, 2018 7:25 PM
*To:* main@jfw.groups.io
*Subject:* Blue Screen of Death When running JAWS with mapping software
#winten1803 #jaws

Hello all,


I’m having an issue with JAWS enabled whilst running some mapping
software. Every time I try to zoom in to the map, I get a blue screen of
death.
I am on Windows 10 update 1803 (OS Build 17134.345).
I have updated all my display drivers and have gotten the newest update
of JAWS given to me (Version 2012.1811.2 ILM) and it still seems to
occur no matter what.

I am using Intel HD Graphics 4600 display driver.

When I remove JAWS completely from my system, this BSOD does not occur
anymore.

I have found users of other applications experiencing the same thing
(https://www.bleepingcomputer.com/forums/t/654578/bsod-triggered-exclusively-by-faststone-image-viewer/)

I am wondering if this has been reported before here and if not what
possible workarounds there might be?
Thank you kindly!

Join main@jfw.groups.io to automatically receive all group messages.