Re: JAWS and iCloud #advisory


Jessica D <jldail13@...>
 

Hello,
Our use jaws 2019, and it seems to work well with that. In order to use jaws 2019, you have to have windows 10. I'm not sure, but I think windows eight and 8.1 will also work.

Sent from my Apple Watch

On Dec 3, 2018, at 11:52 PM, Marty Hutchings <mhutchings@...> wrote:

I am running JAWS 18 with Windows 7.  When I installed iTunes, iCloud also installed.  I didn't think much of it as I was not planning to use it, but it always wants to update and I finally decided to investigate it and found that it is not accessible using JAWS.  My question is, Why?  iTunes seems to be accessible.  Am I missing something here?

Join main@jfw.groups.io to automatically receive all group messages.