Re: 2019 not fully functional after boot up


Alan Robbins
 

Folks,

Hopefully folks are reporting this directly to Vispero as well as these lists. For things to get fixed, they need to hear about them.

Al

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kimber Gardner
Sent: Wednesday, November 7, 2018 10:09 AM
To: main@jfw.groups.io
Subject: Re: 2019 not fully functional after boot up

I have a similar problem with 2019. In fact the automatic startup was so unreliable that I've returned to 2018.

On 11/7/18, Mike Rogers <harpman9@gmail.com> wrote:
I also have a start up problem. Jaws sometimes fails to come on and I
have to use N.V.D.A. to get to the Jaws Icon and open it. But, this
doesn't always happen. Most of the time, Jaws comes on just fine. go figure.
Using Jws 19.

********************************

www.harmonicaworkshops.com



On Wed, 7 Nov 2018 12:59:34 +0000
"Stan Holdeman" <sholdeman@msn.com> wrote:

Listers: With W 10, v.1803 and J2019.

I have jaws set to start up automatically at log in page and after
log in.

After boot up in the morning, j2019 opens fine but will not recognize
headings, form fields and other elements. It will read a text field.
I have tried task switching and page reload, but these do not help.
After unloading jaws and reloading it everything works great.

If later in the day, I sign out and back in all works fine.

Any suggestions?

Stan







--
Kimberly

Join main@jfw.groups.io to automatically receive all group messages.