Re: JAWS not reading dialogs in Goldwave


dennis
 

i don't think that's necessary. you shouldn't have any other problem with it.

On 11/5/2018 4:31 PM, Mario wrote:
yes, GW is maximized. unloading and reloading JAWS did work and I'm 
hoping it won't revert to not speaking when arrowing in dialogs.

do you know how to maximize the child window, or if it's really necessary?

any other settings to tweak that will be beneficial to using a screen 
reader?

-------- Original Message --------
From: dennis [mailto:dennisc67@...]
Sent: Monday, Nov 5, 2018 4:16 PM EST
To: main@jfw.groups.io
Subject: JAWS not reading dialogs in Goldwave

hmmm. that fixed the problem for me, did you restart jaws and goldwave.
sometimes that sort of resets everything.also is gw maximized?

On 11/5/2018 3:09 PM, Mario wrote:
auto scroll lock is checked, but JAWS still doesn't read the dialogs.



-------- Original Message --------
From: dennis [mailto:dennisc67@...]
Sent: Monday, Nov 5, 2018 3:42 PM EST
To:main@jfw.groups.io
Subject: JAWS not reading dialogs in Goldwave

go to the view menue "alt v". make sure the scroll lock is checked by
pressing enter on it. this should fix the problem.

On 11/5/2018 10:30 AM, Mario wrote:
no. JAWS still does not read the dialogs where it should be possible to
press the arrow keys to make a selection.
pressing insert+q reports that default settings are loaded.


-------- Original Message --------
From: John Covici [mailto:covici@...]
Sent: Monday, Nov 5, 2018 10:44 AM EST
To:main@jfw.groups.io
Subject: JAWS not reading dialogs in Goldwave

I have not experienced this problem with Jaws 2018 or 2019.  Does it
work if you temporarily set to default settings?

On Mon, 05 Nov 2018 10:32:17 -0500,
Mario wrote:

using JAWS 2018 with Goldwave 6.35, JAWS does not read selections in
dialogs as expected where you can arrow to select a preset or a setting
of that preset; JAWS just says blank unless I first open the dialog
(alt+down arrow), select a preset or value of a setting, close the
dialog (alt+up arrow), and finally f4 to preview the change.

this becomes very tedious if wanting to adjust the preset or to try
another one. I experienced this problem a few weeks ago, and
reinstalling after uninstalling JAWS fixed the problem, but the problem
has returned, and uninstalling/reinstalling doesn't fix the problem this
time.

I don't know what to do to fix the problem. hoping someone can help?










<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=icon> 


	Virus-free.www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient&utm_term=link> 




<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

.





.




Join main@jfw.groups.io to automatically receive all group messages.