Re: JAWS and Goldwave presets


JM Casey <crystallogic@...>
 

It seems logical.
Goldwave has a forum don't they? Maybe you could write there. Surely there are other Windows 7 users. I jumped straight from XP to Windows 10 and so never experienced GW with 7 in any version.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: September 29, 2018 11:26 AM
To: main@jfw.groups.io
Subject: Re: JAWS and Goldwave presets

I think the difference is when Goldwave is running in Windows 10 as opposed to running in Windows 7. something is not quite right.
to add to my previous inquiry, there is no issue with the display driver for JAWS. if it is working fine, and the scripts are, according to Jim, working properly, but according to me, the scripts are loading fine, it's got to be the issue I stated above, right? I mean users using Goldwave in Windows 10 are reporting the issue I'm experiencing is not happening for them.

-------- Original Message --------
From: JM Casey [mailto:crystallogic@ca.inter.net]
Sent: Saturday, Sep 29, 2018 11:10 AM EST
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

No idea. This isn't happening for me. JAWS 2018, Goldwave 6.35 and Windows 10.
You could use the JAWS cursor to click on the item you want in the dialog box. I just checked and it works, although for some reason the JAWS cursor only reads the item your system cursor is on, but I haven't tried it in any of the other JAWS cursor modes. Anyway, that's probably not much of a better workaround than yours.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mario
Sent: September 29, 2018 10:59 AM
To: main@jfw.groups.io
Subject: JAWS and Goldwave presets

I'm using the latest version of Goldwave with JAWS 2018 on Windows 7:

whenever I navigate to any effect I want to test out on a sound file, JAWS does not read the names of the presets as I down arrow but the preset does activated when pressing F4 to preview the result, but then don't know what preset I'm testing out. however, the only way I can get JAWS to announce the name is to press alt+down arrow, arrow down or up to a preset, press alt+up arrow, and press F4. this gets rather tedious after doing it for a few times. in other instances where I can adjust a setting for the preset and where I can type a value instead of arrowing to change the value, JAWS remains silent when pressing the down or up arrows.

I have emailed Jim Grimsby and it was established that the scripts are at least loading properly but something is still not right because my problem persists, and he is unable to Tandem at this time to investigate and fix my problem.

does anyone have an idea as to what to do to either troubleshoot and/or fix my problem, or have the email address of Gary Campbell, Jim Bowers, Jitendra and/or Ramkumar?







.

Join main@jfw.groups.io to automatically receive all group messages.