Re: Annoying Jaws announcement every time I switch Outlook folders


Mike B. <mike9902@...>
 

Hi Cristóbal & Steve,
 
What if you put the phrase,
 

List box Connectivity to your server. Connected

 

Into the Jaws dictionary Add / Actual word field and put a space into the Replacement word field.  This would mute Jaws of saying that text.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: Steve Nutt
Sent: Friday, September 21, 2018 9:00 AM
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

No, it won’t help, I’m on Highlighted and it still does it.

 

All the best

 

Steve

 

From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Mike B.
Sent: 20 September 2018 23:15
To: main@jfw.groups.io
Subject: Re: Annoying Jaws announcement every time I switch Outlook folders

 

Hi Cristóbal,

 

One thought is maybe your screen echo has changed.  While in Outlook press, Jaws key + S, to tobble through settings.  They are Highlighted, All, & None.  It sounds like it might be set on, All, so switch it to, Highlighted, and see if that helps.

Take care.  Mike.  Go Dodgers!
Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----

From: Cristóbal

Sent: Thursday, September 20, 2018 10:42 AM

Subject: Annoying Jaws announcement every time I switch Outlook folders

 

Hello list,

I’ve been having this issue for a while now. I can’t recall when it started, but regardless, it happens every single time  I switch folders in Outlook 2016. Be it a main inbox or subfolder, etc.

I get the below message every time I switch folders.

List box Connectivity to your server. Connected

I don’t need to be informed that I’m connected all the time. Any ideas on how to stop this?

I’ve got 6 email accounts configured with a mixture of imap and exchange. This will occur regardless if I switch to an imap folder.

Anyway, I’m on Jaws 2018 and recently started to play with the JFW 2019 beta. This exact same behavior is occurring in the beta so I know at this point it’s not just my JFW 2018 version. I’m sure it has to do with a setting I’m not aware of or have perhaps by accident enabled.

Thanks,

Cristóbal

Join main@jfw.groups.io to automatically receive all group messages.