Thinking of upgrading to 019

David & his pack of dogs
 

I have been having problems with 018 for a while as in, it gives an error message of needing to install a driver.  If the computer is shut down then started, no message.  If just restarted, I get the error message.  I phoned BFO this morning, talked to the tech.  He did a repair as per the directive from the error message.  Then he said, “It should work now.”   Somehow the call got disconnected before he could check.  I did not disconnect the call.  To make a long story short, you guessed it, the should was a doesn’t.  My sister who is developmentally delayed uses this term a lot when she does not want to do something.  Most of the time, they should work means it won’t. Thus I am thinking of installing 2019 to see if that fixes the problem.  I frankly don’t have time to sit on hold only to find out something does not work and the call gets disconnected before the tech finds this out.  For the record, I had to call BFO back twice before even getting through because the call mysteriously got disconnected.   

 

 

Join main@jfw.groups.io to automatically receive all group messages.