Re: Trouble activating links in firefox


Ashleigh Piccinino
 

Maybe it’s just something with Firefox. Maybe you might need to go back to an older version.


From: main@jfw.groups.io <main@jfw.groups.io> on behalf of Mario <mrb620@...>
Sent: Friday, July 27, 2018 8:19:11 AM
To: main@jfw.groups.io
Subject: Re: Trouble activating links in firefox
 
I'm also finding the ESR version (52.9) is having difficulty activating
the link I want. but I don't think it is a problem with JAWS because I
switched to using NVDA and experienced the same problem as with using JAWS.

-------- Original Message --------
From: Kimber Gardner [mailto:kimbersinbox1963@...]
Sent: Thursday, Jul 26, 2018 8:59 PM EST
To: main@jfw.groups.io
Subject: Trouble activating links in firefox

Hmm, good to know it isn’t just me. I’m thinking of going back to an
older version of firefox and jaws because this is really annoying.

Sent from Kimber's iPhone
The happy ending still beckons, and it is in the hope of grasping it
that we go on.—Annie Proulx

On Jul 26, 2018, at 4:43 PM, Cristóbal <cristobalmuli@...> wrote:

Quite noticeable with JFW 2018 and Firefox. I'll either get thrown to
the taskbar (almost always with the "see more stories" link in FB
mobile) or I have to tab first to make sure focus is on the right link
first. Another issue I have is with The Old Reader. If I'm in a
particular feed and have clicked on an entry/header to expand it and
then wish to click on another separate heading/entry, Jaws just wont' do
it. No matter what I try. VFO has told me that they can't do anything
about this since it's a paid site and to provide an example where they
can access it as well...
Links have been funky in general ever since JFW 2018 though. Not just
this most recent update for me at least. The Old reader thing only
started showing up with Firefox 60.x.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Kimber Gardner
Sent: Thursday, July 26, 2018 12:43 PM
To: main <main@jfw.groups.io>
Subject: Trouble activating links in firefox

Hi All,

I'm wondering if anyone else has had trouble activating links in the
most recent release of firefox. I'm using it with version 2018 of jaws.
When it first happened I thought it was just a poorly designed web site.
But when it continued on sites I know are usually fine I began to wonder
about the cause. Is it jaws? Is it firefox? Is it the two together?

Has anyone else seen this behavior?

Thanks,
Kim

--
Kimberly















Join main@jfw.groups.io to automatically receive all group messages.