moderated Re: JAWS 18 and Firefox 60?


Mario
 

I believe 2018 is tuned to work with FF 60 well. 18 or earlier isn't
going to cut it.

-------- Original Message --------
From: James Homuth [mailto:james@the-jdh.com]
Sent: Tuesday, Jun 5, 2018 3:37 AM EST
To: main@jfw.groups.io
Subject: JAWS 18 and Firefox 60?

I'm aware 2018 works with the latest Firefox, but I'm not there yet. How
does 18 work with it at present? I'm switching over to 18 full-time
until I can get my hands on 2018.

Join main@jfw.groups.io to automatically receive all group messages.