Re: [Bulk] Just installed JAWS 13


Dave...
 

David,

While that may well be one situation, in my case it was an XP Pro machine
with JAWS 9 and 11 installed. Installing JAWS 12 resulted in the same
problem as experienced by Dondi. However the remedy was not to continue to
burn off keys, as it didn't matter. I recall that JAWS 12 responded with
already being activated, but on a subsequent reboot, the same problem arose.

FS support came up with the remedy that involved either my JAWS 9 or JAWS
11, but not sure which. Once I did that, the problem never came back, even
when I later installed JAWS 13.

So again in my case it was an XP machine and not Windows 7.

I think that Donny Harris' suggestion for a manual activation may be similar
to what I needed to do, but not sure -- henceforth my suggestion for Dondi
to refer to FS support for help.

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area

----- Original Message -----
From: "David" <davidwhitehead1957@cogeco.ca>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, December 22, 2011 08:12
Subject: [Bulk] RE: Just installed JAWS 13


Hello there;

As I mentioned in a message quite a while back,
If you've gone to fs activate.com,
And you've verified that you have keys available,
Then?
Perhaps if your using windows 7,
The uac, "user account control" is stopping/blocking
The activation process.
I've experienced this behavior with a couple of my clients computers.
So, I turned off the UAC,
Went through the activation process,
And everything worked well,
Then I went back and turned on the UAC.


-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Lisle, Ted (CHFS DMS)
Sent: Thursday, December 22, 2011 7:44 AM
To: The Jaws for Windows support list.
Subject: RE: Just installed JAWS 13

Which version? The version on the disk preceded the fix, which, I believe,
came in the November maintenance release. I worked a tandem with FS back on
November 8 to get mine in.

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com
[mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Dondi
Sent: Wednesday, December 21, 2011 10:42 PM
To: JAWS mailing list
Subject: Just installed JAWS 13

Hi everyone,



I have just installed JAWS 13 but I am having a bit of a problem. JAWS
13
says "Your current authorization is for an earlier version of this Freedom
Scientific product". If I continue and do the whole internet registration
activation it says the activation was successful and JAWS needs to restart
but when I restart JAWS it just continues saying the same thing. I thought
when you installed the new version of JAWS that it would just use the
registration code of JAWS 12? Anybody have any ideas?



Dondi

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20
111221/dd2d4af3/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.