Re: JAWS 13.0.638 - Was [Bulk] Outlook 2007


Cristóbal
 

I had an issue with the install where it got hung up at 96% completed. I
ended up having to uninstall version 13 and do a reinstall. This happened to
me once before. Really odd. Also, I'm noticing that Jaws is a tad sluggish
again in Firefox (Google Reader). Similar to how it was in the various JFW
12 releases. I haven't come across the not selected issue with e-mails, but
I'm only running Outlook 2003.

-----Original Message-----
From: jfw-bounces@... [mailto:jfw-bounces@...]
On Behalf Of Farfar on Laptop
Sent: Wednesday, December 14, 2011 8:52 AM
To: The Jaws for Windows support list.
Subject: Re: JAWS 13.0.638 - Was [Bulk] RE: Outlook 2007

I removed JAWS 13.0.638 a(using restore) and am back to using JAWS 13.0.527.

My bad experience was with a web site where I had the "Remember me on this
computer" feature enabled at the logon. Normally I hear my user name in the
edit field when opening such web pages.

With this last update of JAWS (and with no other versions before) I heard a
reading of the lines of one of the underlying script files read on and on
and on. The username was actually there, but JAWS was off reading something
completely wrong. The offending text string was no where on the screen -- it

was just being fed into the synthesizer.

Anyone else seen this behavior? If so please report to FS.

I'm using Windows 7 32-bit and IE 7

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area
----- Original Message -----
From: "Londa Peterson" <lpeterson@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Wednesday, December 14, 2011 07:52
Subject: [Bulk] RE: Outlook 2007


I am also experiencing this. When I checked the screen colors with JAWS, it
said black on black. It's very strange!

-----Original Message-----
From: jfw-bounces@... [mailto:jfw-bounces@...]
On Behalf Of Mark Arnold ABG
Sent: Tuesday, December 13, 2011 9:26 PM
To: 'The Jaws for Windows support list.'
Subject: Outlook 2007

List,



After downloading and installing the latest JAWS 13 update, in Outlook 2007
every message is announced as "not selected." It reads this way when
arrowing up and down in every folder. Anyone else experiencing this
behavior?



Mark



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201112
13/c3af8391/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.