Re: Yesterday's update


Val Paul
 

Hi Richard!

Don't know what i'd do without you guys to help! You'll be sick of me asking all these questions!

Thanks again.

On 22/02/2018 20:07, Richard Turner wrote:
I found this on the web:
Procedure to Enable or Disable Fast Startup in Windows 10

Enabling or disabling this feature is quite easy and if we count the numbers, you just need 4-5 steps to do this. Just follow the below listed procedure.

• Open your Control Panel. Look for Control Panel in start menu.
• Now in Control Panel look for Power Options.
• Look for an option that reads Choose what the power button does and click it. This will open up a new Window and here you can see more options.
• Now look for the check box with text Turn on fast startup.
• Check it if you want Fast startup enabled and uncheck it if you don’t want it enabled.

This is as easy as this. So, you just have to follow these options in order to Enable or Disable Fast Startup in Windows 10.

From:
https://windowsable.com/how-to-enable-or-disable-fast-startup-in-windows-10/

HTH,
Richard



“The secret is not to make your music louder, but to make the world quieter.”
- Mitch Albom from The Magic Strings of Frankie Presto, page 1

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, February 22, 2018 11:59 AM
To: main@jfw.groups.io
Subject: Re: Yesterday's update

I don't have the startup sound on at the moment on this new computer.
How can i find if the fast startup is on?


On 22/02/2018 19:55, Sieghard Weitzel wrote:
Actually this has nothing to do with your broadband signal and if you want the Windows startup sound to play then enabling fast startup will prevent this most of the time. In any case, unless you have specifically disabled fast startup it is most likely that it is it on since it is enabled by default.

-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Val Paul
Sent: Thursday, February 22, 2018 12:53 PM
To: main@jfw.groups.io
Subject: Re: Yesterday's update

Maybe i should put my laptop on to fast startup, as the broadband signal is not bad, but not the gratest!  How do you do this?


On 22/02/2018 19:41, Sieghard Weitzel wrote:
Interesting, I find Windows 10 boot times super fast. I don't have fast startup turned on and when I turn on my Asus Zenbook (I7 processor with 16 Gb of RAM and an SSD) it takes about 10 seconds for theWindows sound and the login screen to come up. After I put in my PIN it takes maybe 20 seconds at most for Jaws to start speaking and the desktop to come up.
Visually the desktop comes up almost right away after I put in my PIN, maybe 5 seconds, I guess the rest is Jaws loading up.

Regards,
Sieghard


-----Original Message-----
From: main@jfw.groups.io <main@jfw.groups.io> On Behalf Of Richard Turner
Sent: Thursday, February 22, 2018 8:11 AM
To: main@jfw.groups.io
Subject: Re: Yesterday's update

My computer is booting up much faster, but not because of the update.
I had Microsoft Accessibility go in and turn off all the unnecessary things that were loading at startup. Plus, I uninstalled Jaws 2018 and all the pieces left over from previous Jaws.
Then, after reinstalling Jaws 2018 on Monday, things run much better.
Nothing changed in that area with the update to Jaws.

This is a Windows 10 64 bit home edition Toshiba with the i7 processer and 8 GB of ram.


I was about to replace it, because from the time I turned it on until I could effectively use it was getting close to 10 minutes.
Now, it might be 2 or 3 minutes total from a cold boot and 1 minute when waking it up.
Richard



“The secret is not to make your music louder, but to make the world quieter.”
- Mitch Albom from The Magic Strings of Frankie Presto, page 1

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Val Paul
Sent: Thursday, February 22, 2018 6:22 AM
To: main@jfw.groups.io
Subject: Yesterday's update

Hi Everyone!

Since yesterday's update, I find that my computer's quite slow booting up! It starts off saying on the windows log on Jaws for windows, then, seems totake a while before saying "Jaws home addition!!" has anyone else found this?















Join main@jfw.groups.io to automatically receive all group messages.