Re: an odd problem, I hope someone may help to solve.: no sound from JAWS afterunplugging from headphone jack


sandy stegmayer <ssteg@...>
 

--------------------------------------------------
I have also had this problem a few times with my laptop. It generally fixes itself after plugging and unpluggin a few times. That is why I have been afraid there is a problem with the connection.
Sandy
From: "Farfar on Laptop" <dgcarlson@sbcglobal.net>
Sent: Friday, December 09, 2011 12:19 PM
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Subject: Re: an odd problem, I hope someone may help to solve.: no sound from JAWS afterunplugging from headphone jack

Sure. You've got JAWS exclusively pointing to that headphone jack as its
only allowed device. When you disconnect, you lose JAWS.

First, while the headphone jack is connected (so you can hear):
Go to the JAWS application with Insert+J
Utilities menu
Sound Card Submenu
Arrow through the list (usually at least two)
Select Windows default instead of your headphones


that should fix it.

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area
----- Original Message -----
From: <rixmix2009@gmail.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Friday, December 09, 2011 09:11
Subject: an odd problem,I hope someone may help to solve.: no sound from
JAWS afterunplugging from headphone jack


Yes, I am in a bit of an emergency here.
I have this issue which I do not have a clue how to resolve.
I have no sound coming from JAWS 13 after unplugging from my Dell XPS 8300
Windows Home Premium's headphone jack.
When I check for other sound, yes, the media player plays music, etc. But
JAWS is absolutley silent until I again plug into the headphone jack.
I have rebooted my machine, with the same issue.
When plugging back into the headphone jack, JAWS speaks up saying the
regular, "You have plugged a device into the audio jack." And when I unplug
the headphones, the tool tip says the opposite, but JAWS is silent for that,
or any other screen reading function until plugging back into the audio
headphone jack.

I hope someone may help with a possible solution.

I have not made any changes in my JAWS settings, nor in my computer's sound
settings.
One thing I looked at was that under Utilities in JAWS, under Sound Card it
says I am using Windows default sound card.

Thanks for any suggestions.
Richard


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.