Re: jaws and chrome behaving equally badly on 2 machines


Ray T. Mahorney
 

prior to 15 I was a ble to use chrome adiquitly enough.

-----Original Message-----
From: James Homuth
Sent: Sunday, December 31, 2017 17:05
To: main@jfw.groups.io
Subject: Re: jaws and chrome behaving equally badly on 2 machines

I can't say I've had any luck with Chrome using JAWS 14. I haven't actually
had *good* luck with Chrome until I used 18. Thought it was just me, mind
you.

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ray T.
Mahorney via Groups.Io
Sent: December-31-17 5:00 PM
To: main@jfw.groups.io
Subject: Re: jaws and chrome behaving equally badly on 2 machines

I'm having the same thought and NVDA updated this morning when I ran it to
see how it behaved with Chrome and to this point, it has done so with no
subsequent bad behavior.

-----Original Message-----
From: Shai
Sent: Sunday, December 31, 2017 08:50
To: main@jfw.groups.io
Subject: Re: jaws and chrome behaving equally badly on 2 machines

Hi Ray,
I am not sure that JAWS 13 and 15 supported Chrome. If it did, I would
suggest uninstalling Chrome again and reinstalling which ever version was
supported at the time with these JAWS versions. I would also disable updates
to the browser as updating it is probably causing your issue. You indicated
in your message that NVDA had been supported by Chrome on these two machines
and I would wonder if you are running the most recent version of this screen
reader. If so, then it sounds like these JAWS versions are possibly not
supported by your set up.



On 12/30/17, Ray T. Mahorney via Groups.Io
<mahorney.r.t=googlemail.com@groups.io> wrote:
running jaws 15 on a win7 64 machine and jaws13 on a win7 32 bit
machine and chrome seems to behave badly on both. Whenever I try to
visit a website regardless Chrome either crashes or does not read
screen contents. Chrome behaves nicely with NVDA on both machines but
not apparently chrome and JAWS. uninstalling and reinstalling chrome
did not help nor did clearing the cashes on both machines. both have
adiquit memory to run both chrome and jaws. This is a recent
development which has been puzzling me for months.
I
can't think of anything I've done to cause this equally bad behavior
on both machines. What might I be missing?



Ray T. Mahorney
WA4WGA









Ray T. Mahorney
WA4WGA

Join main@jfw.groups.io to automatically receive all group messages.